When I choose to load remote at startup,whole prog exe's and stays up...


New member
I recently formatted and it was hard enough getting the 1.2
to install this time,I had to resort to another thread's advice
to delete the c:/ati and then it would install.Now,I want it to
load on startup but it also executes and just stays there until
I close it.If I don't have it load on startup I can't use the remote to execute the Windows Media Player and any other
subsequent keys (a-f) that I have programmed.Does anyone
else have a similar situation or a solution.Why does it have to
execute to load?Other progs don't do that..
I have the same exact problem. It gets installed in the registry in the "run" folder, but it doesn't get executed for some reason. My only answer was to put a shortcut in the "startup" folder and i close the remote window on boot. It is a bug in the program.

I have tried to install after a few clean windows installs and I get the same thing every time.

Version 1.2 is an UPGRADE applied over 1.1

Version 1.2 is an UPGRADE applied over 1.1

Sorry if I'm telling you to suck eggs here but do you realise that 1.2 is an upgrade to 1.1 and that 1.1 has to be installed before loading 1.2? (Just that you don't mention 1.1 at all). If you do it in this order and only after rebooting from the 1.2 installation THEN plug in the receiver it SHOULD work. Have you tried this and found it didn't work?

I'm not sure what you're getting at with your question gtrz, "Why does it have to execute to load?Other progs don't do that..":confused:
Executable Programs do need to execute to do their thing - thats how they work. Please explain a bit more particularly what "Other progs"?
Take for instance my pc-cillan or pc alert 3,They will both
quickly flash a banner and then the tray icon will appear,but
they only flash a banner for an instant.Other programs will
simply load without telling you.When the remote loads however it will completely execute like I opened it up with
full gui and then I have to manually close it.Also,if I hadn't installed the 1.2 over the 1.1 how would I get 1.2 to execute
in the first place?It wouldn't cause you can't install t.I thought
it was a given..
Using the Registry Editor, take a look at the following location:


My System was starting the program twice.

Both "ATI Remote Control" and "ATI Wonder" were listed and were both executing "C:\Program Files\ATI Multimedia\RemCtrl\atix10.exe" I turned the "Load on Startup" option off, which removed the entry for "ATI Remote Control" After this I removed the other key (ATI Wonder) and renabled the "Load on Startup" option. When the system starts, I no longer see the ATI REMOTE Wonder window, and the application resides in the Notification Area of the Taskbar.
In the path you specify,I was only loading the ATI remote
control..But,I noticed in the path-
HKEY_CURRENT_USER\Software\ATI Technologies\Multimedia\Remote Control
Confirm power... is listed twice with a value of 1.
I tried deleting one of them but on reboot it comes back.
Also,I noticed in system config. utility/startup that there is
an ATI remote control and also a RegX10exe..if I disable
the regx10exe then I don't have the prog executing on
startup and the(load on startup)is still checked in the options.
So,I guess in effect this fixes my problem but,the major
problem I have with the remote is that I seem to have to
execute the prog for my (a) button to execute Windows
Media Player.In other words(and I have posted about this problem before,with a previous format and install of Windows)
that even if I have the remote load on startup,and all normal
functions of the ATI MMC will work with the respective groups,that a programmable button will not execute the
command (WMP)unless I open the remote program and then
close it again.So in the end I don't want to have the remote
launch on startup(that I have to close it again),or that I
have to do it manually for the programmable buttons to
function.Does anyone catch my drift?P.S. And with WMP
9 coming out soon(and Ii have the new beta and it's
pretty cool)why the hell doesn't someone make a friggin
plugin for WMP already?I've even gotten on the Windows
Media newsgroups and spread the word about making a
Last edited:
Just went to ATI for the hell of it and it appears the page with
the remote software is down..wonder if they're updating it with a new version??
Yeah, I have two as well.


"ATIRmtWndr"="C:\\Program Files\\ATI Multimedia\\RemCtrl\\ATIX10.exe"

If you only have the ATI's in there, you can use this to fix it.



Cool homepage,himself..I'm not sure if I can decipher what
you wrote or not.?I'm not that literate ..