RWII Instalation issues


New member
recently recived my remote wonder II upgrade, and when i try to install it, it detects 3 devices:

usb composite device(installs normally)
usb device(does not install)
usb device(does not install)

i've installed the drivers first, and tried the 1.4, 2.2 and the x10 drivers, and even tried a whole different computer, including usb 1.1 and 2.0 ports. the light on the reciver comes on, the whole 9 yards, but it just will not install the drivers for the reciver. i've tried contacting ATI about this, but thier tech supports seems to consist of 2 auto-emails, and no real people on the other end of the line. i've also tired to install the reciver on xp pro, and home, as well as another system that had a RWI installed and working. does anyone have any ideas?? or should i try to RMA it?? (if i can find a warranty link on ati's site...)
I actually dont have the 9600aiw cd, as the cupon and proof-of-purchase was given to me from a friend that was happy with a RWI and knew i'd wanted one for a while. i do have a 9600pro myself though, and used the drivers off of that cd as well as the 2.2's off of ati's website, and the x10's.
Those wont work. You need the ones that came on the AIW 9600Pro install CD. You can try to get those, or wait until ATI posts them, or an update on their site.
so there's special drivers on the aiw9600 cd?? interesting... but makes sense.. anyone know what revision they are?? maybe i can find a post of them on the net
well, i tried the RW rev 2.0 drivers, and no luck.

lol any chance i could get you to zip the install files off of the 9600aiw cd and send them to me ultraright???
I need the drivers as well. Just got my RWII in the mail and can't find the AIW9600 pro cd. Can you guuys please email me the drivers as well? Thanks in advance!

hruggrag AT