RW2 driver issues


New member
I had my RW2 working perfect a few days ago, then I swapped the USB port it was plugged into and it hasn't worked since on any USB port. I used to have a RW1 installed on this machine, so I'd assume there are still drivers left over from that and I think that is my problem.

I'll just run through my last attempt to get it working. Unplugged the reciever, deleted any ATIRW*.* driver I found... restarted... installed drivers from 9600 CD.... plugged reciever in. At this point, everything should work fine. Nope. At this point, XP says it detected a new USB device and it going to install it for me. It asks me if I want to install ATI REMOTE WONDER II INPUT DEVICE automatically, or manually select a place to install. Well I tried to point it to the CD, and nothing, so I just chose automatic. It installed it just fine. Then it asks me the same thing, but about ATI REMOTE WONDER II POINTING DEVICE, so I do the same thing. Then I restart my computer, and it still doesn't work.

The light on the remote works, and the light on the reciever flickers whenever I press a button the remote, so I know it shouldn't be a hardware problem. I looked in device manager and had three devices listed.
ATI Remote Wonder Controller
ATI Remote Wonder II Pointing Device
ATI Remote Wonder II Input Device

Is that right? When I look at the driver info, all are "Version 2.0" so I guess that it correct. However, the Controller driver is dated 06/26/03 and the Input/Pointing device drivers are dated 05/28/03. Is that right?

Any help would be really appreciated as I use this remote a lot when iti is actually working.


Can anyone at least tell me what shows up in device manager for the RW2 and what version # it lists for the drivers?
i had this problem but i dunno if it is because of the same reasons, but i had installed a adaptec usb 2.0 card and the cards drivers. The drivers from that card were writing ontop of the ati so it wouldnt work. Once i uninstalled adaptecs software and used the default xp driver my remote worked fine.