rundll32 fails on X10net.dll load


New member
I've tried everything I've found on this site from changing the registry to include quotes to having the Remote Wonder 1.4 drivers installed in a different directory. Even when I use the "Run" feature with the following:

rundll32.exe "C:\Program Files\ATI Multimedia\RemCtrl\x10net.dll",EntryPoint

(which is what is in the registry) I get a Windows 2000 Program Error "rundll32.exe has generated errors and will be closed by Windows. You will need to restart the program" If I run:

rundll32.exe "C:\Program Files\ATI Multimedia\RemCtrl\x10net.dll"

I don't get the error but the remote doesn't work either.

I've tried all versions from 1.1 to 1.4 using the default setup. Any ideas where the problem might be and how to fix it?


Marcus_78 said:
Check out the following threads for discussion of this problem:

Hopefully ATI will address the issue as more people complain.

Hi, very old thread, but since the problem just occured to me, I was searching a bit and found the solution in this thread (towards the end of it):

Just in case, anybody else runs into the same problem and ends here ...