remote wonder software issue w/ MMC


New member
ok, before my remote wonder software never worked. so i decided to reinstalled windows xp.
everything was working great, i see the icon on status bar and everything, i was having problems with MMC so i decided to uninstall and reinstall. When uninstall there was an option to delete remotewonder.txt or something like that, i accidently clicked yes and now everytime i restart. I do not get the remote wonder icon and my control won't work. I tried reinstall everything but windows xp and it doesnt work at all!! I figured somehow MMC is related to Remote Wonder software, is there a way to fix this w/o reinstall windows xp? if not, this will be the 5th time in 6 weeks i'll have to reinstall winxp.
This problem just drives me crazy too!

I tried everything that I could find one every forum with no luck. I also cannot make RW icon stay and my remote control does not work at all now.

I have tried combination of all MMC (7.9, 8.2, 8.5, 8.6, & 8.8) all the drivers (1.2, 1.4, 1.5 & 2.1) Install, uninstall, reboot, and reinstall …… nothing helped.

I tried registering DLLs,
I tried x10 drivers too,
I tried replacing PROGRA~1 and ATIMUL~1 to Program Files and ATI Multimedia using regedit – nothing. Icon does not stay.

I do have ATIRW.EXE running in the memory.
When I unplug and plug USB receiver I see windows pop up saying "Found new hardware ATI Wireless Remote Receiver V2.36 and ready to use it”

I know that my receiver and remote control works. Once after I installed MMC 8.8 and 2.1 I kinda started to work. I was able to move the mouse around the screen and change the channels, and range was ok, but most of other buttons did not work. But RW icon stayed that time. I know that my hardware is not designed to work with 8.8. Sound is just so bad. TV works just fine with 8.2 that came on CD, but remote control does not work. I could not stand the sound of 8.8 and reinstalled 8.2 back.

Could you please give me any ideas what else I could try? ATI support is just a joke.

I have Shuttle SN41G2, AMD Barton 2500+, nForce2 with Geforce4 MX, 128 MB on board running XP Pro. Audio : Realtek ALC650 6 Ch,
oh thank you lord! i'm not the only person with this problem.

well Front242, i tried emailing ATI about it, but no respond. If you know any other way to fix this w/o reinstall windows. Please reply or pm me. Other than that, i have to say "DO NOT DELETE THOSE FILES WHEN YOU UNINSTALL ATI MMC!"
oh, you just e-mailed ATI????

How about spending 80 minutes of international call on the phone with them and after all this I am still asking for help outside?

I hardly can imagine somebody convincing me to buy anything from ATI again.
heh now now, just us remote wonder people don't get the upmost attention. The video cards section are the one who has the most support.
thank you, but what exactly did you do?

load the x10 driver and turn off the automatic startup? and just use the manual launch rw.exe?
yes, leave the x10 drivers alone after installation...

than u load the rw app in the start menu or wherever the shortcut is, and if u see the icon on the bottom right hand corner, voila! if not, try uninstalling and reinstalling stuff

i found that it worked fine, than i started uninstalling and reinstalling the software and i made mine really messed up.

i think it has something to do with the order of apps and drivers that windows loads...
lol sure
i feel like i genious :D

its like im the first person to really fix/troubleshoot this problem properly ;)

now if there was some way to spread the news!
i don't mean to intrude, but how did the problem occur on your side to begin with?
for me, i uninstalled MMC and it never worked again.
i updated my CMOS BIOS.

than i updated my MMC tp 8.8 and i got the problem again...

it seems there is very few consistancies with the error, which many different people with different reasons it happens.. im writing a post on how to fix this now
I still cannot fix this problem. I tried the steps that you have mentioned, but remote icon still does not show up. VERY FRASTRATING!!!

On top of that I called ATI and they told me that they do free phone support only first 30 days. After that I need to pay $1.99/minute for support call.

i am extremely frustrated with this too front242. i updated to the rw2 and i havent had a working remote since. ive tried MANY things including uninstalling and reinstalling the rw and mmc software. one thing i have not tried and refuse to is using this x10 software that you need to manually launch the app yourself after a reboot. this is totally unacceptable to me. why did this break and why cant i fix it ati? i am NOT going to reinstall windows because of this. ive spent too long custom installing many things for that option.

this has been 2 weeks since ive had a working remote. on a system i control via remote only! ie. unusable!