No TV sound from AIW128


New member
My All in Wonder 128 works great except there is no sound when viewing TV. I have the connector from the A/V out port plugged into the line in of my aureal vortex2 superquad. I can record the TV sound from my line-in but I dont hear it in real time therefore the signal is entering the sound card. I have line-in unmuted and at max volume. Any ideas. I have all the latest released drivers (no betas).


Try checking the volume control for RECORDING not PLAYBACK in the volume control. You can get there by opening the Volume Control, click on "Options" then "Properties", then select "Recording", and click "OK". Actually, before clicking "OK", make sure the "Line-In" has the checkbox checked.

Once you get back to the Volume Control, check your levels and make sure that the Line-In is "Select"ed and the Main is not muted.

I do not know if this is the answer to your problem, but it couldn't hurt to try! =)

I myself cannot even get the Multi-media Centre thing even working... I keep getting illegal operations right after the part where it checks which channels are available...

I am still waiting for my Cable Kit from ATI... =(
I solved the problem. It turns out that with the Vortex2 superquad card the line-in and mic inputs are only mapped to the second speaker output. So, if you are only using 2 speakers, not 4, the line-in/mic sound only comes from one set of speakers. I just had to plug my speakers into the second plug and it worked.