New member
I have the 8500dv that came with the RW in the bundle. I can not for the life of me, get the Remote Wonder USB driver seen in the Device Manager. It used to work fine on this machine as well as my former P3 600 a short time ago. I've tried to seek assistance through ATI (via email) but am awaiting their response (and have been for about 5 weeks now).
My current specs are as follows;
WinXP pro
Duron 945
512 micron SDRam
Maxtor 7200 ata100 27 gig hdd
IBM 7200 ata100 40 gig hdd
300w AOpen PS & Case
external Cierio powered USB hub
I have loaded the ATI drivers and got updates for ALL s/w from the ATI website. As such, I have RW v1.2 and even uninstalled the old version before updating. I removed directory folders and windows registry entries as instructed here by some fellow in a previous post. Thinking there may an issue with the usb hub (although all other perifs work fine), I've tried all usb ports to no avail. I'm into my 3rd complete OS Recovery and I am pretty much at my wit's end. In fact, I have a friend who has the same product and is also experiencing this same issue.

Has anyone here had this happen to them or have any further steps for me to persue? Any direction would be appreciated.