HELP with remote wonder ii


New member
Greetings - I am new here. :nag:

I am building a new computer (shuttle xpc) with a radeon 9600 AIW.

The box itself is OK so far, but I cannot get the stupid Remote Wonder II to work. Originally I used drivers off the CD that came with it. When I plugged in the receiver, I got new hardware wizard over and over and over, with no mouse function.

Off to the internet. Found newest drivers (2.5) on remote wonder site, put those in (no, didn't try erasing old ones). NOW when I plug the receiver in, I get the windows USB "plunk" noise, then new hardware balloon, then balloon that names the device. But it STILL doesn't work. At all. :cry:

Tried installing on another computer. Same problems.

I wonder is this a defective unit? There is a little red LED in the housing that I can see blink whenever I try to use the remote.

Also wonder if this could be SP2 (all my computers have it). But geez, wouldn't the whole ATI world be up in arms?

So, I am considering doing clean install to SP1, if that doesn't work I guess send the sucker back.

ANY suggestions welcomed.


Russell in Texas
I had the same problem with my AIW9600XT and Remote Wonder II. Turned out it was a lack of patience on my part - after plugging it in and getting the beep, all I had to do was shutdown and restart, *THEN* it would work properly.
variation on RW2 theme

variation on RW2 theme

I'm having similar problems, plus crashing whenever the usb base is plugged in before the software starts. If plugged in after, still nothing, including no systray icon. I've tried the x10 workaround mentioned elsewhere, and many other things. I'd list them all but when I did that in my previous attempt at posting, it didn't go through, and I don't have another hour to meticulously detail e/t again. All drivers are up-to-date (some trouble confirming if BIOS is current though), everything else from the install works (though I haven't tried the TV or the vidcapture features yet), and I spent an hour on the phone with ATI tech support (ended up blaming BIOS or chipset drivers).

Will mention some similarities with Post #1 that have me wondering if this is a trend. I'm running windows xp SP2 with a 9600 series card. Also, in the X10 workaround thread someone wondered if Intel HT chips were the problem--that's what I have (chipset drivers are current).

All suggestions welcome. Unfortunately Post #2 has not worked even though I followed that procedure on the first install and every reinstall attempt thereafter.

What's next? :confused:
Last edited:
Shuttle w/ RW II

Shuttle w/ RW II

I have a Shuttle SG51 v1 and a AIW 9600 pro.... and I haven't been able to get the RWII working reliably... sometimes I can get it going but it nevers servives going into standby. Luckily the RWI that the 9600 also came with works perfectly!! Might be easier just to get a RWI, the RWII seems to be useless..
I had some problems with mine, but they seem fixed now. From memory...,I went to device manager/usb root controller/ power management and uncheck "allow windows to shut down ..."

Now I have it at each boot/reboot
Thanks for help. My remote is working now, have NO IDEA why. Just upgraded MMC, so I got lots of stuff not working, but RWII came out of its coma.