FINALLY-My Remote Wonder Works,read on


New member
;) I want to post this to help some other poor person who has been pullong their hair out trying to get their Remote Wonder to work. I tried everything, too many to list, hints from other forums, etc., etc. Then I came here and read "rap zee" posts. Here's what I did to get mine working:
the problem was it just wouldn't load, no icon in the tray, no matter what I did...then I went to "Device Manager" > USB > ATI Wireless Remote , select update driver, follow prompts to select driver from a list, then select ....v2.36 as the new driver......VOILA
To sum up, remove all previous Remote Wonder installs,unplug receiver from USB, then re-boot, install Rem. Wonder software, (make sure receiver is NOT plugged into USB at this time),re-boot, plug receiver into USB, now go to Device Manager and do the above. Thanks to Rap Zee for pointing me in the right direction...I truly hope this helps someone from spending countless hours on this problem. Thank you RAGE 3d for being here !!!!! Good luck !!!!:nuts:
Yeah his post helped me fix my RW problem.
Dammit, I had spent countless hours before that trying to fix it, but with no success. :(
Yeah the original Remote Wonder and Remote Wonder II seem to need to be unplugged when the drivers are installed. I usually install the driver and reboot and the reboot a second time before plugging in the USB receiver and then reboot again.

The newer Remote Wonder Plus doesn’t need to have the USB receiver unplugged before the driver install though.
The above instructions did not work for me. I was trying to get the latest (3.03) RW drivers installed on a freshly formatted drive / clean install of MCE 2005. After getting the operating system installed and all msft updates and rollups added I then installed drivers for my x700pro, theater 500 and hdtv wonder. Everything worked as expected to this point but the install of the RW drivers would produce DLL registration errors and ultimately produced a non working remote wonder.

Thinking I'd done something wrong I repeated the above process (wipe drive and reinstall) yet the problem happened again. Only after downloading the multilanguage version of the Remote Wonder installer (file name 3-03_rw.exe, NOT the English only version 3-03_rw_enu.exe) was I able to get the Remote Wonder to install and work cleanly.

I only wasted a good 8 hours of my day figuring this out. ATI owes me.