Catalyst WDM Driver - what's up with 6.14.10.265

T

Trades4USD

Guest
Since updating my Catalyst WDM Driver to release 7.12 version 6.14.10.265, I have updated four (4) addition times when ATI has released a new update for the TV Wonder 650 PCI.

The four (4) updates include Catalyst WDM Drivers:

- release 8.1 version 8.451.0.0
- release 8.2 version 8.453.0.0
- release 8.3 version 8.471.0.0
- release 8.4 version 8.476.0.0

Unfortunately, every time I have updated the WDM software, the resultant driver, ATI Unified AVStream Driver, remains version 6.14.10.265

Has ATI simply not "truthfully" updated this driver since the 7.12 release? Or, is it more likely that I am not updating correctly? :nuts: If it is my error, then, using the same method as ATI instructs, I wonder why I had no problems updating 7.4 thru 7.12

Any suggestions are sincerely appreciated.

T4USD
 
There lazy!!! I've noticed the same thing and I don't even bother to check anymore.....they have things to fix thats for sure not sure why they choose not to.
 
There lazy!!! I've noticed the same thing and I don't even bother to check anymore.....they have things to fix thats for sure not sure why they choose not to.

Crooks, frauds and ne'erdowells own, operate and manage ATI, IMO.
 
Last edited:
Just so you know, try the leaked 8.49 driver, it has the WDM driver and it finally works for me. I was trying to install the one form Cat 8.4 yesterday, everytime end up with a bsod.
 
Just so you know, try the leaked 8.49 driver, it has the WDM driver and it finally works for me. I was trying to install the one form Cat 8.4 yesterday, everytime end up with a bsod.

Thanks for your reply and suggestion, SuperBORG.

Where may I find this "leaked 8.49 driver" and is it an official ATI driver or a hacked/modified version?

T4USD
 
For the *L* of it what problems were you having with the 650 that drivers might fix? What OS, graphics card etc?

There's some discussion of the 8.49 drivers in the catalyst drivers section if that helps -- apparently there's no vista 32 version so can't say anything about them personally. Otherwise Haven't seen any problems from the 8.4 version, and seems nothing terribly bad posted that I've read about.
 
For the *L* of it what problems were you having with the 650 that drivers might fix? What OS, graphics card etc?

There's some discussion of the 8.49 drivers in the catalyst drivers section if that helps -- apparently there's no vista 32 version so can't say anything about them personally. Otherwise Haven't seen any problems from the 8.4 version, and seems nothing terribly bad posted that I've read about.

Hmm... well, let me put it in words that you can related to mikem:

For the *L* of it, read my original post and click on my "System Specs" radio button for OS, graphics card, etc. MmmKay.

T4USD
 
Well I'm using Vista 32 and I just installed the XP WDM beta driver, works fine you have to force install it but it works. Version number 6.14.10.274 4-1-2008
I don't notice anything really, but its still listed as a removable device,lol. Them ATI guys are super special.:rolleyes:
 
Well I'm using Vista 32 and I just installed the XP WDM beta driver, works fine you have to force install it but it works. Version number 6.14.10.274 4-1-2008
I don't notice anything really, but its still listed as a removable device,lol. Them ATI guys are super special.:rolleyes:

Happy to hear (it appears) that the latest ATI WDM driver is beyond version 6.14.10.265 with Vista 32.

Unfortunately, the same cannot be said for XP SP2 users.

Thanks for your reply, enter.

T4USD

P.S. I have a message for your "super special" ATI guys . . . http://forums.sportbikes.net/forums/images/smilies/boid.gif
 
Last edited:
Hmm... well, let me put it in words that you can related to mikem:

For the *L* of it, read my original post and click on my "System Specs" radio button for OS, graphics card, etc. MmmKay.

T4USD
Hey, no offense but the 1st post doesn't say anything about any problems with your card... If all you wanted to do was bit**, cool. :) I gave the benefit of the doubt though, and thought maybe you had some reason for needing a newer driver, or just wanted an excuse to call the ATI folks names.

FWIW, AFAIK the cat driver sets include WDM drivers for the AIW's. The Theater chip drivers are different. If whatever leaked driversets include the *separate* 550/650 installs, great.

FWIW2, if I bought something from a company that I thought was a bad product, or if I bought something from a company, even when I thought they were a bunch of jerks, I'd find it sort of embarrassing to advertise the fact... I mean, at the end of the day they are the ones holding your cash, & any name calling isn't going to change that. :D
 
Hey, no offense but the 1st post doesn't say anything about any problems with your card... If all you wanted to do was bit**, cool. :) I gave the benefit of the doubt though, and thought maybe you had some reason for needing a newer driver, or just wanted an excuse to call the ATI folks names.

FWIW, AFAIK the cat driver sets include WDM drivers for the AIW's. The Theater chip drivers are different. If whatever leaked driversets include the *separate* 550/650 installs, great.

FWIW2, if I bought something from a company that I thought was a bad product, or if I bought something from a company, even when I thought they were a bunch of jerks, I'd find it sort of embarrassing to advertise the fact... I mean, at the end of the day they are the ones holding your cash, & any name calling isn't going to change that. :D

My 1st post doesn't say anything about my card because while the card utilizes these drivers, my question has NOTHING to do with the card, it has EVERYTHING to do with the DRIVERS. MmmKay???

It is clear that you continue to fail to understand the problem as "unambiguously" posted, mikiem. Your need or desire to expand the conversation to issues that are not germane is sadly misplaced.

Instead of responding or addressing the question posted, it is equally clear that you prefer to agitate or exacerbate the issue by expanding it in a direction that is irrelevant.

Go find other threads to agitate, mmmkay, 'cause your comments are no longer welcome here.

T4USD
 
Last edited:
I have a 550 and a 650 installed. I get a blue screen when I update. Then, I need to go into Safe Mode and install the extracted drivers by hand in Device Manager. Every time the drive is 6.14.10.265.

MS Update has a new WDM and I can not install it. Because I don't know how to extract it in advance. I looked for the driver on the Microsoft Download page and can't find it.
 
I really don't know if this will help or not, but try "Universal Exractor" on the downloaded file. There are also command line options to expand MS update files, but they can get arcane, quick, so I'd try the 1st option first. Also, if you've tried to install the MS update, chances are the drivers & the update itself might already be there in your Windows folder. And one option other than safe mode might be to use Sys Internals PendMove (free at MS site) -- don't know if that would be quicker or not, but should save a re-boot at least.
 
Back
Top