Catalyst Media Center doesn't detect TV channels

For what its worth the technical people from ATI are aware of this thread and the problems with 8-6 and 8-7 and are hopefully working on a solution.
:up: great news! Well, unless its like the bright scenes causing display and audio corruption 'aware of the issue' awareness, in which case :(
How about the, "Unable to play VCR Tapes due to false macrovision detection Blocking playback issue"?

That has NEVER been resolved!!!

I still have to use the Sima CT-200 GoDVD to watch my owned VHS Tapes !!!
Last edited:
I just tried the ATI 8-8 drivers :down: - another disaster. This time for me it was even worse - the system restore did not get the system back to normal with the 8-5 dirvers, I had do use Norton Save and Restore (disk image) to get my system back to normal.
I just got this from ATI customer support (9/11/08).

"We have reproduced the issue now and have sent to engineering for investigation. The workaround right now is to use the 8.5 driver."
How Long ago did I announce this work around that I figured out?
Hmmm, Mebe ATI doesn't read the forums very often enough!
Don't use Cats 8.8

Don't use Cats 8.8

So I've found if you install the Cats 8.8 Video driver with the "Cats 8.8 Theater driver" that you will be unable to revert backwards to allow Catalyst Media Center, or any other Video Capture software like Pinnacle Studio, to detect your Theater 650 card.

The Best solution until ATI fixes the Theater driver problem introduced with Cat Theater driver 8.6 is to use *"Cat 8.8 Video driver" and "Cat 8.5 Theater driver".
*(Any Current "Cat Video driver" is ok, just don't install "Cat Theater driver 8.8" or you will be unable to even revert your Theater driver to 8.5 as required to have full CMC capability, as Theater driver 8.8 is even more broken then Theater driver 8.6 or 8.7)

Also you can download the most recent version of CMC from the Diamondmm Website.

The file is
It contains Theater Driver 8.5 and CMC 1.0.4210

Just as an FYI the Diamond HD 3650 AIW card comes with CMC 1.0.4310.
And out of the box, using the install CD CMC failed on me. I returned it after I made sure to check out the included installation CD.
Last edited:
MrDave: Thanks for the link to the latest CMC 1.0.4310. I have the Visiontek 650 PCI version of the TV card with a Sapphire 3850 AGP. Like you, I'm using the Cat 8-8 video driver and the 8-5 Theater Driver with CMC 1.0.3202.

I was wondering if it's possible upgrade just the CMC without installing the other drivers in the download. Has anyone tried it yet?

I've been through the files in the download and found the CMC folder with a setup.exe, but I'm not sure if it's safe to run it with out borking the whole system. I am also not sure if the Avivo codecs have to be upgraded along with the CMC.

Be nice to know if someone has succeeded in doing this, and how they did it.
Well The Theater driver in Catalyst 8.9 is still, the same Theater driver that began our CMC woes back in Catalyst 8.6.

You can go ahead and upgrade to "Catalyst Video driver 8.9", however, I don't expect the "Theater driver 8.9" is going to work.

However, if anyone wants to give it a try, go right ahead ;)

My fault I didn't make myself clear in my previous posting. I don't want to upgrade the Theater Driver, what I meant to say is if it's possible to upgrade CMC 1.0.3202 to the newer CMC 1.0.4310 version without any loss of function. That would be using the Cat 8-8 Video and the Cat 8.5 Theater driver. If so, how do you accomplish it?

If anyone has managed to do this successfully, details would be much appreciated. Thanks
Im running CMC 1.0.4210, now, from the Diamond Multimedia Download. 4310 was included with the AIW HD3650, I just havent installed it to try, yet.
My Theater 650 PCI is the Visiontek card, I don't have any issues. As long as I use the Theater driver 8.5.
Yes !!!

Yes !!!

Now that I have your attention....

The Cats 8.10 Install the .283 Media Driver CORRECTLY !!!

Catalyst Media Center works again if the driver is installed through Cats 8.10!!
Now that I have your attention....

The Cats 8.10 Install the .283 Media Driver CORRECTLY !!!

Catalyst Media Center works again if the driver is installed through Cats 8.10!!

This did not work for my under Vista 64 - Back to Cats 8.5 with a system restore.