Can't even install drivers 3.03 without error


New member
So I'm on a clean install of XP Pro, SP2, and I tried to install the latest (3.03) drivers from ATI's site. I have NOT plugged in the receiver since I re-installed Wiindows. When the progress bar gets close to the end, and says "registering files" or something like that, I get this:

"Error 1904.Module C:\Program Files\ATI Multimedia\RemCtrl\ATIRW.DLL failed to register. HRESULT -2147220473. Contact your support personnel."

After the installation finishes, I try to run the Remote Wonder program, and get this:

"This application has failed to start because MFC71.DLL was not found. Re-installing the applicaton may fix this problem."

I've tried re-installing, uninstalling and then re-installing, with no success. I don't know what could be the cause of this, since I haven't plugged in the receiver, and I don't have any previous driver versions installed.

For the record:
Pentium 4 3.0 w/HT
1.5 GB RAM
Radeon 9800 Pro 128MB with Omega Drivers 3.8.231 installed.
Did you install the English only version of the RW driver? Only after downloading the multilanguage version of the Remote Wonder installer (file name 3-03_rw.exe, NOT the English only version 3-03_rw_enu.exe) was I able to get the Remote Wonder to install and work cleanly.

Uninstall the english version and try the multilanguage version. It worked for me on MCE and I'm guessing it will work for you on XP.