Can not install remote wonder


New member

I have AIW 9700Pro and I am trying to install the remote wonder software on my Windows 2000 HTPC. I have already install 5.5 Catalyst and 9.08 MMC on it. The installation seems to start fine but gives an error in the middle. The error is about being unable to find the file

Error 1316.A network error occurred while attempting to read from the file
D:\DOCU........\ATI Remote Wonder 2.msi

The .... is a big long path that I do not remember.

After that I get another error saying

Error : -1603 Fatal Error during installation
Consult Windows Installer Help (Msi.chm) or MSDN for more information.

Any ideas what is wrong?

same problem

same problem

:mad: I also had the same problem....seems tome to be somthing with the installer as far as I can tell. I just installed the previous version of the drivers for the remote and they work fine with the other new drivers.
Not suprised theres a glitch...try to get any of their drivers installed and operating properly is a joke.
This is a long shot, but what version of MSI do you have installed?

MSI = Microsoft Installer. The newer scripts expect your XP to have a newer version of the MSI installer, which you can find on the Optional downloads at Windows Update.

Other than that, it could also be several things:
1) Virus protection locking the file. Disable any Norton, McAffee or other programs as they might have the file locked during the install checking for viruses. Internet Worm and other firewall/security stuff should also be disabled.
2) You might also have a virus, corrupting the file. Make sure your system is clean and kill/end task any suspicious running processes in the Task Manager.

Good luck
same issue.

no virus, sheesh. what's this mentality "works for me, must be you" crap?

the installer is, quite simply, fubar.

i was stupid for buying an ati anyway, so i've got noone to blame but myself.
Same Issue

Same Issue

I have looked around everywhere for a fix for this and couldn't find it so I had to fix it myself. After trying to install a couple of times I decided to go to the temp folder mentioned in the errors and copy the msi somewhere else to see if it was a permissions issue. It wasn't that but running the MSI actually gave me an error message that humans can understand: There was already a version of the software installed (the old version). So I remeved it and ran the MSI but now it told me this MSI was not made for running it like I was, so I went ahead and ran setup again and got much farther but I had some other error code about registering a dll so I went on looking around the net and found out similar but not the same problems. I went in and deleted anything associated with ATI Remote: Program Files, registry keys etc, again got the same message but this time decided to reboot the machine and on startup it tried to install but told me I was missing mfc71.dll. I think I had that problem when installing some other application a while ago, anyways I copied that file from one of my other PCs and ran setup again and the durn thing finally finished. So short version: Uninstall old version, make sure you got mfc71.dll under C:\windows\system32\ then reboot then install new software


Based on the above thread I used Diver Cleaner Pro but also then did go into the registry and deleted everying with ATI Remote wonder. I believe the issue are the installer files that are left, i.e. from previous versions. They point to other temp directories and most probably the installer get's confused. Once removed, one has to reboot and then install. Good luck!
One thing I should also mention- after installing Driver Cleaner Pro, be sure to go to the Start Menu and it's program group and run the Live Update for DCP.

It has some new stuff added and this might help out. I'd run it's Live Update often to ensure you have the latest program and filters.
I got the same problem each time error 1316 a network error occured blablalba ati remote wonder 2.msi I tried DCP and a restart and all folders deleting but still same error, strange thing is i have remote wonder 1 yet setup is called 2 tho I downloaded the file for 1

just noticed each time i do uninstall in add/remove software it wont delete the item and i can uninstall everytime :hmm:
Last edited:


I had the same problem. Here is how I solved it:

The installer seems to be failing because it is looking for a file called
'ATI Remote Wonder 2.msi'
But if you go to that location the file is actually called
'ATI Remote Wonder.msi'

So open up your registry, and search for 'ATI Remote Wonder 2.msi'
You should find the key called 'PackageName' somewhere similar to

Modify the value so that it is 'ATI Remote Wonder.msi'.

Now run the install again. It should work. You may need a reboot before re-running the install, but I didn't.

Hope this helps..