ati has caused an error in unknown


New member
ok, here's the deal. I'm trying to get my old box going as a HTPC for our cool new tv. I've tried using 98se w all kinds of service packs and instead have ended up using ME cause it just seems to be working better for some things. I'm loading an unofficial ME service pack (about 20 MB) for it and then I load most of the drivers. I've tried MMC 8.9 before and after. This is an AIW 7500 w/rw 1 (final 3.04 driver). The rw just won't load right. At first reboot it wants the x10ufx2.sys file so I find it for it but, what it finally ends up doing after another reboot is in the above title so it closes the rw down right away. Anyway what I'm left with after the install is the rw driver x10ufx2.sys, also along with the Jungo driver atirwvd.sys in device properties (not sure about exact lettering as I'm using a crappy little 13" tv to do the installs). So I just tried removing the Jungo driver with success, it doesn't show it in dp or in the actual system32 but still I get the error no matter what I try to do. On previous clean installs in the last few days I have gotten one of the other remote sys files installed on it's own but still with the same ultimate error.
Yes I know to keep it unplugged until reboot or tried even after it's found it. Same end result. Anyone know EXACTLY which file(s) I'm supposed to have loaded to get this working or any other way? I have the X10 drivers ready to go if that's the only option, either way it's no big deal for me to do a completely load everything again clean.. Maybe an install before this service pack? I also have been intalling DX and media codecs updates (after).
Last edited:
Here's another error message that it gives me that I forgot to add..
"you need to use one of the following flags -inf/ -name/ -vxd" wdreg
That's it more or less, I wouldn't know where in the reg or whatever to use
this, if anyone has any insight please advise..