At my wits end...


New member
OH MY GOD. As a long time ATI fan I've got to say they should be shot for this one. I've spent more than 8 hours trying to get this to work with no success. Here's where I am:

- about 6 months ago I had all working perfectly
- Hard drive failed - full reinstall
- Can't make it work!

Here's what I've tried:
- Installed 3.0.2
- Waited until after reboot to plug in receiver
- I get the light - I get the "ding"
- Driver loads
- ATIRW.exe is running in task manager
- NO system tray applet.

I've uninstalled, reinstalled, tried ALL tips in the sticky thread, tried the 2.5 driver, deleted ALL files, reinstall (rebooting all the whlie). While I always get the ding when I plug in the receiver (and it lights up) I NEVER get the system tray app. NEVER. If I run the app while it's running (run from the start menu while it's running in task man) I get the app to set options, but when I try to do the identify I get squat.

Please help?!? I use this on my laptop to play DVD's on my Plasma TV and I REALLY MISS IT!!!

I have to say this is TOTALLY INFURATING! I can't believe ATI would release such crap with ZERO support. I'm just hoping someone here can give me a hand, I'm at your collective mercy...

Thanks all,

Last edited:
I've had all sorts of grief with three AIW cards + RW/RW-II's in this house. Similar struggles. Try these steps in hopes it will work for you:
1) Download and install (BUT DONT RUN) Driver Cleaner Pro (
2) Download BUT DON'T INSTALL the Remote Wonder 3.0.1 from ATI (not the 3.0.2 yet..) put it on your desktop.
3) Task Manager/end task on atirw.exe
4) Go into the device manager, USB group and delete the three ATI Remote Wonder devices in there (highlight and press the DEL key on all three and confirm).
5) Yank the tranceiver from the USB port
6) Go into Add/Remove programs and run the uninstaller for Remote Wonder. If it says there are still things- hit the task manager again and device manager as you missed one. A fairly clean uninstall is needed.
8) Reboot into Safe Mode.. Log in as Administrator.
9) You'll probably have to manually navigate to C:\Program Files\Driver Cleaner Pro and run the EXE manually as the install doesn't put a shortcut for Administrator. Navigate and run.
10) Select just the ATI Remote Wonder cleaner and run it.
11) Boot back up in Normal Mode (again- NO NETWORK CABLE, NO TRANCEIVER!)
12) Run the RW 3.0.1 software
13) Perform a SHUTDOWN (not a reboot). When the PC is powered off, insert the Transceiver then power up.
14) Let the machine come to the desktop but dont run/touch anything. Wait a FEW MINUTES (2-3 minutes after boot) at a blank desktop for everything to stabelize
15) Start/Restart (a 2nd restart)
16) Verify on the 2nd reboot you have the systray icon.
17) You can now re-attach the Network/broadband cable.

Good luck. This has been a procedure I've used over here. Once the 3.0.1's are working, if you want to dare try the 3.0.2's, feel free- but you only need kill atirw.exe, delete the devices in the device manager, then install the 3.0.2 from your desktop to get it to work. If this fails, repeat all the above steps but roll in the 3.0.2's.

I don't recommend the 3.0.2's as I've had some problems with Logitech Mouse ware 9.79 or above. ATIRW.EXE can crash with a Send/Dont Send Windows error when used in combination with a logitech mouse + mouseware for me.

Hope this helps!
Well first, thanks a TON for taking your time to give me a hand. I do really appreciate your time...

However no go. Same issue, no sys tray icon, no control. The exact same thing happens, everything seems to work great, the driver installs, it shows it in Device Manager, ATIRW.exe runs just fine, but no sys tray icon...

I followed your steps EXACTLY to the letter. After it didn't work I tried one more thing, the device in Device Manager was called something like "ATI RemoteWonder" - I changed the driver to "ATI Wireless Remote Receiver V2.36" - I then tried a reboot - nada :cry:

I just don't get it. How can a company as big as ATI release such total and utter crap? I guess I'm just screwed, anyone want a AIW Remote???

Again thanks, I'm just so frustrated I could scream!

Thanks again, anyone else got any ideas???



After having read a number (and tried) of other threads I went back to this one ( talking about the X10 driver issue. I figured, "Ok, I'm about to give up I'll try this one last thing". I installed the X10 driver from:

Rebooted and VOLIA - IT WORKS!!!!

So, I'm not sure if I really had to do all the above but I'm working now so I don't care at all!!! It's amazing to me that I had to install a driver from X10 to get ATI's crap to work! ATI WHAT THE HELL?!?!?

Thanks again for all your help Shark, I OWE YOU A BEER!!!!!

Now, off to get the plugin for WinDVD :-)