Absurd Problem. Please give some hint.


New member
I've read a lot of threads in this forum, tried to use the online help on ATI Site, but i really haven't been able to understand why this problem is presenting on my PC.
I'v bought several months ago a Sapphire BOB Ati Remote wonder.
I've installed the remote using he install disc that came along with the remote and all seemed going right, the remote worked, even from a good distance if i took the precaution of don't letting the antenna touch the case...
The big problem came out when i tried to load a plugin on the remote options plugin page.
The plugin loaded regularly and worked fine, but when i shut down the pc it disappeared from the list on the next Pc restart.
Like any other option i try to set on the remote control Utility, it automatically resets to default whenever i close the program and restart it... and this includes Programmable buttons functions and every kind of options (like the remote mouse speed).
I must admit i'm not the best PC user in the world, but i'm really going crazy about this thing (and probably it's a stupid solution, i know it... )
Anyone can tell me what i'm doing wrong?
I've also installed 1.4 drivers, but it didn't change anything, tried reinstalling all of the drivers versions several times, with or without the usb receiver plugged... nothing...
PS. ah my PC OS is Win XP Pro.