9800 Pro AIW - No TV


New member
We moved last September and decided we would like a TV on the PC in the kitchen. I had a 9800 pro AIW and installed it in a home-built system, and everything worked fine.

Pent IV 1.8 processor
1.5 GB PC133
AC97 Sound (on the board)
XP Home SP3
CCC 8.9
ATI MMC 9.16

I was given another PC and upgraded 2 weeks ago

Sempron 3100+
2 GB PC3200
RealTek AC97 (on the board)

I updated the bios, reformatted, and installed XP and NForce chipset drivers. I installed CCC 8.9 and MMC 9.16. There is no video when I launch TV. Sound is fine. When I use the "channel surf" feature, a video image appears for a second then returns to black. The thumbnails all appear.

I uninstalled all ATI software and reinstalled CCC 7.88 and MMC 8.1 from the install disc that came with the AIW. There was no change in TV. I reformatted, installed XP and chipset drivers and started over. I've tried various combinations of CCC and MMC with no success.

What do I try now? Thanks in advance for your advice.

Last edited:
I became quite frustrated and reinstalled the AIW into the P4B machine. I reformatted, reinstalled XP, installed CCC 8.9 and MMC 9.16 and had the same video problems.

I had a driver error on one of the AC97 components that I couldn't fix. I uninstalled AC97 and disabled it on the mb. I installed an old Soundblaster Live! 5.1 and now everything works.

TV worked fine on the previous install with the onboard AC97 and the same driver package. I don't know why it would not work on the reinstall. I would have liked to use the faster hardware, but the older machine is running and stable and I'm done with all of this.