5058 WinXP driver and standby


New member
I tried the 5058 XP drivers by Big Z and installed it to my Rage Mobility laptop with the Media drivers. It's working great but I seem to be having a problem when I go to standby. I can't resume it anymore. I never had this problem before with the other drivers that I tried. I was wondering if there's any way to fix this..


Fujitsu Lifebook C6530
Rage mobility mach64
Pentium 500MHz 123MB RAM
Windowx XP
i am having the same problem

windows 2000

gateway solo 9300
450 mega hertz
224 mega bites of memory

rage p/m mobility agp 2x

if i uninstall the drivers, all works fine

with the drivers, i can get out of hybernate mode, though.
I had this problem on a Solo 9300 laptop too with Windows XP.

Make sure you have the latest BIOS for your laptop - I think it's more of a BIOS issue but is somehow triggered by the display driver (I'm using 16.83 on a Gateway Solo 9300 & chassis 3500723).

I use the 5772 BIGZ drivers with Windows XP.

Perhaps see if your Fujitsu has a BIOS upgrade too.

i have a different chassis


the latest firmware for that is 16.05, and i have that installed, and it is still producing the problem
funny, i used to have problems with my notebook going into suspend mode (or turning of the screen) with certain drivers...i think it was 5040.

5058 seem to work fine...maybe try 5064 (on bigz's site) or try 5012/5013 drivers.
Problem with resume from sleep

Problem with resume from sleep

W2K, SP4 + latest MS patches and rollup.
Lights back up from resume with MS-supplied W2K drivers, not with 5064.

Compaq Armada 1750. Bought it used for 165 euros with everything and it works great!! Girlfriends computer and she really likes it.


I wanted to update video, the drivers as stated on Big Z's homepage, and used the 5058 package, replacing ATI2DRAB.DLL and ATI2MPAB.SYS from the 5064 package (as explained on the website, simply copying them over the files in the 5058 package).

It will not light back up from sleep. Everything else is running okay in the background, and a CAD, Alt-S, R, Enter, restarts it okay.

It has the latest Compaq ROMpaq installed, dating from (20)00.

Are there any registry tweaks to 'wake-up' the display with the newer 5064 ATI drivers? Is this fixed by using 5058? Any info would be super. For now I'll leave the MS-supplied drivers on until I hear from you.

Thanks so much