Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Aug 16, 2008, 12:43 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
adadk
HD6950 2GB
 
Join Date: Dec 2006
Location: Canada Toronto
Posts: 494
adadk is still being judged by the masses


Default CrossFireX problems - advice appreciated

Black screen when booting up when both my 4870 and 4870X2 are installed.
X2 booted up no problem. Recognized in CCC and all that. Installed the 8.7 hotfix, restarted. Shut down, popped in the 4870, connected the CF bridge.

Powered on, nothing. Disconnected CF bridge, plugged DVI into 4870, and once I got to my desktop, got a popup informing me that no ATI graphics drivers could be found. Reinstalled the 8.7's. Shut down.
Reattached CF bridge, but kept DVI connected to 4870. CCC CrossfireX diagnostics tells me the link is not properly connected.

Asus P5E (x38)
E8400 @ stock
4gigs Mushkin DDR2 PC8000
Vista 32bit
Antec Quattro 850W

Have i missed something somewhere?
This is my first time trying a multi-GPU setup so be gentle please.
__________________
Lian-Li A71F : MSI Z87-G45 : i5-4670K : MSI GTX970 Gaming 4G : 8gb Kingston HyperX Beasts : Antec Quattro 850W : WD VelociRaptor : LG SuperMulti DVDRW : Sharp Aquos 32" 1920x1080 : Logitech X-530 5.1 : Win7 32-bit Lian-Li PC-A05NB : Asus M3A78-CM : AthlonX2 5200+ : TT DuOrb'd Radeon HD3870 : 2gb Corsair PC-6400 : Auzentech HDAXplosion 7.1 : LG Super Multi BR&HD-DVD : Logitech Z-5500 Digital : LG 42" LCD 1366x768 : Vista HP 32-bit 1U rack chassis : Intel SE7501WV2 board : dual s604 2.8Ghz Xeon's : 2gb ECC DDR400 RAM : 73gb SCSI HDD : Server 2003 Enterprise
adadk is offline  
Old Aug 16, 2008, 07:30 AM   #2
Skinner
tweaking for life.
 
Join Date: Jul 2000
Location: Netherlands Netherlands
Posts: 2,838
Skinner is still being judged by the masses


Default

I aslo had a black screen, nog video signal, with two X2's after powering the pc. I switched to another connnector, the card in the second pcie slot and it worked. (I also adjusted some sw1 switches on the X2 to "on")

I don't know what this really is though?
__________________
Schieten op de beesten.
Skinner is offline  
Old Aug 16, 2008, 12:21 PM   #3
adadk
HD6950 2GB
 
Join Date: Dec 2006
Location: Canada Toronto
Posts: 494
adadk is still being judged by the masses


Default

Running just the X2, and with my CPU back to stock 3.0Ghz, i'm scoring less in Vantage.

3.6Ghz and single 4870 OC'd = P8112
3.0Ghz and 4870X2 = P7195

I need an aspirin already.
__________________
Lian-Li A71F : MSI Z87-G45 : i5-4670K : MSI GTX970 Gaming 4G : 8gb Kingston HyperX Beasts : Antec Quattro 850W : WD VelociRaptor : LG SuperMulti DVDRW : Sharp Aquos 32" 1920x1080 : Logitech X-530 5.1 : Win7 32-bit Lian-Li PC-A05NB : Asus M3A78-CM : AthlonX2 5200+ : TT DuOrb'd Radeon HD3870 : 2gb Corsair PC-6400 : Auzentech HDAXplosion 7.1 : LG Super Multi BR&HD-DVD : Logitech Z-5500 Digital : LG 42" LCD 1366x768 : Vista HP 32-bit 1U rack chassis : Intel SE7501WV2 board : dual s604 2.8Ghz Xeon's : 2gb ECC DDR400 RAM : 73gb SCSI HDD : Server 2003 Enterprise
adadk is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Aug 16, 2008, 01:32 PM   #4
adadk
HD6950 2GB
 
Join Date: Dec 2006
Location: Canada Toronto
Posts: 494
adadk is still being judged by the masses


Default

alright, so according to CCC I have CrossFireX enabled, however, i see a warning that says "Your system is not functioning at optimal performance. Please go to the Diagnostics page for a more detailed analysis." I go there, but all it says is "CrossFireX can now be enabled." I've rebooted multiple times but it still says the same thing.

DVI plugged into single 4870. No signal when plugged into the X2.

GPU-Z does tell me: Enabled (3 GPUs)
__________________
Lian-Li A71F : MSI Z87-G45 : i5-4670K : MSI GTX970 Gaming 4G : 8gb Kingston HyperX Beasts : Antec Quattro 850W : WD VelociRaptor : LG SuperMulti DVDRW : Sharp Aquos 32" 1920x1080 : Logitech X-530 5.1 : Win7 32-bit Lian-Li PC-A05NB : Asus M3A78-CM : AthlonX2 5200+ : TT DuOrb'd Radeon HD3870 : 2gb Corsair PC-6400 : Auzentech HDAXplosion 7.1 : LG Super Multi BR&HD-DVD : Logitech Z-5500 Digital : LG 42" LCD 1366x768 : Vista HP 32-bit 1U rack chassis : Intel SE7501WV2 board : dual s604 2.8Ghz Xeon's : 2gb ECC DDR400 RAM : 73gb SCSI HDD : Server 2003 Enterprise

Last edited by adadk : Aug 16, 2008 at 01:40 PM.
adadk is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad BIOS flash x800gt, any advice appreciated Seth0811 Radeon Tweaking, Modding, and Overclocking 2 Sep 18, 2014 01:17 PM
Bad BIOS flash x800gt, any advice appreciated Seth0811 Radeon Tweaking, Modding, and Overclocking 0 May 23, 2007 06:11 AM
Advice help appreciated EliteHawk4787 Radeon Technical Support 0 Jul 28, 2004 03:53 PM
Which GPU Cooler to Buy? - Advice/Receommendations Appreciated -MB- Radeon Tweaking, Modding, and Overclocking 13 Oct 24, 2003 11:44 AM
Poor FPS in CS - advice appreciated rstokes666 AMD Radeon Discussion and Support 8 May 22, 2003 07:17 AM


All times are GMT -5. The time now is 07:45 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink