No announcement yet.

Running CCC reverts to 640x480

  • Filter
  • Time
  • Show
Clear All
new posts

    Running CCC reverts to 640x480

    After updating to Catalyst 5.3 and MMC 9.06, my display was unreadable (probably running at some oddball frequency). This was fixed by going to safe mode and selecting a setting of 640x480. After restart, the display was readable (640x480). The desktop setting was changed to 1024x768 and works fine even after rebooting.

    The problem is: When the Catalyst Control Center is invoked, the "dashboard" pops up in 640x480 mode. For some reason, my Dell 20" LCD display using the DVI input connector is detected as a 640x480 display. I've looked at the Registry to see if there was a locked-in default setting that was causing this to happen but did not find any obvious setting. Does anyone else have this problem?

    I recently upgraded XP to SP2 and that resulted in my previous version of ATI software (Cat 4.3 and MMC 9.0) to not work. What a pain in the butt!

    Still happening, more info

    For some inexplicable reason, during bootup, the screen size reverts to 640x480 and has to be reset each time to my preferred setting of 1024x768.

    When I disable ATICC (i.e. .....ATI.ACE\cli.exe) during bootup, the reset is not required: however; Catalyst Control Center does not run. It appears to start but does not really arrive at it's dashboard menu.

    It seems to me that there is a setting, somewhere, in the registry that is causing the 640x480 screen size to keep coming up. Also, does anyone know why ATICC needs to run at bootup in order for the CCC to subsequently be invoked.

    Other than the pain-in-the-butt of changing screen size settings at bootup, I've been able to get all of my Multimedia functions to work except for TV On Demand (which starts and runs normally for a few minutes then gives an ATI failure message). That's another problem which needs to be dealt with.

    If anyone has had anything similar to the problem I'm having, any help would be greatly appreciated.