No announcement yet.

X 1950 XTX error logs: GXO Execute BIOS Table Error

  • Filter
  • Time
  • Show
Clear All
new posts

    X 1950 XTX error logs: GXO Execute BIOS Table Error

    Firstly, sorry about the long post but I wanted to be a thorough as poss.

    I am running 2x X1950 XTX cards in crossfire. One card is a Sapphire Toxic liquid cooled card and the other is a CDconnect.

    Once in about every 10 boots I am getting the following error messages in the Event Viewer

    Mode: GXO Execute BIOS Table Error
    DFP failed to execute AtomBios

    I am experiencing the following symptoms

    On random boots my system freezes

    Occasionally, when I launch games my screen flashes, re-booting fixes this, sometimes I have to re-boot more than once to fix it.

    I cannot run 3Dmark at all. When I try it my system freezes and I have to re-boot. I have tried re-installing both 3Dmark and ATI drivers to no avail.

    I am currently running the 7.4 catalyst suite.

    Apart from the odd system freeze, flashing screen and 3Dmark issue I've been very happy with the performance but I'm a little worried that the cards may have a hardware problem

    My system specs are as follows

    1 x 3DConnect Crossfire Ed. Radeon X 1950 XTX
    1 x Sapphire Toxic Liquid Cooled Radeon X 1950 XTX
    Mobo: Asus M2R32-MVP
    PSU: Enermax Galaxy EGA850EWL 850w (+3.3v-30A, +5v-30A, +12v1 through +12v5 – 17A, -12V- 0.6A, +5Vsb, 6A
    Processor: AMD ATHLON 64 FX-62 2MB 2.81ghz
    RAM: 4 x OCZ 1GB DDR2 800 CL4.0 Crossfire Certified.
    OS: XP Pro Sp2
    Monitor: Dell 24" LCD (DVI Connection
    2 x Plextor PX-760SA - DVD±RW drives
    Logitech G15 keyboard
    Logitech Mx518 mouse
    External 300GB Maxtor onetouch drive
    SoundMax onboard 7:1 sound
    Thermal Take Tai-Chi case with processor water block & 5 fans.

    I have done all the checks I can think of such as lead connections and re-seating the cards. I’ve completely removed all traces of drivers and installed the 7.1 catalyst suite – got the same error codes, then did a fresh install of the latest 7.4 catalyst suite and still the same problems. In between the installs I have run reg cleaners, disc de-frags, cleared the Temp folder, run virus and spyware scans.

    It also may be worth mentioning that my system is not overclocked at all and that I built it 3 months ago

    Another issue is the Sapphire x 1950 XTX card cooling block goes through cycles of being very noisy – like the water pump is grinding, I lodged a support ticket for this a month ago and still have has no response!

    I have searched Google and found a few other threads with people reporting the same error logs and exactly the same symptoms, even down to 3Dmark not working, but no-one has suggested anything I’ve not tried.

    Any suggestions would be very much appreciated.
    Last edited by Lupine; May 15, 2007, 07:25 AM.

    Post approved.

    Unfortunately the black formatting transferred during the copy/paste makes it pretty unreadable in some themes.


      Yeah, I had to highlight the text to read it as I have the black theme on....boooooo

      About your problem though, have you tried switching around the power cables that come from your PSU (maybe its overloading them if they are on the same rail)...


        Fixed the formatting prob (-:

        My PSU has a dedicated cable for each of the graphics cards so unless there is a fault with the unit I can't see it being that, I'll take another look at what rails they are connected to and let you know.

        Last edited by Stretch; May 15, 2007, 02:59 PM.


          I cleaned up the formatting on your OP.

          Have you tried running the cards separately to diagnose if the issue occurs when each is run separately?


            As this was the first system I have build I kept tabs on the error logs as I progressed. The first card I installed was the Sapphire X 1950 XTX and about a month later I purchased the 3Dconnect card. I didn't get any errors with 1 card installed, it was only after installing the 2nd card in crossfire did I experience the problems.

            When I physically installed the 2nd card I assumed it would work on the 6.12 catalyst drivers installed with the 1st card. So when I re-booted I selected Crossfire mode. At that time I got error messages saying Crossfire couldn't be enabled so I did a clean install of the drivers that came with the 3Dconnect card. After that the system worked fine until a few weeks ago when I started experiencing the error logs.

            I haven't tested each card separately yet but if you think it's worth a try I'll give it a shot.


              Its just a good idea to verify the symptoms. At this point you don't know if its a crossfire issue or something wrong specifically with the 3Dconnect card, right?


                Yup that's very true. I'll test the cards seperately tonght and report back with the results.



                  I've had similar problems with my X1800 cards.

                  I too was running crossfire, I cant be certain what the problem was, but I think it was because I had flashed the bios on the secondary card to 700 / 800 speeds, it worked fine like that for about a year. Since it was one of the only things I could think of that was causing the problem, I flashed it back to it's original bios and the problem went away.

                  So are you overclocking anything? It could even be that the card is showing signs of dieing :/


                    Originally posted by treznor View Post
                    So are you overclocking anything? It could even be that the card is showing signs of dieing :/
                    Hi Treznor,

                    Nothing in my system is overclocked, not even running ATI Overdrive. The cards are only 4 months old so I'd be very disappointed if the hardward was failing already! Also my case has excellent cooling and the system is running very low temps so I don't think anything about my set-up would have damaged them.

                    I appreciate the suggestion though.

                    Still trying to find the time to test each card separately! Between work and girlfriend commitments!!
                    Last edited by Stretch; May 18, 2007, 10:36 AM. Reason: Added comment


                      I have exactly the same Event view errors. RANDOMLY appear once in so many start-ups.

                      I've tried all types of Cat drivers, installed the latest ULi southbridge driver, .net 3.0, DirectX updates.

                      Interesting that I have 2 x Connect3D X1900XT and X1900XTX (slave) cards. I also have a ASUS A8R32-MVP Deluxe running the latest 0701 BIOS.

                      PSU is an FSP Sparkle 700W.

                      I gave up and just live with the errors and occasional BSOD
                      {A8R32-MVP Deluxe}{FSP700W}{AMD64 4800 X2}{ASUS EAH3870}{XFi Fatal1ty}{Corsair XMS 3200}{Razor DeathAdder}