Announcement

Collapse
No announcement yet.

Ati cats : Flip queue size akka render frames ahead ( less stuttering )

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lurk
    replied
    Originally posted by StephenMSmith View Post
    It's probably a different guid (not sure how this is assigned). Click on the \Video key and then press * on the numpad. This will fully expand everything. The specific key your looking for is the one that has Frequency Table, Hardware Info, etc. underneath a "ATI WDM Configurations" key. Find that and then click on the "0000" key above it. That's where all your active driver settings are.
    Ok. I actually have 6 \Video sub-keys with an "ATI WDM Configurations" key underneath AND Frequency Table, Hardware Info, Multimedia Table. This is getting kind of tricky. Maybe adding the "FlipQueueSize" to each of the 6 0000's will do the trick?
    Mmm.. never mind, don't bother, it's probably not worth the hassle.

    Nonetheless, your help and interest are appreciated!

    Leave a comment:


  • Guns4Hire
    replied
    I use a setting of 2 and sometimes 3, 0 causes to much input lag for me. Each system is different I guess.

    Leave a comment:


  • StephenMSmith
    replied
    It's probably a different guid (not sure how this is assigned). Click on the \Video key and then press * on the numpad. This will fully expand everything. The specific key your looking for is the one that has Frequency Table, Hardware Info, etc. underneath a "ATI WDM Configurations" key. Find that and then click on the "0000" key above it. That's where all your active driver settings are.

    Leave a comment:


  • Lurk
    replied
    Mmm...
    Should that key exist already?
    If not, does it need to have the same sub-keys as all those under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video?
    I'm a bit confused.
    Can you be more precise?

    Thank you!

    Leave a comment:


  • StephenMSmith
    replied
    Originally posted by Lurk View Post
    Anybody here know whether a reg key can be created for this w/o having to install ATT?
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{F43B5635-4CAC-4232-8289-8E27B0267799}\0000]
    "FlipQueueSize"="1"

    but you need to double-check the guid in \Video subkey.

    Leave a comment:


  • Lurk
    replied
    Anybody here know whether a reg key can be created for this w/o having to install ATT?

    Leave a comment:


  • pahncrd
    replied
    Would this have any benefit in ridding AFR of stuttering?

    Leave a comment:


  • Pirate Neilsouth
    replied
    Originally posted by Equalizr View Post
    well what i did to fix all my stuttering problems i just diabled cat AI

    Wish it was that simple for me

    Leave a comment:


  • Equalizr
    replied
    well what i did to fix all my stuttering problems i just diabled cat AI

    Leave a comment:


  • {WOR}lock
    replied
    Are there any examples of when doing this worsens playabilty?

    I usually only alter the flipqueuesize on a per game basis, depending on whether I get mouse lag with triple buffering on.

    Leave a comment:


  • Falkentyne
    replied
    Heh, and to think I started this discussion a few years ago....(originally between me and Unwinder trying to troubleshoot mouse lag issues in UT'99 on a Geforce 2/4 :P and then I got FlipQueueSize added into ATT when I became an ATI user)
    Although back then, setting a prerender limit of 0 on those ancient detonator drivers caused a bunch of games to completely lock up in windowed mode (and some initialized in windowed mode before switching to full screen...)

    Anyway, glad everyone's using it now

    Leave a comment:


  • BFG10K
    replied
    On both ATi and nVidia I try to keep the pre-render settings at 0 because input response is much better, especially in GPU bound situations.

    Leave a comment:


  • EagleEye
    replied
    If you want to use TripleBuffering without mouselag its a good idea to keep the queue size at 0, which is why it usually defaults to 0. I think the performance benefits of TB are far more important than the benefits of using a larger rendering queue, but thats just me.

    Leave a comment:


  • spajdr
    replied
    i fixed stuttering in most games by going into Crossfire

    Leave a comment:


  • Pirate Neilsouth
    replied
    Well after further testing, its still doing it

    Leave a comment:


  • weemanpow3
    replied
    Ill try this later

    Leave a comment:


  • Chezus
    replied
    I always leave it on 0, when setting higher I get a (alltough very very slight) input lag in UT2004. At least that was the case with some previous Cat's.

    Will try later if higher settings improves IQ, but when it lags again it will remain 0

    Leave a comment:


  • Ati cats : Flip queue size akka render frames ahead ( less stuttering )

    Thought id post this is here as its regarding what ati cats are setting the flip queue size too akka render frames ahead....

    I installed ati tray tools and i saw that it was on 0 , ive noticed far less stuttering in my games by putting it to 3 , apparantly its supposed to be a default of 3 anyway but it wasnt. This is a brand new install format - os - graphics drivers
Working...
X