Announcement

Collapse
No announcement yet.

Ati cats : Flip queue size akka render frames ahead ( less stuttering )

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ati cats : Flip queue size akka render frames ahead ( less stuttering )

    Thought id post this is here as its regarding what ati cats are setting the flip queue size too akka render frames ahead....

    I installed ati tray tools and i saw that it was on 0 , ive noticed far less stuttering in my games by putting it to 3 , apparantly its supposed to be a default of 3 anyway but it wasnt. This is a brand new install format - os - graphics drivers
    The undead Pirate Mod has returned to claim his victims!

    #2
    I always leave it on 0, when setting higher I get a (alltough very very slight) input lag in UT2004. At least that was the case with some previous Cat's.

    Will try later if higher settings improves IQ, but when it lags again it will remain 0

    Comment


      #3
      Ill try this later

      Comment


        #4
        Well after further testing, its still doing it
        The undead Pirate Mod has returned to claim his victims!

        Comment


          #5
          i fixed stuttering in most games by going into Crossfire

          Comment


            #6
            If you want to use TripleBuffering without mouselag its a good idea to keep the queue size at 0, which is why it usually defaults to 0. I think the performance benefits of TB are far more important than the benefits of using a larger rendering queue, but thats just me.
            like shmups? Try my game! BlastZone 2
            http://www.BlastZone2.com

            Comment


              #7
              On both ATi and nVidia I try to keep the pre-render settings at 0 because input response is much better, especially in GPU bound situations.
              My articles are here

              Comment


                #8
                Heh, and to think I started this discussion a few years ago....(originally between me and Unwinder trying to troubleshoot mouse lag issues in UT'99 on a Geforce 2/4 :P and then I got FlipQueueSize added into ATT when I became an ATI user)
                Although back then, setting a prerender limit of 0 on those ancient detonator drivers caused a bunch of games to completely lock up in windowed mode (and some initialized in windowed mode before switching to full screen...)

                Anyway, glad everyone's using it now

                Comment


                  #9
                  Are there any examples of when doing this worsens playabilty?

                  I usually only alter the flipqueuesize on a per game basis, depending on whether I get mouse lag with triple buffering on.

                  Comment


                    #10
                    well what i did to fix all my stuttering problems i just diabled cat AI

                    Comment


                      #11
                      Originally posted by Equalizr View Post
                      well what i did to fix all my stuttering problems i just diabled cat AI

                      Wish it was that simple for me
                      The undead Pirate Mod has returned to claim his victims!

                      Comment


                        #12
                        Would this have any benefit in ridding AFR of stuttering?

                        Comment


                          #13
                          Anybody here know whether a reg key can be created for this w/o having to install ATT?
                          No question is dumb if you do not know the answer.
                          Q: How can you move on in life if all you care about is pussy and videogames?
                          A: You don't.

                          Comment


                            #14
                            Originally posted by Lurk View Post
                            Anybody here know whether a reg key can be created for this w/o having to install ATT?
                            [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{F43B5635-4CAC-4232-8289-8E27B0267799}\0000]
                            "FlipQueueSize"="1"

                            but you need to double-check the guid in \Video subkey.

                            Comment


                              #15
                              Mmm...
                              Should that key exist already?
                              If not, does it need to have the same sub-keys as all those under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video?
                              I'm a bit confused.
                              Can you be more precise?

                              Thank you!
                              No question is dumb if you do not know the answer.
                              Q: How can you move on in life if all you care about is pussy and videogames?
                              A: You don't.

                              Comment


                                #16
                                It's probably a different guid (not sure how this is assigned). Click on the \Video key and then press * on the numpad. This will fully expand everything. The specific key your looking for is the one that has Frequency Table, Hardware Info, etc. underneath a "ATI WDM Configurations" key. Find that and then click on the "0000" key above it. That's where all your active driver settings are.

                                Comment


                                  #17
                                  I use a setting of 2 and sometimes 3, 0 causes to much input lag for me. Each system is different I guess.
                                  Samsung SyncMaster 226CW 22`WideScreen
                                  Thermaltake Super Tower VA8000 Armor Chassis
                                  Thermaltake ToughPower 700 w/ Active PFC
                                  DFI Lanparty UT NF4 Ultra D - Athlon64 FX-60 @ 3.0GHz
                                  Thermaltake Big Typhoon VX
                                  2GB OCZ EL DDR PC-5000 (625MHz) Platinum
                                  XFX Radeon 512MB HD4850 PCI-E
                                  Creative Labs SoundBlaster X-Fi
                                  Medusa 5.1 SS Headphones W/ Amp
                                  74GB Western Digital Sata 10K Raptor
                                  250GB Maxtor Sata 7K DiamondMax Plus 16MB Cache
                                  LiteOn 16X Dual Layer DVDRW LH-20A1S
                                  Microsoft Windows XP Pro - SP3

                                  Comment


                                    #18
                                    Originally posted by StephenMSmith View Post
                                    It's probably a different guid (not sure how this is assigned). Click on the \Video key and then press * on the numpad. This will fully expand everything. The specific key your looking for is the one that has Frequency Table, Hardware Info, etc. underneath a "ATI WDM Configurations" key. Find that and then click on the "0000" key above it. That's where all your active driver settings are.
                                    Ok. I actually have 6 \Video sub-keys with an "ATI WDM Configurations" key underneath AND Frequency Table, Hardware Info, Multimedia Table. This is getting kind of tricky. Maybe adding the "FlipQueueSize" to each of the 6 0000's will do the trick?
                                    Mmm.. never mind, don't bother, it's probably not worth the hassle.

                                    Nonetheless, your help and interest are appreciated!
                                    No question is dumb if you do not know the answer.
                                    Q: How can you move on in life if all you care about is pussy and videogames?
                                    A: You don't.

                                    Comment

                                    Working...
                                    X