Announcement

Collapse
No announcement yet.

Windows 2000 and Auto Shutoff

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Windows 2000 and Auto Shutoff

    Hi,

    I just recently upgraded from Win98 to Windows 2000. When I was on Win98, the computer would automatically turn itself off when I went to shutdown. However, under Windows 2000, whenever I shutdown the computer, it leaves me hanging at the screen that says "You can now safely turn off your computer" (or something similar).

    Is there a special setting somewhere to tell Win2000 to automatically turn off my computer when I go into shutdown mode? Or is my hardware too old?

    I'm running on a P3 450mhz on a Abit BX6 Rev2. I also have a laptop that suffers this problem too.

    Any help would be appreciated...

    EDIT: I'm sorry, this should have went into the Operating Systems forum
    Last edited by crazytrain; May 19, 2002, 06:15 AM.

    #2
    APM or ACPI

    Make sure you have ACPI or APM enabled in your BIOS. It requires one of those functions to power itself off properly. Try looking around in the Power icon in your Control Panel and see whether APM is enabled or will allow you to enable it.
    Pentium IV 1.8A @ 2.9GHz (161FSB)
    Gigabyte GA-8SQ800 (SiS655, AGP 8X)
    2x Corsair XMS3200C2 DDR400 512MB
    Radeon 9700 Pro (Sapphire) 365/340
    Philips Acoustic Edge 5.1

    Comment


      #3
      It's been a while since I was on Win2k, so my advice may be a little off. Go into your device manager, click on View, then Show Hidden Devices. If my memory serves me correctly, you'll see something disabled. I forget exactly what it's called, but I do believe it's related to ACPI. Anyways, just re-enabled that, and Windows should be able to shut down properly again.

      - Me

      Comment


        #4
        Re: Windows 2000 and Auto Shutoff

        Originally posted by crazytrain
        EDIT: I'm sorry, this should have went into the Operating Systems forum
        No prob. I'll move.
        I'm so sane, it's driving me crazy.
        -Barenaked Ladies - "Falling For the First Time"

        My computer's saving lives. What's yours doing?
        Folding@Home (Team Rage3D)

        Comment


          #5
          Thanks so much for your help guys. Wow, I never would have thought the solution would be hidden away in the device manager..

          The device that was disabled is called "NT Apm/Legacy Interface Node".

          Anyways, thanks again for the help.. you guys are great!

          Comment


            #6
            you can solve this problem by start->settings->control panel->power and click the box enable power management support on this computer.

            Comment


              #7
              Originally posted by Yeuemmaimai
              you can solve this problem by start->settings->control panel->power and click the box enable power management support on this computer.
              Had the same problem and this solution worked for me.

              Thanks
              SSDD

              Comment


                #8
                A little more...

                At least under Win2k, you will get the same behavior if your Bios was not set for ACPI support at the time WIndows was installed. So if you change the setting and it still doesn't work, it means you need to correct support for ACPI in your Windows install. If that's the case, I give a lot more detail on how to go about that in another thread posted in the same sub-forum:

                ========================================
                Athlon XP1700+ CPU
                SiS730s based PCChips M810lmr v7.0a MoBo
                ATI All-In-Wonder 8500dv
                Win2kPro

                Comment

                Working...
                X