Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Warning: Undefined array key "p" in /www/wwwroot/rage3d.com/board/includes/vb5/template.php(404) : eval()'d code on line 794 Installing Win11 now... - Rage3D Discussion Area

Announcement

Collapse
No announcement yet.

Installing Win11 now...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by demo View Post
    No crashes, latest driver
    No crashes.

    Comment


      Spent some hours in BF 2042 with XMP off. No crashes. Will leave it off until the next BIOS release.

      Comment


        Originally posted by Megaman View Post
        Spent some hours in BF 2042 with XMP off. No crashes. Will leave it off until the next BIOS release.
        Your system agent voltage was like 0.9v. set the voltage manually to 1.2 (very safe) and see if XMP works. You're losing a ton of performance with the ram at 2133 jedec

        The crashing to desktop in games is usually related to your IMC and system agent voltage being too low.
        Originally posted by curio
        Eat this protein bar, for it is of my body. And drink this creatine shake, for it is my blood.
        "If you can't handle me when I'm bulking, you don't deserve me when I'm cut." -- Marilyn Monbroe

        Comment


          Let you know how it goes today

          Comment


            Hold the **** on, you are running your memory at 2133MHz and not with XMP enabled????



            I finally figured out how I can choose which version of Windows 11 to install on my notebook. It defaults to home edition and won't let me enter a Username and password. Instead it forced me to use my Microsoft account. Luckily creating a config file with the following:

            [Channel]
            _Default
            [VL]
            0

            Place the config file in the source folder of the installer and you can choose your version of Windows.
            Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, Asus Strix 3080Ti OC, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64

            Comment


              For the time being XMP is off. Can’t be worse than running a 10900K can it?

              As for that MS account you should be able to bypass it by installing windows with the Internet disconnected otherwise it prompts for an Ms account login.

              Comment


                Megagay you need to turn on XMP. Try profile 2 if profile 1 is giving problems. Also ensure that volts are correct. When I installed my CL14 b die it was getting 1.47 volts and motherboard was over volting everything until I fixed it manually. I still have not spent hours tuning it though. I also had to use profile 2 for it to run properly.

                Comment


                  Originally posted by Megaman View Post
                  Let you know how it goes today
                  Manually set your DRAM voltage to 1.36v (boards sometimes will undervolt due to DRAM LLC acting weird - not something you can change on the STRIX) and the SA voltage to 1.2v. That should fix your issues. I would pass all stress-tests but then crash in Halo Infinite after ~10minutes - it was all due to my 12700K IMC not handling 4000 w/ Gear1. I ended up settling for 3900 13-14-14-28 before I left for deployment. 3900 required 1.33v SA.

                  XMP Profile 2 on ASUS boards will be your actual XMP settings - XMP 1 Profile on ASUS will have the board trying to manually tighten timings. Once you get it stable at XMP 2, then you can try XMP 1.
                  Originally posted by curio
                  Eat this protein bar, for it is of my body. And drink this creatine shake, for it is my blood.
                  "If you can't handle me when I'm bulking, you don't deserve me when I'm cut." -- Marilyn Monbroe

                  Comment


                    Btw in case people are on Windows 10/11 and getting TPM reboots just disable TPM in bios if on Windows 10 or upgrade to Windows 11. This issue happens if you were on Windows 10 and upgraded to Windows 11 but rolled back or stayed on Win 11 but retail release. It is fixed in new dev build of Windows 11, 22944 or some crap. Not sure if retail release has this fixed.

                    Only special case for AMD processors.

                    Comment


                      Originally posted by KAC View Post
                      Btw in case people are on Windows 10/11 and getting TPM reboots just disable TPM in bios if on Windows 10 or upgrade to Windows 11. This issue happens if you were on Windows 10 and upgraded to Windows 11 but rolled back or stayed on Win 11 but retail release. It is fixed in new dev build of Windows 11, 22944 or some crap. Not sure if retail release has this fixed.

                      Only special case for AMD processors.
                      TBH not had a single crash yet in Windows 11 and I did an upgrade and I'm on the slow channel so hopefully stable updates. Am I now on Windows 11 officially or is this still a beta? Never had a retail release. Don't really keep up to date with Windows stuff.
                      Ryzen 7 3800X, ASUS Prime X470 Pro, KFA2 RTX 3090 SG, 16GB Crucial DDR4 LPX 3000 Ram, iiyama G-Master GB3466WQSU 3440x1440 freesync 144hz, 250gb Samsung SSD, 750mb Seagate SSHD, 2TB Seagate Barracuda H/D, 1 TB Samsung H/D, 850w PSU, Windows 10

                      Comment


                        If you have insider program you should be fine. What I don’t know yet is if the Nov 14 update made the normal slow updates as well. Problem with Windows 10 is that it didn’t make the Windows 10 and I had been having random reboots after 3 or 5 or 7 days without an explanation. On search it seems it happens when you downgrade back to Windows 10 and TPM is enabled or was happening on Windows 11 without the dev build update. I didn’t check if dev build is now the final build as well.

                        If you are not having the error then more power to you. Also might be a 5000 series only issue? What do you know? It’s AMD so chances of getting something ****ed up are very high anyways.

                        Comment


                          Taking another leap on this windows 11 bullshits on my AMD PC.

                          Comment


                            Been on windows 11 for a few weeks now. So far few complaints. Had to move the start button over to the bottom left and make a few other UI customizations to make it usable. Been pretty stable though.

                            The dock being centered in the middle makes more sense to me on a Mac since you don't have the start button in the first place. Windows having the start button down there - just doesn't seem to work well to me. This is why the majority of people seem to be moving it back where it belongs straight away.

                            AMD Ryzen 7950X
                            32GB Kingston 6400 MT/s
                            MSI X670E Carbon
                            NVidia 4090 FE

                            Comment


                              I’m still on the upgrade I did back in Nov (R7 5800H) with no issues at all.

                              I do prefer the Win 10 start menu, but I don’t want to install a 3rd party app to have it….that’s the extent of any complaints I have though.

                              Comment


                                I've been on Win11 since release. I'm also in the Insider Preview beta channel. No crashes or major issues so far. I do still think the UI is half-baked. There are lots of inconsistencies in the context menus, config pages, etc. Plus functionality that used to be there for the Taskbar has been removed, which is annoying. I realize they rewrote the entire Taskbar logic, but Win 10's Taskbar was much more customizable. Time will tell if MS homogenizes the menus & screens, and brings back lost functionality.
                                “The best thing about the future is that it comes one day at a time.” – Abraham Lincoln

                                Comment


                                  Sometimes I think these companies screw with software just to have something to market. They take an idea that was more or less perfected, mess with it in some way, and then say hey look new and shiny. When the reality is the way it has been for months/years was just fine and worked pretty much perfectly.

                                  Trying to improve on something that really doesn't have much room for improvement. Is there any real surprise they screw this up sometimes?

                                  AMD Ryzen 7950X
                                  32GB Kingston 6400 MT/s
                                  MSI X670E Carbon
                                  NVidia 4090 FE

                                  Comment


                                    Any news on official support for i7 6700k CPU's ?
                                    Specs: Asus Z170-A Mobo | Intel i7-6700k 4GHz | Sapphire RX5600XT Pulse 6G | 16GB DDR4 3000MHz PC4-22400 | Samsung U28E570D 4K | Thrustmaster Hotas X Joystick | Win10 Pro

                                    Comment


                                      Honestly wish they kept win10 UI and menus, and just added the features if win11.
                                      CROSSHAIR X670E HERO / R7 7700X / RTX 4090 GAMING OC / TRIDENT Z5 NEO RGB 6000 CL30 / SAMSUNG 980pro 1TB / 2x SAMSUNG 980 1TB / H150i ELITE LCD / ATH-A2000Z / HX1200 / AW3821DW 38" / LG C2 OLED evo 55" / Enthoo 719 / K70 MKII + Zowie S2 / K57 + Harpoon / Xbox Series X Controller / REVERB G2 V2
                                      ____________________

                                      Comment


                                        Seems this poop is fixed for AMD garbage. No bugs or crashes of TPM or any other shitknuckles after upgrade back to Win 11. So to make sure everyone upgrades, they ensured that Win 10 gets fubared w/ TPM horsepoop.

                                        MS

                                        Comment


                                          I have noticed some slowness to load Win11 apps such as Spotify or Whatsapp (when installed from the MS Store).

                                          When I try to load the app, it takes around 5 seconds to load (with a wireframe of the window loading first), has anyone notice something like this?, this didnt happen before.
                                          BEHEMOTH (Desktop): Asus ROG Maximus Z690 Formula | Intel Core i9 12900K + Asus ROG Strix LC 240 | Kingston Fury 64GB DDR5-5200 | LG 27GN950-b [email protected] | PowerColor Red Devil Radeon RX 6900 XT 16GB | CoolerMaster Cosmos C700P + Asus ROG Thor 1200W Platinum | Sound Blaster X AE-5 + Edifier R1280DBs + Edifier T5 + Logitech G935 | HyperX Alloy Elite RGB CherryMX Red + Logitech G502 Lightspeed + Logitech Powerplay | Samsung 980 Pro NVMe SSD 2TB + Samsung 970 Evo Plus NVMe SSD 2TB | LG BD-RE | Windows 11 Pro

                                          Charquito (Desktop): Asus ROG Maximus XI Formula | Intel Core i9 9900K @ 5.0Ghz + Asus ROG Ryuo 240 | Corsair Ballistic 32GB DDR4-3000 | Dell U2713HM 27" | Asus ROG Strix Geforce GTX1080| Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Logitech MK850 Performance | Samsung 950 Pro NVMe 512GB | Sony BD-ROM | Windows 11 Pro

                                          Bloodzone.net Moderator

                                          Comment


                                            I'm having a problem with Windows 11 where it constantly tries to downgrade the AMD graphics driver every time I run Windows Update.

                                            There seems to be no stopping it. I've gone into advanced system settings->system properties->hardware tab->device installation settings->no

                                            Still continues with the same obnoxious behavior. I've basically paused updates now because of this and will have to manually deal with it every time the system eventually updates itself outside of the 5 weeks I have it delayed.

                                            WTF

                                            AMD Ryzen 7950X
                                            32GB Kingston 6400 MT/s
                                            MSI X670E Carbon
                                            NVidia 4090 FE

                                            Comment


                                              Run DDU and disable the automatic driver update
                                              Originally posted by curio
                                              Eat this protein bar, for it is of my body. And drink this creatine shake, for it is my blood.
                                              "If you can't handle me when I'm bulking, you don't deserve me when I'm cut." -- Marilyn Monbroe

                                              Comment


                                                I'll give DDU a try though that seems ridiculous to be doing that on what amounts to a fresh OS install done barely a month ago now.

                                                As far as turning off the automatic driver update isn't that the setting I already disabled?

                                                RE:
                                                system settings->system properties->hardware tab->device installation settings->no

                                                AMD Ryzen 7950X
                                                32GB Kingston 6400 MT/s
                                                MSI X670E Carbon
                                                NVidia 4090 FE

                                                Comment


                                                  Originally posted by Riptide View Post
                                                  As far as turning off the automatic driver update isn't that the setting I already disabled?

                                                  RE:
                                                  system settings->system properties->hardware tab->device installation settings->no
                                                  At least for Win 10 yes that is the setting to block Win update from installing device drivers.

                                                  Maybe something is messed up with it on Win 11?

                                                  Comment


                                                    Good ol' AMD.
                                                    Originally posted by curio
                                                    Eat this protein bar, for it is of my body. And drink this creatine shake, for it is my blood.
                                                    "If you can't handle me when I'm bulking, you don't deserve me when I'm cut." -- Marilyn Monbroe

                                                    Comment


                                                      I'd blame MS for this before AMD.

                                                      AMD Ryzen 7950X
                                                      32GB Kingston 6400 MT/s
                                                      MSI X670E Carbon
                                                      NVidia 4090 FE

                                                      Comment


                                                        Don’t know how wide spread this is but it is starting to surface.

                                                        https://www.guru3d.com/news-story/pr...11-and-10.html

                                                        Comment


                                                          Using the hide updates troubleshooting tool resolved the issue for me. No DDU necessary.

                                                          AMD Ryzen 7950X
                                                          32GB Kingston 6400 MT/s
                                                          MSI X670E Carbon
                                                          NVidia 4090 FE

                                                          Comment


                                                            Windows 11 somehow messed up my HDR on my laptop, which I use mainly for Netflix. Going back to Windows 10 for now and wait a bit longer.

                                                            Comment


                                                              From my experience a clean install of win 11 is the way to go.

                                                              Comment


                                                                Does “reset this PC” count as a clean install these days?

                                                                Comment


                                                                  Originally posted by Megaman View Post
                                                                  Does “reset this PC” count as a clean install these days?
                                                                  Not really in my experience unless you reset with asking it to do a wipe down/format.

                                                                  Comment


                                                                    Originally posted by Megaman View Post
                                                                    Does “reset this PC” count as a clean install these days?
                                                                    Nah, a fresh install on clean drive. Reset just resets everything to default afaik (and fixes conflicts in the process).
                                                                    CROSSHAIR X670E HERO / R7 7700X / RTX 4090 GAMING OC / TRIDENT Z5 NEO RGB 6000 CL30 / SAMSUNG 980pro 1TB / 2x SAMSUNG 980 1TB / H150i ELITE LCD / ATH-A2000Z / HX1200 / AW3821DW 38" / LG C2 OLED evo 55" / Enthoo 719 / K70 MKII + Zowie S2 / K57 + Harpoon / Xbox Series X Controller / REVERB G2 V2
                                                                    ____________________

                                                                    Comment


                                                                      Ok thanks

                                                                      Comment


                                                                        WTF!
                                                                        After being an early "insider", today get a unsupported hardware watermark.
                                                                        Objectify the transcendent.

                                                                        Comment


                                                                          Originally posted by GSGRUNT View Post
                                                                          WTF!
                                                                          After being an early "insider", today get a unsupported hardware watermark.
                                                                          Interesting. Are you still running the Insider build?

                                                                          Also, does Win11 still suck ass like it did in November?
                                                                          Gaming PC - MSI MPG Gungnir 111M | MSI MAG Z590 Tomahawk Wifi | Intel Core i7 11700K | Corsair H100i RGB Pro XT | 2x16GB Corsair Vengeance LPX 3200 | 1TB Intel 670p | 2TB Samsung 860 EVO | PNY GeForce RTX 3070 XLR8 Gaming REVEL | Sound Blaster X AE-5 Plus | SeaSonic Focus GX-750 | AORUS FI32Q | Windows 10 Pro

                                                                          Second PC - Corsair Carbide SPEC-02 Redshift | ASUS ROG Crosshair VI Hero | AMD Ryzen 5 5600X | AMD Wraith Cooler | 2x8GB Corsair Vengeance LPX 3200 | 512GB Intel 660p | 2TB SATA HDD | MSI GeForce GTX 1080 Armor OC | Thermaltake ToughPower Grand RGB 750W | Dell P2722HE | Windows 10 Pro

                                                                          Comment


                                                                            Originally posted by Shadowless View Post
                                                                            Also, does Win11 still suck ass like it did in November?
                                                                            I'm running the Insider Beta build on my main system. Runs great.
                                                                            “The best thing about the future is that it comes one day at a time.” – Abraham Lincoln

                                                                            Comment


                                                                              Originally posted by Shadowless View Post
                                                                              Interesting. Are you still running the Insider build?

                                                                              Also, does Win11 still suck ass like it did in November?
                                                                              I'm still a "limited insider", just the tip and only for a minute.
                                                                              It is not clear to me what happened. I wonder why was my hardware okay but now it is not.

                                                                              I've always liked Win11. Changed behavior of right click in Explorer was my biggest issue.

                                                                              [edit] looks like TPM2 in the bios got disabled. Not sure how that happened. Full insider now enabled.
                                                                              Last edited by GSGRUNT; Mar 22, 2022, 05:17 AM.
                                                                              Objectify the transcendent.

                                                                              Comment


                                                                                Any news on it officially supporting my processor ?

                                                                                Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz

                                                                                (Just noticed sigs all gone)
                                                                                Specs: Asus Z170-A Mobo | Intel i7-6700k 4GHz | Sapphire RX5600XT Pulse 6G | 16GB DDR4 3000MHz PC4-22400 | Samsung U28E570D 4K | Thrustmaster Hotas X Joystick | Win10 Pro

                                                                                Comment


                                                                                  Originally posted by Thr0tt View Post
                                                                                  Any news on it officially supporting my processor ?

                                                                                  Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz

                                                                                  (Just noticed sigs all gone)
                                                                                  No support yet, officially anyway. You can bypass the checks and install anyway if you want.

                                                                                  https://www.majorgeeks.com/content/page/bypass_tpm.html

                                                                                  FYI though, I wish I had stayed with 10. 11 has it’s perks, but for a variety of reasons I just find it extremely annoying to use. No problems, it just isn’t as cohesive and user friendly as 10, in my humble opinion anyway.

                                                                                  Comment

                                                                                  Working...
                                                                                  X