No announcement yet.

Help! Everything defaults to chinese!

  • Filter
  • Time
  • Show
Clear All
new posts

    Help! Everything defaults to chinese!

    My cousin, probably when I wasn't around, has been installing bullsh8t chinese software on my computer.

    I uninstalled them all but now, whenever I install something English like Skype or Flashgot, it defaults the installation language to CHINESE!!!

    OMG I am so angry. Half the time I have no idea what's going on, sometimes the installer lets me choose languages but other times its *&(#% *@@$@ @@@@ @$#%#


    Anyone know how to set default language to English? I've removed all the Chinese language packs/stuffs from the language bar thing.

    This pisses me off.

    Control Panel -> Regional and Language Settings ->

    Make sure both first regionals are set to your preferred settings, then go to Languages / Detailed and make sure those are set correctly.

    Last, in the Advanced tab, make sure the "Language for non-Unicode programs" is set to English with Code page 10000 (MAC - Roman) - Apply to all accounts.
    :: We are all the sum of our tears.
    :: Too little and the ground is not fertile and nothing can grow there.
    :: Too much and best of us is washed away.