No announcement yet.

FireGL Mobility V5200 - Wolfenstein: Enemy Territory problem

  • Filter
  • Time
  • Show
Clear All
new posts

    FireGL Mobility V5200 - Wolfenstein: Enemy Territory problem

    Hello, I recently purchased a Lenovo T60p laptop with a Mobile FireGL V5200. Everything seems to be working fine accept for WolfenStein: Enemy Territory, for some reason pb locks up the system. This does not happen with Quake4 or newer pb protected games. The problem does not exsist with pb off so I am sure it is a pb issue. The drivers are 8.241.1-060324a-031947C witch are the lateist off the Lenovo site.

    Anyone have experince with this or have a solution to fix it? I also tried installing the Omega cats and the same thing happend. Also one minor thing, is the lenovo drivers dont include the Avivo transcoder, is it avalible as a seprate download anyware?

    I've got the same config and it locks up when playing World of Warcraft.

    I've tried all kinds of drivers and while some seem to work better than others, they all eventually lock up and force me to reboot.

    'pb' = PunkBuster? Well I don't have that installed so I don't think that's my problem.
    Last edited by Splaktar; May 6, 2007, 10:05 AM.