Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Mar 14, 2003, 08:37 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
tdd
Radeon R300
 
Join Date: Feb 2003
Posts: 106
tdd is still being judged by the masses


Default Big Problem with Cat 3.2 Install.

4 times I have tried to install the Cat 3.2 drivers and control panel on my ATI 9700 (not Pro) and each time I've followed to the letter Genius'"Installation Guide for Newbies" (from the driverheaven forum). When I get to the point of installing the drivers and click on the installation file, the screen goes black for a second and then I get a blue screen with white lettering telling me that I've got to turn the machine off to avoid damage and that the problem "appears to be at mxdisk.sys - PAGE_FAULT_IN_NONPAGED_AREA".

I've also tried another similar install method using the DriverCleaner and the same thing happens when I click on the installation file.

Any help on this would be much appreciated.
tdd is offline  
Old Mar 14, 2003, 09:15 AM   #2
ScYcS
Radeon R300
 
Join Date: Mar 2003
Posts: 145
ScYcS is still being judged by the masses


Default

I would start with downloading the driver again. Maybe your download had a crc error somewhere along the line and it causes this weird behaviour. Get the file again and try with the newly downloaded file.
ScYcS is offline  
Old Mar 14, 2003, 09:28 AM   #3
tdd
Radeon R300
 
Join Date: Feb 2003
Posts: 106
tdd is still being judged by the masses


Default

Thought the same thing and downloaded it twice, once from the ATI site and once from the link in this forum and I got the same problem each time.
tdd is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Mar 14, 2003, 09:34 AM   #4
macleod199
Radeon R700
 
Join Date: Sep 2002
Location: Ottawa, ON
Posts: 714
macleod199 is still being judged by the masses


Default Re: Big Problem with Cat 3.2 Install.

Quote:
Originally posted by tdd
4 times I have tried to install the Cat 3.2 drivers and control panel on my ATI 9700 (not Pro) and each time I've followed to the letter Genius'"Installation Guide for Newbies" (from the driverheaven forum). When I get to the point of installing the drivers and click on the installation file, the screen goes black for a second and then I get a blue screen with white lettering telling me that I've got to turn the machine off to avoid damage and that the problem "appears to be at mxdisk.sys - PAGE_FAULT_IN_NONPAGED_AREA".

I've also tried another similar install method using the DriverCleaner and the same thing happens when I click on the installation file.

Any help on this would be much appreciated.
Have you tried searching for mxdisk.sys on your system/the net and seeing if you can tell what it is? It sounds like a bum driver for a different part of your system.
macleod199 is offline  
Old Mar 14, 2003, 10:29 AM   #5
tdd
Radeon R300
 
Join Date: Feb 2003
Posts: 106
tdd is still being judged by the masses


Default

Found it. "mxDisk.sys" is a system file in Ontrack's SystemSuite which is my antivirus/firewall/utility suite. I'm going to contact SystemSuite's support about this. In the meantime, I'm going to disable the antivirus and firewall and see if that solves it or uninstall SystemSuite and then try the installation.

Thanks for your help and I'll let you know how things turn out b/c this may affect others who may be having the same problem.
tdd is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mmc install problem alipik AIW / Multimedia Discussion and Technical Support 1 Aug 31, 2009 12:06 PM
Problem with install perrin1894 Radeon Technical Support 2 Feb 23, 2006 09:00 PM
CAT 4.2 install problem shadowcatcher AMD Radeon Software Discussion and Support 4 Feb 14, 2004 11:26 AM
win 2k install problem Razorr69 Operating Systems 4 Jun 9, 2003 11:34 PM
Another Install Problem... BobbyRPI2712 Radeon Technical Support 6 Mar 7, 2001 12:14 PM


All times are GMT -5. The time now is 04:59 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink