Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » CATALYST Drivers
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

CATALYST Drivers Discussion and Technical support forum for AMD's Catalyst Drivers. Please put Linux-specific driver posts and Remote Wonder discussion in their respective forums.

"
Reply
 
Thread Tools Display Modes
Old Sep 8, 2013, 02:36 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default 13.10 beta "The AODDriver4.2.0 service failed to start"

I keep getting Event ID 7000 while running the 13.10 betas



I've disabled driver signing with bcdedit:
bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

I've also made a group policy disabling driver signing checks (ignore), and uninstalled the KB2506014 Windows update and still AODDriver4.2.0 fails to install.



Is this problem going to impact performance? (or better yet) How do I fix it?

Thanks in advance
V1per is offline   Reply With Quote
Old Sep 8, 2013, 09:40 PM   #2
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

Quote:
Originally Posted by V1per View Post
[...]

I've also made a group policy disabling driver signing checks (ignore), and uninstalled the KB2506014 Windows update and still AODDriver4.2.0 fails to install.

[...]
AMD Overdrive. Why are you looking in Device Manager?? You won't find it there. Your error doesn't say it fails to install; it fails to start.
Could happen if you use third party tools for overclock (for instance MSI Afterburner).

Undo what you did, use AMD uninstall tool to clean up (watch it if you have an AMD CPU!), disable any gpu overclocking tool, reinstall Catalyst.
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |
Blín D'ñero is offline   Reply With Quote
Old Sep 9, 2013, 01:17 PM   #3
Lurk
Going Nowhere Fast
 
Join Date: Dec 2004
Location: Italy Torino
Posts: 3,437
Lurk is still being judged by the masses


Default

I have the AODDriver 4.2.0 listed in Device Manager under Non-Plug and Play Drivers. It's supposed to be there, if it isn't it means it's not installed, and that's the reason why it won't start.
__________________
No question is dumb if you do not know the answer.
Q: How can you move on in life if all you care about is pussy and videogames?
A: You don't.
Lurk is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Sep 9, 2013, 02:17 PM   #4
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

Oh then it is an Overdrive part for the AMD CPU i guess...? (if so, then my bad as i wouldn't know; i have an Intel)
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |
Blín D'ñero is offline   Reply With Quote
Old Sep 9, 2013, 03:32 PM   #5
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

OK, I've undone everything I did. I've never used any third party overclocking tools, only the CCC Overdrive.

I've always used the "AMD clean up utility" after uninstalling from control panel (AMD Catalyst Install Manager)

I do have an AMD CPU (FX8350) and my motherboard has an AMD chipset (990FX)

I'm going to try again and install the 13.10 betas. This time I'm going to install them over top of themselves.

Last edited by V1per : Sep 9, 2013 at 05:47 PM.
V1per is offline   Reply With Quote
Old Sep 9, 2013, 03:35 PM   #6
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Well I just tried again and AODDriver 4.2.0 is nowhere to be found in device manager so I'm going back to 13.8 beta2 and see what happens.
----------------------------------------

AODDriver 4.2.0 doesn't install with the 13.8 beta2's, going back to 13.8 beta
------------------------------------------------------------------------------------------

Some success. The AODDriver 4.2.0 does install with the 13.8 beta's

http://i215.photobucket.com/albums/c...ps18104702.jpg

Now to see if the Event ID 7000 will go away.
-------------------------------------------------------

Nope, Event ID 7000 is back with a new message

Description:
The AODDriver4.2.0 service failed to start due to the following error:
The system cannot find the file specified.

How can it not be found. It's right there in device manager. This is getting very frustrating !! I usually have no problems fixing stuff like this, wow.

Last edited by V1per : Sep 9, 2013 at 05:46 PM. Reason: added info
V1per is offline   Reply With Quote
Old Sep 9, 2013, 05:43 PM   #7
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

Quote:
Originally Posted by V1per View Post
[...]

I've always used the "AMD uninstall tool" after uninstalling from control panel (AMD Catalyst Install Manager)

I do have an AMD CPU (FX8350) and my motherboard has an AMD chipset (990FX)

[...]
May be therein lies the cause of your trouble: that AMD uninstall tool (aiming to be thorough) uninstalls more than you would like, when you're on an AMD system. There are several complaining posts about that on this forum.
You should check which chipset- and other motherboard / CPU related drivers it may have uninstalled.
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |

Last edited by Blín D'ñero : Sep 9, 2013 at 05:45 PM.
Blín D'ñero is offline   Reply With Quote
Old Sep 9, 2013, 08:28 PM   #8
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Well, installing the Official WHQL 13.4 drivers (and the 13.5CAP1) solves the problem. No more Event ID 7000 , seems it's just the Betas that cause the problem for me.

The thing I noticed that was really weird is that even though event id 7000 said that AODDriver 4.2.0 failed to start, when looking at the driver properties it said it was started and working properly

This really sucks because the Frame Pacing feature in the betas made Skyrim, Fallout NV and Borderlands 2 (just to name a few) run much smoother.

Guess I'll just have to wait until the betas become official WHQL drivers.
V1per is offline   Reply With Quote
Old Sep 10, 2013, 02:56 AM   #9
Dyre Straits
Rage3D Veteran
 
Join Date: Apr 2001
Location: United States Atlanta, GA USA
Posts: 3,851
Dyre Straits is still being judged by the masses


Default

Quote:
Originally Posted by Lurk View Post
I have the AODDriver 4.2.0 listed in Device Manager under Non-Plug and Play Drivers. It's supposed to be there, if it isn't it means it's not installed, and that's the reason why it won't start.
It's not listed on my system at all under the Device Manager. And, Overdrive is definitely working on my 13.10 BETA install. ??? (And, yes, to see Non-plug n play devices, you have to select View/Show Hidden Devices.)
__________________
~Windows 7 x64 Professional~Gigabyte Z77X-UD5H~Intel I7-3770K~8x2 GB DDR3 Crucial Ballistic 1600 RAM (Dual Channel)~RealTek Onboard~XFX HD 7970 3 GB GDDR5~3 ViewSonic 24 inch LCDs in Eyefinity~SATA Dual Layer DVD RW~1000 W PSU~And a Whole Lot More!~Windows 7 Pro x64~AND....250 GB XBOX 360~

Quote:
If you have an issue with what you said, please resolve it in private ;)
Dyre Straits is offline   Reply With Quote
Old Sep 10, 2013, 08:33 AM   #10
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Well I thought I'd try to install the 13.10 beta one last time and this is what I get after install



and Event ID 7000 is back with the same message as my first post.

Also, AODDriver 4.2.0 is nowhere to be found in Device Manager.

How AMD Overdrive can work properly with all these problems is beyond me. Anyway, I've wasted way too much time on this, going back to 13.4 again until they release the next beta, which will probably be the same **** different pile.

.....and thanks for the replies, much appreciated

V1per
V1per is offline   Reply With Quote
Old Sep 10, 2013, 08:55 AM   #11
Lurk
Going Nowhere Fast
 
Join Date: Dec 2004
Location: Italy Torino
Posts: 3,437
Lurk is still being judged by the masses


Default

well it seems like driver signing isn't disabled at all on your system! Also, do you have UAC disabled?
__________________
No question is dumb if you do not know the answer.
Q: How can you move on in life if all you care about is pussy and videogames?
A: You don't.
Lurk is offline   Reply With Quote
Old Sep 10, 2013, 09:39 AM   #12
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Quote:
Originally Posted by Lurk View Post
well it seems like driver signing isn't disabled at all on your system! Also, do you have UAC disabled?
I had driver signing disabled when I first posted but returned everything back to default when it made no difference, apparently Windows halts the (AODDriver 4.2.0) driver install whether I like it or not . UAC is set to "never notify".

Just a thought. There's a program I came across yesterday that will let me digitally sign drivers (forget the name).
I wonder If I used that on AODDriver2.sys (AODDriver 4.2.0) and then used "regsvr32 C:\Windows\system32\File Name" or "regsvr32 C:\Windows\SysWOW64\File Name" to re-register the file if that would work.

Last edited by V1per : Sep 11, 2013 at 10:42 AM.
V1per is offline   Reply With Quote
Old Sep 10, 2013, 09:42 AM   #13
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

Always install with admin rights (right-click on the downloaded exe -> Run as adminstrator). Did you do that?

During the install process, you will then get a message "driver not signed. proceed installling?" where you select yes. This is typical with any beta.
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |

Last edited by Blín D'ñero : Sep 10, 2013 at 09:44 AM.
Blín D'ñero is offline   Reply With Quote
Old Sep 10, 2013, 09:47 AM   #14
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

Quote:
Originally Posted by Dyre Straits View Post
It's not listed on my system at all under the Device Manager. And, Overdrive is definitely working on my 13.10 BETA install. ??? (And, yes, to see Non-plug n play devices, you have to select View/Show Hidden Devices.)
You have an Intel CPU system (like i have). That AOD they mention is the AMD CPU Overdrive (AMD Fusion), which we Intel CPU users of course don't have.
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |
Blín D'ñero is offline   Reply With Quote
Old Sep 10, 2013, 09:54 AM   #15
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Quote:
Originally Posted by Blín D'ñero View Post
Always install with admin rights (right-click on the downloaded exe -> Run as adminstrator). Did you do that?

During the install process, you will then get a message "driver not signed. proceed installling?" where you select yes. This is typical with any beta.
I don't remember if I did that or not lol, it's worth a try though. I'll post back with the results. ...runs off to try yet again
----------------------------------------------------------

Didn't work, got the same driver signing pop-up, Event ID 7000 and nothing in device manager.

Last edited by V1per : Sep 10, 2013 at 10:24 AM. Reason: added info
V1per is offline   Reply With Quote
Old Sep 10, 2013, 10:21 AM   #16
Lurk
Going Nowhere Fast
 
Join Date: Dec 2004
Location: Italy Torino
Posts: 3,437
Lurk is still being judged by the masses


Default

Quote:
Originally Posted by Blín D'ñero View Post
You have an Intel CPU system (like i have). That AOD they mention is the AMD CPU Overdrive (AMD Fusion), which we Intel CPU users of course don't have.
this.
__________________
No question is dumb if you do not know the answer.
Q: How can you move on in life if all you care about is pussy and videogames?
A: You don't.
Lurk is offline   Reply With Quote
Old Sep 10, 2013, 10:45 AM   #17
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

I'm gonna use this and see what happens, "Driver Signature Enforcement Overrider 1.3b"

Last edited by V1per : Sep 10, 2013 at 10:48 AM. Reason: added info
V1per is offline   Reply With Quote
Old Sep 10, 2013, 11:04 AM   #18
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Quote:
Originally Posted by Blín D'ñero
You have an Intel CPU system (like i have). That AOD they mention is the AMD CPU Overdrive (AMD Fusion), which we Intel CPU users of course don't have.
Quote:
Originally Posted by Lurk View Post
this.
So, what are you saying Lurk?
-----------------------------------

The "Driver Signature Enforcement Overrider 1.3b" app worked to get rid of event ID 7000 but it enables windows "test mode" which puts a watermark on the screen above the clock, so I won't be using that.

Anyway, I've given up.

Thanks.

Last edited by V1per : Sep 10, 2013 at 11:25 AM. Reason: added info
V1per is offline   Reply With Quote
Old Sep 10, 2013, 11:40 AM   #19
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

What are your PC's specs exactly, V1per?
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |
Blín D'ñero is offline   Reply With Quote
Old Sep 10, 2013, 12:02 PM   #20
Lurk
Going Nowhere Fast
 
Join Date: Dec 2004
Location: Italy Torino
Posts: 3,437
Lurk is still being judged by the masses


Default

Quote:
Originally Posted by V1per
So, what are you saying Lurk?
I'm saying that most likely Blín D'ñero is right. if you don't have an AMD CPU you don't need AODDriver and your GPU Overdrive will work just fine.
Dyre Straits doesn't have an AMD CPU and AODDriver is not listed in his Device Manager either.
If you have an Intel CPU I think you are perfectly fine as it is.
__________________
No question is dumb if you do not know the answer.
Q: How can you move on in life if all you care about is pussy and videogames?
A: You don't.
Lurk is offline   Reply With Quote
Old Sep 10, 2013, 12:50 PM   #21
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

Yes. V1per on the other hand has an
Quote:
AMD CPU (FX8350) and my motherboard has an AMD chipset (990FX)
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |
Blín D'ñero is offline   Reply With Quote
Old Sep 10, 2013, 12:51 PM   #22
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Quote:
Originally Posted by Blín D'ñero View Post
What are your PC's specs exactly, V1per?
Quote:
Originally Posted by Lurk View Post
I'm saying that most likely Blín D'ñero is right. if you don't have an AMD CPU you don't need AODDriver and your GPU Overdrive will work just fine.
Dyre Straits doesn't have an AMD CPU and AODDriver is not listed in his Device Manager either.
If you have an Intel CPU I think you are perfectly fine as it is.
Sorry for the confusion guys, I should have listed my hardware, my bad, anyway here they are for the most part:

Asus Sabertooth 990FX/Gen3 R2 mobo
AMD FX8350 cpu
2x Sapphire Radeon 7850's in Crossfire
16GB G.Skill Sniper 1866MHz ram

I tried swapping the aoddriver2.sys file from the 13.4 WHQL driver with the 13.10 beta unsigned driver but it doesn't work. It gets rid of event id 7000 but it's not installed in device manager so it won't start.

-----------------------------------------------------------------

Swapping the files worked!!


The first reboot got rid of event id 7000 so I decided to reboot again and when I just checked device manager, AODDriver4.2.0 is now there/installed.

The only difference between the two files is the 13.10 beta aoddriver2.sys is 34KB,
and the 13.4 WHQL aoddriver2.sys is 57KB
Hopefully that won't cause any "other" problems.

This was a tough one, but was also a good (if not frustrating) learning experience.

Thanks for all the replies

V1per

Last edited by V1per : Sep 26, 2013 at 10:49 AM. Reason: added info
V1per is offline   Reply With Quote
Old Sep 10, 2013, 01:03 PM   #23
Blín D'ñero
HD7970 crossfire
 
Join Date: Oct 2002
Location: Netherlands Netherlands
Posts: 1,812
Blín D'ñero is still being judged by the masses


Default

"The system cannot find the file specified." is its reason so it says.

Well, one time you call it "AODDriver4.2" and the other "AODDriver4.2.0".
Just Rename the file?
Program Compatibility Assistant wants it to be "AODDriver4.2.0".
__________________
Intel i7 2700K @ 4.8 Ghz | Zalman CPNS9900LED | Asus Maximus IV Extreme-Z | 16 GB Corsair Dominator GT CMT16GX3M4X2133C9 DDR3 | 2 x (Sapphire) AMD Radeon HD7970 (crossfire) | Creative X-Fi Titanium Fatality Pro | Corsair AX 1200W | 4 x WDC WD1002FAEX | Optiarc AD 5240S | Dell U3011 @ 2560x1600 | Steelseries 7G | Razer Imperator 2012 | Coolermaster Stacker STC T01 | Logitech Z-5500 | Sennheiser HD598 | Windows 7 Ultimate x64 SP1 |
Blín D'ñero is offline   Reply With Quote
Old Sep 10, 2013, 02:12 PM   #24
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Quote:
Originally Posted by Blín D'ñero View Post
"The system cannot find the file specified." is its reason so it says.

Well, one time you call it "AODDriver4.2" and the other "AODDriver4.2.0".
Just Rename the file?
Program Compatibility Assistant wants it to be "AODDriver4.2.0".
I couldn't rename AODDriver4.2 or AODDriver4.2.0 because the problem was stemming from aoddriver2.sys (not being signed) and they both call on that same file (aoddriver2.sys) to start, just different versions.
So swapping the unsigned file (from 13.10 beta) for the signed one (from 13.4 WHQL) worked and got rid of all errors.

I did think I broke Crossfire at first though, but disabling and re-enabling in CCC fixed that.

Last edited by V1per : Sep 10, 2013 at 02:18 PM. Reason: added info
V1per is offline   Reply With Quote
Old Sep 11, 2013, 10:20 AM   #25
Burn
Radeon HD 7970
 
Join Date: Jun 2007
Location: Canada in my house
Posts: 857
Burn is still being judged by the masses


Default

well this AODDriver is for overclocking your CPU right ? i have an AMD CPU 1090T overclocked at 4Ghz via the bios .. i have the same errors in the system log and i don't bother with it because everything else work fine... it don't interfere with my HD 7970 ( still have the overdrive tab for my gfx card ) so i will leave it that way until we get a signed driver
__________________
-Burn
see button on the left for system specs.


There's a fine line between fishing and just standing on the shore like an idiot.

Last edited by Burn : Sep 11, 2013 at 10:24 AM.
Burn is offline   Reply With Quote
Old Sep 12, 2013, 10:05 PM   #26
mabran
Wrigley Field Is A Pit
 
Join Date: Oct 2002
Location: United States chicago
Posts: 4,732
mabran is still being judged by the masses


Default

Fresh install of windows 8.1 from TechNet nothing else installed installed the 13.10 betas and got the same error about driver signing for AODdriver4.2.0.

I am very anal about red in my logs and this is just stupid. Disabled driver signing enforcement, and still pops the unsigned driver screen up.
__________________
system spec: DA-GOODS
FX 8350@4.4Ghz , 8GB X4 crucial 1666, X-Fire Radeon 7970 3GB X2, ASUS Sabertooth 990FX r2.0, 2x Samsung 830 128GB (boot drive) 2X 1TB Samsung HE103UJ SATA HD's, Windows 8 Pro.

system spec: HYPER-V
Phenom II 1090T , 8GB X4 Crucial 1666, Samsung SATA Dual Layer Burner, 5x 1TB Samsung HE103UJ SATA HD's, Windows Server 2008 R2
mabran is offline   Reply With Quote
Old Oct 10, 2013, 04:49 PM   #27
V1per
Radeon HD 6670
 
Join Date: Aug 2013
Location: Canada Ontario, Canada
Posts: 43
V1per is still being judged by the masses


Default

Just wanted to add that the 13.11 beta drivers solve the problem with the AODDriver4.2.0 service. No more event id 7000 and no driver signing problems.

So thanks AMD/ATI for that

Peace

Last edited by V1per : Oct 10, 2013 at 04:55 PM.
V1per is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The AODDriver4.1 service failed .... Cat 12.2 megaproblems nanohead CATALYST Drivers 14 Oct 3, 2012 05:57 PM
start service gives "not enough storage is available to process this command" message meerkat Radeon Tweaking, Modding, and Overclocking 1 Oct 17, 2002 12:07 PM
AIW Radeon. Can't Start TV. I get that "failed to initialize the video drivers" msg commando30 Radeon Technical Support 6 Apr 26, 2001 05:31 PM
Self service pls > latest official "beta" MR-G General Radeon Discussion 5 Apr 24, 2001 08:57 AM
Self service pls > latest official "beta" MR-G Radeon Technical Support 0 Apr 24, 2001 08:01 AM


All times are GMT -5. The time now is 05:20 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink