Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » AMD Radeon Software Discussion and Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AMD Radeon Software Discussion and Support Discussion and Technical support forum for AMD's Radeon Software.

Reply
 
Thread Tools Display Modes
Old Dec 13, 2006, 06:15 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default EATM + ALPHASHARPENMODE , reg settings?

Quote:
As you can see in the images, not only does EATM double performance it also adds in and sharpens the Alpha Textures, making broken textures re-appear properly and actually attach some of the leaves on the tree to the tree itself. A good example of broken Alpha textures is in HL2 with fences, sometimes the chain link fences will be missing links in the chain. With EATM the fence is drawn properly.



Apparantly some are saying that using ATI TRAY TOOLS to set EATM and alphasharpenmode causes crashs , does anybody have the correct setting for it to be used in registry?

Someone on driverheaven said
Quote:
Just add EATM and ATMSHARPENMODE to the main ATI video director in the registry as a string and then give it a value of 1. It will differ for each system.
Where is the main ati video directory? i seem to have loads of directories lol
__________________
The undead Pirate Mod has returned to claim his victims!

Last edited by Pirate Neilsouth : Dec 13, 2006 at 06:58 PM.
Pirate Neilsouth is offline   Reply With Quote
Old Dec 13, 2006, 06:24 PM   #2
SIrPauly
Did someone say, RGSSAA?
 
Join Date: May 2001
Location: United States New England
Posts: 17,087
SIrPauly once held a door open for a complete strangerSIrPauly once held a door open for a complete strangerSIrPauly once held a door open for a complete stranger


Default

I just by-pass ATI tool tray. Just add EATM and ATMALphaSharpenMode and set the values to 1 -- to the correct registry.



--------------------------------------------------------------------------------

My Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Video
SIrPauly is offline   Reply With Quote
Old Dec 13, 2006, 06:33 PM   #3
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default




http://server4.pictiger.com/img/7749...sting/eatm.jpg

Quote:
Search for: My Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\C ontrol\Video

-- add string EATM and set the value to 1.
Is this about right? i added it to all of those 0000's on the left

p.s thanks for answering my question

its 100% called ATMALphaSharpenMode ?
__________________
The undead Pirate Mod has returned to claim his victims!

Last edited by Pirate Neilsouth : Dec 13, 2006 at 07:01 PM.
Pirate Neilsouth is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Dec 13, 2006, 07:20 PM   #4
Cyan
Newbie
 
Join Date: Dec 2006
Posts: 3
Cyan is still being judged by the masses


Default No go

Either with ATT or through the registry "hack", it still causes my system to crash when launching World of Warcraft
Cyan is offline   Reply With Quote
Old Dec 13, 2006, 08:30 PM   #5
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 10,329
Hapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single bound


Default

1.) Uninstall all ATT software.
2.) Uninstall all ATI drivers and WDM drivers.
3.) Boot into safemode and run driver cleaner. Make sure to clean the DRIVER.CAB and SP2.CAB first then proceed with cleaning all ATI sections.
4.) Boot back into Windows.

Optional:

5.) Update Directx to the October releae if you haven't done so yet:

http://www.microsoft.com/downloads/details.aspx?FamilyID=013c0f78-3c9b-44dc-b8be-46783bcac3cb&DisplayLang=en

6.) Download and install GART drivers only if you are using an AGP system. With new drivers from Nvidia and ATI after you uninstall the driver it loves to take the gart driver with it. This causes issues like OpenGL errors and D3D errors.

7.) Download and install ATI Catalyst 6.12 and the WDM driver if needed. Do not install ATT, try the CCC first to see if it works without crashing.
8.) Add EATM and ATMAlphaSharpenMode to the registry as strings. Only do this in the main ATI Registry entry, this differs on everyones PC, do not add it to more then one registry folder. This could be whats causing your crash.

I personaly do not use ATT on any of my systems. Even though CCC is a memory hog I find ATT to be bloated with too many settings to go through. CCC I find is much easier to use.
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 3080Ti Sixtuple SLI KAC Edition, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64

Last edited by Hapatingjaky : Dec 13, 2006 at 09:32 PM.
Hapatingjaky is offline   Reply With Quote
Old Dec 13, 2006, 08:30 PM   #6
Hana88
Newbie
 
Join Date: Dec 2006
Posts: 18
Hana88 is still being judged by the masses


Default

Quote:
Originally Posted by Cyan View Post
Either with ATT or through the registry "hack", it still causes my system to crash when launching World of Warcraft
i have the crash too... when i start far cry, have a crash... and with silent hill and bf2, i have broke texture...

i think the ALPHASHARPENMODE it's only for x1x00 series...

i have x800xl...
Hana88 is offline   Reply With Quote
Old Dec 13, 2006, 08:37 PM   #7
Hana88
Newbie
 
Join Date: Dec 2006
Posts: 18
Hana88 is still being judged by the masses


Default

Hapatingjaky you have x1900 series... i think cyan and neithsoul have a x8x0 series...
Hana88 is offline   Reply With Quote
Old Dec 13, 2006, 08:52 PM   #8
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

Hmm i thought it was called ATMALphaSharpenMode

Whats the official reg name for it then?
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Old Dec 13, 2006, 09:32 PM   #9
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 10,329
Hapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single bound


Default

Quote:
Originally Posted by neilsouth View Post
Hmm i thought it was called ATMALphaSharpenMode

Whats the official reg name for it then?
my bad, neg rep for me it is ATMAlphaSharpenmode. Changed in all posts.
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 3080Ti Sixtuple SLI KAC Edition, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64
Hapatingjaky is offline   Reply With Quote
Old Dec 13, 2006, 10:44 PM   #10
Cyan
Newbie
 
Join Date: Dec 2006
Posts: 3
Cyan is still being judged by the masses


Default

Quote:
Originally Posted by Hapatingjaky View Post
1.) Uninstall all ATT software.
2.) Uninstall all ATI drivers and WDM drivers.
3.) Boot into safemode and run driver cleaner. Make sure to clean the DRIVER.CAB and SP2.CAB first then proceed with cleaning all ATI sections.
4.) Boot back into Windows.

Optional:

5.) Update Directx to the October releae if you haven't done so yet:

http://www.microsoft.com/downloads/details.aspx?FamilyID=013c0f78-3c9b-44dc-b8be-46783bcac3cb&DisplayLang=en

6.) Download and install GART drivers only if you are using an AGP system. With new drivers from Nvidia and ATI after you uninstall the driver it loves to take the gart driver with it. This causes issues like OpenGL errors and D3D errors.

7.) Download and install ATI Catalyst 6.12 and the WDM driver if needed. Do not install ATT, try the CCC first to see if it works without crashing.
8.) Add EATM and ATMAlphaSharpenMode to the registry as strings. Only do this in the main ATI Registry entry, this differs on everyones PC, do not add it to more then one registry folder. This could be whats causing your crash.

I personaly do not use ATT on any of my systems. Even though CCC is a memory hog I find ATT to be bloated with too many settings to go through. CCC I find is much easier to use.
That worked !

Thanks a lot !
Cyan is offline   Reply With Quote
Old Dec 13, 2006, 11:03 PM   #11
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 10,329
Hapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single bound


Default

Just tested EATM+ATMALPHASHAREPNMODE+WoW on a Dell XPS using a Mobility Radeon 9800 Pro 256MB. No crash game runs fine.
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 3080Ti Sixtuple SLI KAC Edition, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64
Hapatingjaky is offline   Reply With Quote
Old Dec 13, 2006, 11:35 PM   #12
Hachima
Newbie
 
Join Date: Jun 2006
Posts: 1
Hachima is still being judged by the masses


Default

Quote:
Originally Posted by Hapatingjaky View Post
Just tested EATM+ATMALPHASHAREPNMODE+WoW on a Dell XPS using a Mobility Radeon 9800 Pro 256MB. No crash game runs fine.

Did you notice any IQ or performance increase with that card? I was wondering what effect it would have on older cards.
Hachima is offline   Reply With Quote
Old Dec 14, 2006, 12:57 AM   #13
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 10,329
Hapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single bound


Default

There is definatley an IQ differnce, there is a larger hit in performance then compared with todays cards but its alot better then AAA.
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 3080Ti Sixtuple SLI KAC Edition, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64
Hapatingjaky is offline   Reply With Quote
Old Dec 14, 2006, 04:46 AM   #14
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

Hapatingjaky

Just noticed this http://www.driverheaven.net/showthread.php?t=125099
have you had any luck getting it to work this way?
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Old Dec 14, 2006, 09:03 AM   #15
Dragunov
Radeon R420
 
Join Date: Aug 2003
Posts: 311
Dragunov is still being judged by the masses


Default

so do u see this appear in CCC or not?
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL
Dragunov is offline   Reply With Quote
Old Dec 14, 2006, 09:06 AM   #16
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

Quote:
Originally Posted by Dragunov View Post
so do u see this appear in CCC or not?

No and im starting to wonder if it will ever appear in ccc
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Old Dec 14, 2006, 09:59 AM   #17
Dragunov
Radeon R420
 
Join Date: Aug 2003
Posts: 311
Dragunov is still being judged by the masses


Default

Quote:
Originally Posted by neilsouth View Post
Hapatingjaky

Just noticed this http://www.driverheaven.net/showthread.php?t=125099
have you had any luck getting it to work this way?
thread doesn't seem to exist:

Quote:
No Thread specified. If you followed a valid link, please notify the Administrator
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL
Dragunov is offline   Reply With Quote
Old Dec 14, 2006, 10:57 AM   #18
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

Ok ill try it this way

Quote:
http://www.gigasize.com/get.php/2336...AF_Methods.rar

Unpack that into your C:\Program Files\Ray Adams\ATI Tray Tools\Database

Overwrite the previous file , go into advanced tweaks - new aa and af modes its basically doing the same thing as entering into the reg...
I checked myself , if i type 0 it disables it in ati tray tools and vice versa
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Old Dec 14, 2006, 06:10 PM   #19
Dwarden
Bohemia Interactive
 
Join Date: Nov 2002
Location: Czech Republic Brno, Czech Republic
Posts: 3,481
Dwarden can beat 'Minesweeper' on any difficultyDwarden can beat 'Minesweeper' on any difficulty


Default

just in case someone like mess with values

Click here to see values


__________________
Ideas are like ocean without borders ! [O] https://twitter.com/FoltynD
I support Open Game Protocol
RX 585 1.5GHz /8GHz 8GB vstackedGGDR5, 6xDisplayPort 1.4 (HDMI 2.1 & DVI-D dongles included) with SILENT cooling! cmon baby
needed CCC features == online up2date Game profiles or ALL features of ATT / RadeonPro (if you fail deliver don't even try say You got technical advantage)
Dwarden is offline   Reply With Quote
Old Dec 14, 2006, 08:11 PM   #20
Napoleonic
Radeon Arctic Islands
 
Join Date: Mar 2005
Posts: 6,851
Napoleonic once held a door open for a complete strangerNapoleonic once held a door open for a complete strangerNapoleonic once held a door open for a complete stranger


Default

is it true that you can just use the newest ATT to enable these new AA and not bother with registry?
__________________
I guess it's the trend nowdays with games; either you are a hardcore PC GAME, or you live long enough to see yourself become a console port
Napoleonic is offline   Reply With Quote
Old Dec 14, 2006, 08:15 PM   #21
ReTiCuLeX
Radeon R300
 
Join Date: Sep 2002
Location: Staten Island , NY
Posts: 157
ReTiCuLeX is still being judged by the masses


Default

With ETAM enabled is it normal for my Monitor to Shut off, then my PC will reboot itself while playing RB6 Vegas? Oh and BF2 after 15mins freezes, but I can cntrl alt delete to exit it Rainbow six just reboots me totally after monitor dies.
__________________
CPU - AMD Athlon64 4000+
Mobo - ASUS A8R-MVP
Memorey - Patriot 2x1GB sticks 3-3-3-8-1T
Video - Powercolor X1900 XT w/ Stock fan @ 100%
Sound - SB X-Fi Xtreme Audio
ReTiCuLeX is offline   Reply With Quote
Old Dec 14, 2006, 09:09 PM   #22
phobos512
Radeon R100
 
Join Date: Nov 2003
Location: Ridgecrest, CA
Posts: 28
phobos512 is still being judged by the masses


Default

Ok I must be majorly stupid because I cannot figure out for the life of me where to modify the registry. I navigated to the folder mention in prior posts and seem to have 2 of the 0000 folders which have nearly the same things in them. I was going to attempt to use the screenshots to see what should be around in the folder I need to put the new strings in but since they're the same, I cannot.

Can someone stop being so coy and say where exactly we need to put these things, more specifically than "the main ATI folder" in the Registry?

I understand I need to create 2 new strings, EATM=1, and ATMAlphaSharpenMode=1, but I cannot again figure out where.

__________________
Current Setup
Dell XPS 410 || Conroe E6600 || 2GB DDR2-667 || 2x WD Raptor 74 GB RAID0 || 2x WD Caviar 320GB RAID0 || Stock DVD-DL || Radeon X1950 Pro || Creative Labs Soundblaster X-Fi || Dell 2405fpw || Klipsh ProMedia 5.1 Ultras || Logitech G15 Keyboard || Logitech G5 Mouse

3DMark06: 4968 with Cat 6.12s and EATM/ATMALphaSharpenMode=1
phobos512 is offline   Reply With Quote
Old Dec 15, 2006, 12:06 AM   #23
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 10,329
Hapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single bound


Default

OK... There should be 4 folders if you do not have WDM installed and 5 if you do. Right now I am working off my POS Dell XPS so bare with me.

These are the folders I have listed:

{08BB789B-ACAA-462C-A817-D29DB9EF1196}
{23A77BF7-ED96-40EC-AF06-9B1F4867732A}
{8B6D7859-A639-4A15-8790-7161976D057A}
{DEB039CC-B704-4F53-B43E-9DD4432FA2E9}

These may not match the folders you have on your system. This is taken from Windows XP Home Edition w/SP2 on a Dell XPS using a Radeon Mobility 9800 Pro 256MB. I am Low Leveling my main system as I do every AMD driver release. I will get back to you tomorrow with some performance numbers.

Within these folders there will be others, listed as 0000, 0001 and Video. Clicking on the 0000 folders will populate the list on the right. Typically the first one in the list should be the folder you want. If you see only 3 or 4 items listed in the window to the right you have the wrong folder.

There are two entries in the registry that look identical when you choose the 0000 folder. Its hard to explain which one you want. Best thing to do is add EATM to one and then restart the PC and open up a game with high alpha textures, if you find that the alpha textures are clearer then you've got the right folder, another good way to tell is to check in Farcry or UT2K4 and see if you have the checkerboard effect, if you do you have the right folder. If you do not have the right folder remove EATM from the folder you added it too and choose the other entry that has the identical 0000 folder and add EATM. Restart the PC and try the games again. If this works go back to that folder and add ATMAlphaSharpenMode and this should clear up the checkerboard effect and sharpen the Alpha Textures.

If you still can't get it to work try ATT. But make sure you get the latest version of ATT as its added the special ATM settings aswell as EATM.
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 3080Ti Sixtuple SLI KAC Edition, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64
Hapatingjaky is offline   Reply With Quote
Old Dec 15, 2006, 01:50 AM   #24
Napoleonic
Radeon Arctic Islands
 
Join Date: Mar 2005
Posts: 6,851
Napoleonic once held a door open for a complete strangerNapoleonic once held a door open for a complete strangerNapoleonic once held a door open for a complete stranger


Default

answered my own question before : just use the 1.2.6.964 version of ATI Tray Tools and voila!
__________________
I guess it's the trend nowdays with games; either you are a hardcore PC GAME, or you live long enough to see yourself become a console port
Napoleonic is offline   Reply With Quote
Old Dec 15, 2006, 04:44 AM   #25
[KS]Zanna
Newbie
 
Join Date: Dec 2006
Posts: 1
[KS]Zanna is still being judged by the masses


Default

So guys, there's no need to force Adaptive AA to OFF? Only set EATM=1 and the card start working with new anti aliasing filtering mode?
[KS]Zanna is offline   Reply With Quote
Old Dec 15, 2006, 03:03 PM   #26
Hapatingjaky
Maximum Disappointment
 
Join Date: Nov 2005
Location: Canada New Ukraine
Posts: 10,329
Hapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single boundHapatingjaky can leap small-ish buildings in a single bound


Default

Quote:
Originally Posted by [KS]Zanna View Post
So guys, there's no need to force Adaptive AA to OFF? Only set EATM=1 and the card start working with new anti aliasing filtering mode?
Do not enable AAA at all. It is not needed.
__________________
Intel Core i9 10900K @ 5.2GHz, Asus Maximus XII Apex, GSkill Trident-Z Royal DDR4 3200MHz 32GB CAS11, EVGA FTW3 3080Ti Sixtuple SLI KAC Edition, Creative Labs SXFI Theater, Samsung 970 Evo Plus 1TB, Corsair AXI 1500i PSU, ThermalTake View 71, Corsair K95 Platinum RGB, Corsair Dark Core RGB SE, Acer Predator X34, Windows 10 Professional X64
Hapatingjaky is offline   Reply With Quote
Old Dec 15, 2006, 04:18 PM   #27
phobos512
Radeon R100
 
Join Date: Nov 2003
Location: Ridgecrest, CA
Posts: 28
phobos512 is still being judged by the masses


Default I Got It Working!!

I got it to work finally.

Following the advice of the poster after me above I put string "EATM" value 1 and string "ATMALphaSharpenMode" value 1 into the first 0000 folder with tons of options. Restarted and checked WoW - no effect. So I went in and deleted it to make sure, restarted, same exact picture. So I then tried it in the 2nd 0000 folder and lo and behold it made a difference.

Here's an animated GIF I made from WoW showing the change to a tree. This tree is located right outside of Booty Bay (if you are coming out of Booty bay look to your right (to the South) and you will see this tree blowing in the wind).



Now if you notice the edges of the tree leaves are more defined and sharper in the new "with" picture as opposed to being grainy and having some pixels disconnected in the "without" picture. The bit of motion of the edges of the leaves was due to the tree moving when I took the picture but I think it still shows what these settings do. These pics of the tree were cut from screenshots in WoW taken at 1920x1200 with 2xAA and full AF enabled.

I did NOT notice any performance degradation with this installed (in fact it may be smoother). I am going to run 3DMark06 in a second to see if there's any noticeable effect on that "benchmark".
__________________
Current Setup
Dell XPS 410 || Conroe E6600 || 2GB DDR2-667 || 2x WD Raptor 74 GB RAID0 || 2x WD Caviar 320GB RAID0 || Stock DVD-DL || Radeon X1950 Pro || Creative Labs Soundblaster X-Fi || Dell 2405fpw || Klipsh ProMedia 5.1 Ultras || Logitech G15 Keyboard || Logitech G5 Mouse

3DMark06: 4968 with Cat 6.12s and EATM/ATMALphaSharpenMode=1
phobos512 is offline   Reply With Quote
Old Dec 15, 2006, 04:35 PM   #28
phobos512
Radeon R100
 
Join Date: Nov 2003
Location: Ridgecrest, CA
Posts: 28
phobos512 is still being judged by the masses


Default

Just did the 3DMark06 run (with the latest updates) and scored 4968. Previous best was 4877. If I have time later I'll go in and disable EATM and ATMALphaSharpenMode and see what the score comes out to.

http://service.futuremark.com/compare?3dm06=782796
__________________
Current Setup
Dell XPS 410 || Conroe E6600 || 2GB DDR2-667 || 2x WD Raptor 74 GB RAID0 || 2x WD Caviar 320GB RAID0 || Stock DVD-DL || Radeon X1950 Pro || Creative Labs Soundblaster X-Fi || Dell 2405fpw || Klipsh ProMedia 5.1 Ultras || Logitech G15 Keyboard || Logitech G5 Mouse

3DMark06: 4968 with Cat 6.12s and EATM/ATMALphaSharpenMode=1
phobos512 is offline   Reply With Quote
Old Dec 15, 2006, 05:07 PM   #29
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

+rep for phobos , that gif is good
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Old Dec 15, 2006, 06:18 PM   #30
beezee409
Radeon R100
 
Join Date: Dec 2004
Location: United States Chicago
Posts: 43
beezee409 is still being judged by the masses


Default

Quote:
Originally Posted by neilsouth View Post
+rep for phobos , that gif is good
Yep I agree...Nice job Phobos!
beezee409 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fate of EATM? gorage28 AMD Radeon Software Discussion and Support 18 Apr 16, 2008 10:32 PM
What happened to EATM? faster_please_ AMD Radeon Software Discussion and Support 9 Jul 26, 2007 08:17 AM
EATM on 2900xt in 8.39 drivers badsykes AMD Radeon Software Discussion and Support 35 Jul 4, 2007 01:30 PM
EATM settings.. SpecTP AMD Radeon Software Discussion and Support 2 Apr 22, 2007 04:59 AM
EATM on tray tools... Sound_Card Radeon Tweaking, Modding, and Overclocking 6 Jan 19, 2007 12:45 PM


All times are GMT -5. The time now is 03:49 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink