Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Dec 16, 2005, 11:29 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Nytehawk
Radeon R420
 
Join Date: Sep 2002
Location: United States Allentown, PA
Posts: 341
Nytehawk is still being judged by the masses


Default Decoder Error - The video decoder has either malfunctioned or is not installed

I apologize if something like this has been posted earlier but the search option doesn't seem to be working for me right now.

I just installed a fresh copy of Windows Media Center 2005. I have a Radeon 9700 installed along with an Xtasy Theater 550 card. When I try to set up my TV connection it tells me "Decoder Error - The video decoder has either malfunctioned or is not installed."

I check Visionteks website (they make the Xtasy card) and their site says a fresh install of Windows Media Center does not contain a required MPEG-2 Decoder and one is required to work.

I installed the Microsoft Windows Media Decoder CheckUp Utility and it says no MPEG-2 Decoders were found on my system. Can someone let me know just what I need to download or what I am doing wrong? I find it odd ATI didn't include anything in their drivers.

EDIT.... I am using the catalyst 5.12 drivers and the latest Multimedia Center installation from ATI. During installation of the MMC it says a DVD decoder was not found so one wouldn't be installed. Not sure if that helps at all.

Thanks,
-Nighthawk
__________________
"There is no conspiracy. Nobody is in charge. It's a headless blunder operating under the illusion of a master plan."

Last edited by Nytehawk : Dec 17, 2005 at 12:20 AM.
Nytehawk is offline   Reply With Quote
Old Dec 19, 2005, 07:49 PM   #2
stevehp
Radeon R200
 
Join Date: Aug 2002
Location: Ohio
Posts: 75
stevehp is still being judged by the masses


Default

You need to either one venture out to a computer or electronics store and find a recent edition of PowerDVD or WinDVD. Or alternatively you can goto Nvidia's website and download the purevideo decoder for about 20 bucks(USD) install and you'll be all set link is below. you can uninstall the ATI Multi Media Center it's not required, but if it will work you can install ATI's dvd decoder(download the file from ATI's site or find it on the cd)and see if it sorts out the dvd decoder problem in MCE I doubt it will though.


http://www.nvidia.com/object/dvd_decoder.html
__________________
Asus A8N-E / Athlon 64 3800+(Venice) / Connect3d ATI X800XL / 4x 512MB Corsair ValueRam / MSI Theater 550Pro / Creative X-Fi XtremeMusic / Antec Phantom 500W / Antec P180 / Plextor 716SA / NEC 3540A / WDC Raptor 74gb / WDC SATA2 200gb / Dell 2005FPW / Win MCE 05 / Logitech G15 & G5 / FLUX CAPACITOR
"1.21 Jigawatts!"

Last edited by stevehp : Dec 19, 2005 at 07:54 PM.
stevehp is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI DVD Decoder vs Cyberlink PowerDVD Decoder CX23882-19 AIW / Multimedia Discussion and Technical Support 6 May 8, 2006 10:49 AM
Error : Unknown Video Decoder Type Bathrone AMD Radeon Software Discussion and Support 1 Mar 18, 2005 06:08 PM
mce decoder error: the video decoder has either malfunctioned.... Kane3030 AIW / Multimedia Discussion and Technical Support 2 Nov 1, 2004 10:13 AM
Link or response to what order DAO/MDAC, DVD Decoder Bundle. and MMC 8.6 installed? Poppi AMD Radeon Software Discussion and Support 1 Sep 10, 2003 11:50 AM
MMC 8.1 Says DVD decoder is not installed? Popbottle Radeon Technical Support 2 Mar 18, 2003 11:00 PM


All times are GMT -5. The time now is 10:42 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink