Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » CATALYST Drivers
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

CATALYST Drivers Discussion and Technical support forum for AMD's Catalyst Drivers. Please put Linux-specific driver posts and Remote Wonder discussion in their respective forums.

"
Reply
 
Thread Tools Display Modes
Old May 18, 2005, 06:57 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
bhanja_Trinanjan
Radeon HD 7970
 
Join Date: Aug 2004
Location: India Kolkata, India
Posts: 899
bhanja_Trinanjan is still being judged by the masses


Unhappy Zero Display Service error!

Hi!
This is a severe bug in the Catalyst XP CCC 5.5 installer.
While I install the driver, I get:






I uninstalled Catalyst 5.4 first.
I ran Driver Cleaner to remove ATI software from my system.
I also ran ATI's own cat-uninstaller.
With a 'clean' system, I installed the latest driver to get that error!

My config:
Athlon XP 2000+
Asus A7V333 rev 2.00 bios 1014(VIA KT333/8233A)
512 MB KINGSTON CL2.5 DDR333(2.5-3-3-7)
GIGABYTE RADEON 9600XT bios 008.015.058.000
Windows XP PRO SP2 + all updates
VIA hyperion 4.56v

Please help!
bhanja_Trinanjan is offline   Reply With Quote
Old May 18, 2005, 08:05 AM   #2
spyre
ATI Beta Tester
 
Join Date: Jan 2003
Location: United Kingdom England
Posts: 18,375
spyre is still being judged by the masses


Default

Driver cleaner can cause this problem, install standard vga drivers then reinstall ATI drivers or install from safe mode
__________________
I do NOT work for AMD/ATI!!!!
AMD/ATI Beta Tester
spyre is offline   Reply With Quote
Old May 18, 2005, 08:48 AM   #3
bhz9294
280SLI & 4870 CF
 
Join Date: Jun 2003
Posts: 1,009
bhz9294 is still being judged by the masses


Exclamation

I get the error too, in either version. It doesn't seem to affect the install though, just click okay and proceed.
__________________
ATI Comp... Phenom 9850, 2 HD 4870's, 8GB and Vista Ultimate 64-bit.
bhz9294 is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old May 18, 2005, 03:46 PM   #4
bhanja_Trinanjan
Radeon HD 7970
 
Join Date: Aug 2004
Location: India Kolkata, India
Posts: 899
bhanja_Trinanjan is still being judged by the masses


Exclamation

I tried to install a 'Standard VGA driver' or 'Default Video Driver'. However, when I use the Add New Hardware Wizard and specify that I want to choose a driver manually, I don't see any such option. If I click
'I want to choose a driver manually'->Display Adapters, I am presented with a list of legacy ATI video adapters (Rage). No other manufacturer or any Default Vga/Standard Vga entry exists there! There is no option to display 'All drivers' and not only the compatible ones! So once I navigate to the Display Adapters section, I must chose a lagcy Ati card or exit the wizard. Where can I find the default vga driver? If I install the latest ati drivers I continue to get the 'zero display service' error.
I tried to install in Safe mode. There I get a 'No Inf' error (You must specify a standard vga device) sort of thing!
Though I get all sorts of errors, the drivers seem to install correctly and work.
Please help me to get rid of these 'zero' stuff!
bhanja_Trinanjan is offline   Reply With Quote
Old May 18, 2005, 07:24 PM   #5
bhz9294
280SLI & 4870 CF
 
Join Date: Jun 2003
Posts: 1,009
bhz9294 is still being judged by the masses


Default

It does NOT affect the install.
__________________
ATI Comp... Phenom 9850, 2 HD 4870's, 8GB and Vista Ultimate 64-bit.
bhz9294 is offline   Reply With Quote
Old May 19, 2005, 04:14 AM   #6
bhanja_Trinanjan
Radeon HD 7970
 
Join Date: Aug 2004
Location: India Kolkata, India
Posts: 899
bhanja_Trinanjan is still being judged by the masses


Question

Quote:
Originally Posted by bhz9294
It does NOT affect the install.
Did you use driver cleaner?
bhanja_Trinanjan is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
zero display service error ronss Radeon Technical Support 1 Dec 13, 2007 03:04 PM
Zero Display Service error Winternights-slo- Radeon Technical Support 1 Dec 20, 2006 09:19 AM
Zero Display Service Error Max Powerz CATALYST Drivers 0 Nov 12, 2005 07:28 PM
Zero Service Display error Brian Norton Radeon Technical Support 2 Jul 13, 2004 12:34 AM
Zero Display Service Error JacksonDoe CATALYST Drivers 3 Mar 21, 2003 06:32 PM


All times are GMT -5. The time now is 01:36 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink