Go Back   Rage3D » Rage3D Discussion Area » Gaming and Computing Forums » General Hardware
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

General Hardware Talk about PCs/Macs, motherboards, CPUs, sound cards, RAM, hard drives, networking and everything else about computer hardware!

Reply
 
Thread Tools Display Modes
Old Nov 5, 2009, 11:02 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default SB X-Fi Series AuzenUAA Pack 1.0 ( works on all Xfi Cards ) Crackle Xfi Fix?

Supports the following models of Sound Blaster X-Fi PCI cards (except Xtreme Audio):

Quote:
- SB0460 / SB0462 / SB0463 / SB0464 /SB0465 /SB0466 / SB0468 / SB0469
- SB046A / SB046B / SB046C
- SB0550 / SB055A
- SB0678 / SB0679
- SB0730 / SB073A
- SB0760
- SB0773 / SB0779
- SB0930


Operating systems supported (32-bit and 64-bit editions):

- Windows Vista / Server 2008
- Windows 7 RTM / Server 2008 R2 RTM



Complete set with applications:

- X-Fi Series driver 2.14.0001.25 (Auzentech Prelude Beta1)
- ALchemy 1.30.00
- Audio Control Panel 3.00.37
- AutoMode Switcher 1.01.01
- Console Launcher 2.61.35
- DDL and DTS Connect License Activation 2.00.03 (*)
- Dolby Digital Live Pack 3.00.03 (*)
- DTS Connect Pack 1.03.04 (*)
- SoundFont Bank Manager 3.21.00
- THX Console 3.50.05
- Volume Panel 2.21.08


This is the same Auzen Prelude Beta1 UAA driver previously available, now in a complete pack.

The UAA native driver should work better than the compatibility mode WDM driver from Creative.

This set is recommended for users having crackling and static issues with NVIDIA nForce chipsets.

Decoder, DVD Audio and WhatUHear are not available and cannot be enabled in the driver included.
RapidShare

http://forums.creative.com/t5/Sound-...09/td-p/538552


Tested by a user

Quote:
* nForce4 motherboard / 4GB / Creative X-Fi / Windows 7 64-bit - No constant crackling/static problem using full 4GB, perfect sound for me.
* Drivebay and input/output - SPDIF input (using optical) working, headphones out working, line2/mic2 input working (microphone). Using 2.1 analog out on back of X-Fi card works fine, also used the Line In analog input on the back of the card and it worked fine.
* Playback devices and Default format - This one sets default format to 24-bit/48Khz which should be default (the previous UAA driver set it to 16-bit/48Khz). The tone controls are set to correct default for me +/- 0 (the previous UAA driver set it to negative on both)
* Heavy HDD load - I listened to music on foobar2000 with my headphones while defragging and also copying large files from USB and over internal HDD. No crackling during any HDD activity.
* Heavy CPU load - Played back a H264 testfile peaking about 70% CPU usage while also listening to music on foobar2000. No crackling detected.
* Game/GPU load - Ran DoWII and used the built-in performancetest a few times an Ultra setting while still playing music on foobar2000. No crackling noticed.
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Old Nov 5, 2009, 11:06 AM   #2
caveman-jim
Deposed King of Rage3D
 
Join Date: Oct 2003
Posts: 48,939
caveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badges


Default

Drivers are software, wrong forum
caveman-jim is offline   Reply With Quote
Old Nov 5, 2009, 11:07 AM   #3
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

Quote:
Originally Posted by caveman-jim View Post
Drivers are software, wrong forum
My bad , thanks mod!

i err mean member
__________________
The undead Pirate Mod has returned to claim his victims!
Pirate Neilsouth is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Nov 5, 2009, 12:16 PM   #4
Pirate Neilsouth
The undead have returned!
 
Join Date: Feb 2006
Location: England Here and there
Posts: 22,391
Pirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled withPirate Neilsouth is not someone to be trifled with


Default

Doesn't work for me for some reason...

I unstalled the drivers , rebooted into safe mode and Windows decides to install the wdm crap. I've even told it not to update/find drivers via update via system and it's still installs this wdm...

Anyway installed the drivers , rebooted and it showed a X over my speaker symbol. No sound whatsoever , installed the drivers manually via device manager it worked. Tested sound and whatever i try no sound via rear speakers.

Gave up , now i gotta uninstall again

EDIT - Nope still no go on rear speakers , going to stick with the PAX or Dan's Xfi Pack
__________________
The undead Pirate Mod has returned to claim his victims!

Last edited by Pirate Neilsouth : Nov 5, 2009 at 12:54 PM.
Pirate Neilsouth is offline   Reply With Quote
Old Nov 6, 2009, 03:36 AM   #5
GanjaStar
Jalouise
 
Join Date: Feb 2007
Location: Croatia Strawberry Fields
Posts: 14,762
GanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badgesGanjaStar doesn't need no stinkin' badges


Default

these work fone on mine. after a driver cleaner.net sweep.

these are actually the only native win7 drivers, creative ones are compatibility mode.
GanjaStar is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SB X-Fi Series AuzenUAA Pack 1.5 (02/20/2010) Pirate Neilsouth General Software 6 Mar 7, 2010 02:37 AM
SB P17X Series Support Pack 2.6 (02/16/2010) Pirate Neilsouth General Software 6 Mar 5, 2010 04:35 PM
Windows Vista: Service Pack 1 Already in the Works 1stFlight Front Page News 10 Jan 24, 2007 02:05 AM
AIW 9600 Series Static/Crackle even when wave is Mute lostreception AIW / Multimedia Discussion and Technical Support 1 Sep 18, 2006 06:15 PM


All times are GMT -5. The time now is 03:52 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink