Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Mar 4, 2003, 05:54 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
bobinski
Newbie
 
Join Date: Dec 2002
Posts: 6
bobinski is still being judged by the masses


Default green pixels,horisontal lines,boxes etc 9700pro

Hi
the cards display is becoming increasingly corrupted,first in ogl then d3d and now on the desktop.Icons have horisontal lines through them and ut2003 has what appear to be shards of glass in it.Il2 shoes vertical bands,1/2 an inch wide and blocking in game.
I have had the card 5 months and this happened before and someone suggested underclocking using rage tweak nad this worked.I should say i have never o\c the card.Now it no longer helps.
Should i rma the card? its a Sapphire,version 1.0
cheers
bobinski
bobinski is offline  
Old Mar 4, 2003, 08:23 AM   #2
nyef
Newbie
 
Join Date: Mar 2003
Posts: 3
nyef is still being judged by the masses


Default

Does it look anything like this:

I don't have any other screens, but there are other weird things that happen (like the score list is exactly like that guy's pic that's all messed up).

Specs:
Radeon 9500 pro 3.1 no o/c (though flashed with warp9's bios)
MSI kt3 ultra pro via 4.43 no o/c (flashed to latest bios)
AMD XP 1800+ no o/c
768 mb ddr pc-2100 ram
SB Audigy (audigy 2 drivers installed)
350 watt psu (don't know name)
2 fans, 2 hard drives, cpu fan @ 3000 rpm, and 2 cd-rom drives.
nyef is offline  
Old Mar 4, 2003, 09:11 AM   #3
bobinski
Newbie
 
Join Date: Dec 2002
Posts: 6
bobinski is still being judged by the masses


Default

Nyef
no m8,much worse.Affects the whole screen.
I think the card is going.Pc just refused to reboot hanging just as the card kicks in.I had to remove and then reinstall the card.I left it for a while opened the window and let lots of cold air in sos the card would cool down andthis worked though the artifacts appeared in the desktop icons almost immediately.
very sad
bobinski
bobinski is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Mar 4, 2003, 02:42 PM   #4
MS-DOS_5.0
Radeon R700
 
Join Date: Jan 2003
Posts: 784
MS-DOS_5.0 is still being judged by the masses


Default

Just get a new one. After all electronics do fail or are otherwise gets damaged sometimes.
MS-DOS_5.0 is offline  
Old Mar 4, 2003, 04:28 PM   #5
NiChO
Radeon R100
 
Join Date: Sep 2002
Location: Sweden
Posts: 48
NiChO is still being judged by the masses


Default

I have a Sapphire version 1.0 from august 2002.
I also had some problems with artifacts...I thought the card was overheating.
So I took it out and cleaned the fan and put it back in, voila no more problems.
Could´ve been poor contact to the AGP slot or overheating...Im just happy the problems went away.

Some evil screenshots:

http://www.student.bth.se/~di99nch/A...em/Thumbs1.htm
__________________
ASUS P4C800 Deluxe, P4 2.8E @ 3.5 ghz (EXOS), 1024 MB GEIL PC-4000, PowerColor X800 Pro, Audigy2, Enermax 550W, WinXP SP2

Last edited by NiChO : Mar 4, 2003 at 04:34 PM.
NiChO is offline  
Old Mar 5, 2003, 11:10 AM   #6
bobinski
Newbie
 
Join Date: Dec 2002
Posts: 6
bobinski is still being judged by the masses


Default

nICHo
It workedI took the card out and hoovered around the fan clearing out a lot of dust and gunk.Put it back in and worked perfectly.
thanks for the tip.
bobinski
bobinski is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this? (Green speckles/pixels on plasma TV) Perky McGiggles Home Theaters and Photography 4 Nov 3, 2009 03:56 PM
TV out, horisontal flickering lines on tv. Danielsan Radeon Technical Support 0 Oct 27, 2004 06:53 PM
Black/grey/gray/white dots/pixels/boxes HunterZ Radeon Technical Support 0 Dec 20, 2003 05:07 PM
Flickering Pixels ,Green karlotta AMD Radeon Discussion and Support 14 Sep 25, 2003 05:35 PM
TV Out - Purple and Green Pixels damor AIW / Multimedia Discussion and Technical Support 12 Dec 9, 2002 03:24 AM


All times are GMT -5. The time now is 01:51 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink