Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old Nov 7, 2008, 06:34 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Fleksta
Radeon R700
 
Join Date: Aug 2007
Location: United States New Hampshire
Posts: 720
Fleksta is still being judged by the masses


Unhappy Problem after installing TOP 4850

Hi guys, this is my first ATI video card experience so please bear with me:

I just received a package from Newegg with my new Antec Earthwatts 430 watt PSU and the ASUS 4850 TOP version card. I've installed both (and am posting from that computer) but there is a strange issue.

Every time I restart the computer I get the found new hardware wizard popping up (Windows XP SP3) and my screen resolution is set to 800x600 or less. The most recent ATI drivers are installed and I can reset the resolution higher without a problem.

Also, when I started Fallout 3 (the first time) it auto readjusted my video options to "Ultra High" but when in game there is occasional glitching and an eventual crash.

The game and computer worked fine with the previous card (BFG nVidia 7950GT OC) and power supply.

If I'm leaving some information out please let me know, I want to solve this problem

Edit: I've just noticed that the computer recognizes the card as having 1gb RAM, however this should be a 512mb card. Is this normal?

Last edited by Fleksta : Nov 7, 2008 at 07:06 PM.
Fleksta is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4850 x2 Very odd Problem andrewshenk Radeon Technical Support 1 Jun 14, 2009 02:58 PM
Problem with my new 4850. alioth Radeon Technical Support 7 May 4, 2009 11:23 AM
hd 4850 problem jonnyjai AMD Radeon Discussion and Support 4 Aug 13, 2008 09:45 AM
4850 CF Problem cowboysrgr8 AMD Radeon Discussion and Support 1 Jul 27, 2008 04:22 PM
ATI 4850 problem DingDing Radeon Technical Support 1 Jul 19, 2008 01:12 PM


All times are GMT -5. The time now is 09:45 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink