Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » Remote Wonder and Plug-In Discussion
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Remote Wonder and Plug-In Discussion ATI's brand new video card...err I meant remote control! Discuss the software and hardware, and show off your Plug-Ins in development here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old Jul 26, 2005, 10:31 AM   #22
WiKiD
If you were a nipple....
 
Join Date: Jan 2004
Location: 10 mins from ATI HQ
Posts: 168
WiKiD is still being judged by the masses


Default

Quote:
Originally Posted by Joe_Blough
I built a new computer with an X800XT AIW and ASUS P4800E-Deluxe motherboard. I was amazed that everything I loaded from Windows XP to drivers to programs loaded and worked without errors. The remote was working great. Then I noticed when recording more than one show MMC 9.08 would freeze. So I reformatted and reloaded everything put switched to MMC 9.06.1 and the remote hasn't worked since. I alsoe decided I needed a bigger hard drive so did a reformat and complete install on the new hard driver trying both MMC 9.08 and MMC 9.06.1 but still no remote.

When I saw this thread I thought this might solve the problem. I always left my receiver plugged in when I reformatted and reloaded everything so figured that's where I went wrong.

I unplugged my receiver and did the stuff above (except could not find ATIRW.exe running). When I plugged it in I was hopeful as it was recognized and W XP said it was loading the software.

I followed the rest of the instructions but all I get is the icon in the system tray saying "it is safe to remove hardware" when I run my mouse pointer over it. I do see ATIRW.exe running in task manager though.

When I go check my USB ports in Device Manager it shows ATI Remote Wonder Controller and below that ATI Remote Wonder Controller II (which it didn't show until I followed the steps above). The drivers version for both is 2.0.0.0 but the driver details for ATI Remote Wonder Controller shows ATIRWVD.sys and for ATI Remote Controller II shows ATIRWRF.sys.

Is that what is showing for those of you who have a working remote?
there are different versions of remote wonder software the only work with the right version of MMC. Therefore, if you rolled back the MMC version, you would also have to roll back to the remote wonder version that was released at that time.
__________________
P4 2.4ghz HT,1024mb PC3200 Dual Channel,X800 Pro, Hauppage 150 TvTuner, Audigy2 Platinum EX,Logitech Z-5300/Cordless MX Duo, MSI 865PE Neo2-LS Mobo/PC54G2, Seagate 120GB SATA, LiteOn 12x DVD+R & DVD/CDRW Combo
WiKiD is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperthreading problem solved by changing driver from NSP to SP...Why? dough AIW / Multimedia Discussion and Technical Support 3 Nov 3, 2005 04:29 PM
Gigacube R9600 pro Driver issue resolved Bi0mic AMD Radeon Software Discussion and Support 18 Aug 28, 2003 07:32 PM
When will the CS problem be resolved?? mr.Goodbar AMD Radeon Software Discussion and Support 2 Jul 20, 2003 10:15 PM
Will Counter-Strike Driver Issue Ever Be Resolved mr.Goodbar AMD Radeon Software Discussion and Support 8 Mar 24, 2003 07:43 AM
Power Problem resolved celsius.it Radeon Technical Support 0 Jan 15, 2001 07:06 AM


All times are GMT -5. The time now is 05:19 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink