Go Back   Rage3D » Rage3D Discussion Area » Gaming and Computing Forums » General Hardware
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

General Hardware Talk about PCs/Macs, motherboards, CPUs, sound cards, RAM, hard drives, networking and everything else about computer hardware!

Reply
 
Thread Tools Display Modes
Old Apr 9, 2010, 12:43 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
llj143
Newbie
 
Join Date: Mar 2010
Posts: 11
llj143 is still being judged by the masses


Default cmos checksum error defaults loaded

i just upgraded my motherboard from gigabyte p55a-ud4p to evga x58 3x, i connected the wires etc. etc. but when i turn on it give me this error "cmos checksum error defaults loaded"

this happen maybe because i change my motherboard? will this fix if i format my computer and install from scratch?

pls help. tnx
llj143 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS Checksum error! DiaperJe|\|i3 General Hardware 14 Nov 9, 2003 02:25 PM
HELP Cmos/GPNV Checksum bad DanDaMan General Hardware 2 Jul 12, 2003 02:35 PM
Help Please - 8k9a3+ CMOS Checksum Error Huntress General Hardware 2 Feb 16, 2003 01:14 AM
CMOS/GPNV Checksum Bad shivac General Hardware 2 Nov 13, 2002 01:59 AM
rom-bios checksum error solerno Off Topic Lounge 1 Feb 10, 2001 12:27 AM


All times are GMT -5. The time now is 09:53 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink