Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » AMD Fusion, Integrated and Mobility Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AMD Fusion, Integrated and Mobility Support Discussion and technical support forum for AMD integrated and mobility graphics platforms including Accelerated Processing Units, Netbooks, Ultra Portables, Notebooks, HTPC and SFF.

 
 
Thread Tools Display Modes
Old Feb 23, 2015, 07:48 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Hardwood
Radeon Evergreen
 
Join Date: Apr 2003
Location: Canada Alberta, Canada
Posts: 1,631
Hardwood is still being judged by the masses


ATI Technologies A10-7850 video connections

It seems a number of people, me included, are having issues with the video outs on motherboards with this APU. Does anyone know if AMD is looking at this issue?

eg. On mine I can use HDMI and VGA but not DVI.
next guy can use VGA
next guy can use VGA and DVI but not HDMI.
etc.

The reporting form at http://www.amdsurveys.com/se.ashx?s=5A1E27D23A3DE979 isn't really related ~
__________________
<---Computer #1 in System Specs Button

Computer #2) MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 Ram (R938G2130U1K), Antec 750w True, 128GB Sandisk SSD, 1TB WD Black, Win 10pro x64
Computer#3) GA-MA790FX, AMD 955, Thermaltake 550w, ASUS HD5870, Win10pro x86
Hardwood is offline  
Old Feb 23, 2015, 11:39 AM   #2
ASCI Blue
Grammar NAZI
 
Join Date: Nov 2000
Location: United States Boise, Idaho
Posts: 12,536
ASCI Blue once held a door open for a complete strangerASCI Blue once held a door open for a complete strangerASCI Blue once held a door open for a complete stranger


Default

Interesting, are there any common motherboard brands? I've been running an A10-7850 for a year now via HDMI and used to transport the computer every other weekend.
__________________
RIP Shayna 19 Oct 87 17 Sep 03 have a ball ready when it's my time. I'll supply the cookies. :(

Proud Creator of The Cock Crew (Sportbike Network) Preventing "gay friends." ...one pecker at a time.

bounty hunter
Quote:
kids are pretty much invincible, man I doubt even explosions can phase the little womb demons
battlenet: voxmortis, origin: asci_blue, steam: death_incarnate352
ASCI Blue is offline  
Old Feb 23, 2015, 04:25 PM   #3
caveman-jim
Deposed King of Rage3D
 
Join Date: Oct 2003
Posts: 48,918
caveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badges


Default

I don't understand the question, what's the problem you are having exactly? You'll need to specify the motherboard, video connection types, monitor, driver, OS version as well.
caveman-jim is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Feb 25, 2015, 04:12 AM   #4
Hardwood
Radeon Evergreen
 
Join Date: Apr 2003
Location: Canada Alberta, Canada
Posts: 1,631
Hardwood is still being judged by the masses


Default

Peruse this linked forum regarding the A10-7850
http://forums.amd.com/game/categorie...483&entercat=y
My question is, does AMD actually know about this seemingly common issue.

Personally I've posted about it on here, the MSI motherboard forum and the above.
__________________
<---Computer #1 in System Specs Button

Computer #2) MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 Ram (R938G2130U1K), Antec 750w True, 128GB Sandisk SSD, 1TB WD Black, Win 10pro x64
Computer#3) GA-MA790FX, AMD 955, Thermaltake 550w, ASUS HD5870, Win10pro x86
Hardwood is offline  
Old Feb 25, 2015, 02:20 PM   #5
caveman-jim
Deposed King of Rage3D
 
Join Date: Oct 2003
Posts: 48,918
caveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badgescaveman-jim doesn't need no stinkin' badges


Default

2 things

1/ if you've posted in on the official AMD forums, then yes AMD are aware but you should still report it on the feedback form (thanks for posting that to the thread)

2/ having personally used DVI, VGA and HDMI outputs on A10-7850's and multiple mobo's I dont think this is a widespread issue but I will look into it. The clearer you are on how you produce the problem the better "i.e. on mine can use HDMI and VGA but not DVI" - are you trying to run 3 displays at once or one at a time or two at a time?
caveman-jim is offline  
Old Feb 25, 2015, 10:21 PM   #6
Hardwood
Radeon Evergreen
 
Join Date: Apr 2003
Location: Canada Alberta, Canada
Posts: 1,631
Hardwood is still being judged by the masses


Default

Thanks for your interest Jim. I've already posted about this in a thread here. http://www.rage3d.com/board/showthread.php?t=34009631 starting at #24. I'm not too concerned with my problem as I've put my 5870 with the a10 and it works pretty darn good and even though that machine has the omega drivers now, I no longer wish to swap monitors and fiddle with stuff to see if I still have the issue.
For the record, I couldn't get a DVI signal to the single monitor after the driver loaded. I eventually... after much troubleshooting found that only the vga and hdmi ports would work with the loaded driver. It was an extremely frustrating experience. When troubleshooting this issue, something so basic is not the first thing you look at especially when the uefi bios screen displays then.. nothing once the driver loads. I expect the dvi port to work.. period.
I'm feeling the same frustration with the number of members coming to the other forum with a similar issue over and over giving the A10-7850K a bad rap.
Thanks for looking into it Jim.
__________________
<---Computer #1 in System Specs Button

Computer #2) MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 Ram (R938G2130U1K), Antec 750w True, 128GB Sandisk SSD, 1TB WD Black, Win 10pro x64
Computer#3) GA-MA790FX, AMD 955, Thermaltake 550w, ASUS HD5870, Win10pro x86

Last edited by Hardwood : Feb 25, 2015 at 10:30 PM.
Hardwood is offline  
Old Apr 3, 2015, 05:41 PM   #7
metroidfox
dAMD fanATical nVidiot
 
Join Date: Aug 2004
Posts: 6,403
metroidfox can beat 'Minesweeper' on any difficultymetroidfox can beat 'Minesweeper' on any difficulty


Default

Posting from a computer with an A10-7850. Looks fine to me.
__________________
Quote:
Originally Posted by Koenig39
Okeh zhentlemain, we well commonce spe-cial operashun "Surraindair" at four-dirty. We well sneek pass dair defances wid our whayt flags held hagh!
Quote:
Originally Posted by Pr()ZaC
Spyre, I told you before! I won't let you have mensechs with metroidfox nor give you the secret address to the admins p0rn server! :drool:
Quote:
Originally Posted by Villainess
:lol: @ sig ............ now get me OUTTA THERE!! :mad:
metroidfox is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX 660, 660 Ti, 680 or AMD 7850 Tivo2605 General Hardware 12 Mar 11, 2014 08:55 PM
HD 7850 mod ahmfic AMD Radeon Discussion and Support 2 Oct 28, 2013 01:52 PM
Upgrade from HD 7850 Apocalypsee Other Graphics Cards and 3D Technologies 7 Oct 19, 2013 08:01 PM
7850 ($190) vs 660 ($230) MightyMouse014 AMD Radeon Discussion and Support 15 Sep 28, 2012 07:44 PM
Weird, DSL Connections disappearing in Network Connections TECH_PC Operating Systems 0 Jul 19, 2003 12:57 PM


All times are GMT -5. The time now is 09:42 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink