Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old Aug 3, 2001, 06:40 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
elliottmc
Newbie
 
Join Date: Aug 2001
Posts: 3
elliottmc is still being judged by the masses


Thumbs down Video capture problem (looping)

Hi,

Every time I try to capture with my new AIW Radeon, the capture seems to go fine for a few minutes, then loop for a minute or so, although the audio is fine and continues and in fact it only seems to be the bottom part of the clip which is looping - there is a thin section at the top which appears to have the correct video. After the minute or so of looping the recording continues as normal.

Has anyone else seen this ? I've heard of problems with Macrovision, but this isn't the problem here. It happens either recording from video or from TV.

I have the latest release drivers, MMC and DVD player installed.

Also, if I want to capture in MPEG2 for conversion to VCD (MPEG1) what can I use ? TMPGEnc doesn't like these MPEG2 files.

Thanks,

Mark
elliottmc is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WME Video In Capture Problem Damien601 AIW / Multimedia Discussion and Technical Support 0 Apr 9, 2005 09:00 AM
Video looping when capturing home made video Boro AIW / Multimedia Discussion and Technical Support 2 Aug 10, 2001 06:10 PM
video-in capture problem ajpaynter Radeon Technical Support 6 May 26, 2001 10:02 PM
video in still capture problem Lawrence AIW / Multimedia Discussion and Technical Support 0 Dec 31, 2000 10:58 AM
Video Capture problem Grizzfan AIW / Multimedia Discussion and Technical Support 3 Nov 2, 2000 08:46 PM


All times are GMT -5. The time now is 04:00 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink