Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support » AIW / Multimedia Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I and II, the new HDTV Wonder, and basically anything with VIVO support.

Reply
 
Thread Tools Display Modes
Old May 9, 2005, 10:31 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
r0b
Radeon R100
 
Join Date: Oct 2003
Location: Edmonton, AB
Posts: 29
r0b is still being judged by the masses


Default ATI Rage Theater Video Capture & MSN

I would like to use the composite-in feature of my video card, adjacent to a camera with composite outputs, as a camera in MSN. The very first time I tried using the webcam feature in MSN, it brought up a configuration wizard and from the pull-down menu, I selected the ATI Rage Theatre Video Capture-Composite, and it worked. But ever since that first time, it will not work. If I used the configuration wizard, the video capture device shows up, but when I try chosing webcam features, it says no cam could be found...

Any advice/
r0b is offline   Reply With Quote
Old May 16, 2005, 12:54 AM   #2
omeo
Radeon R520
 
Join Date: Oct 2001
Posts: 504
omeo is still being judged by the masses


Default

bump. same issue here using ati tv wonder and an x800 pro
omeo is offline   Reply With Quote
Old May 16, 2005, 02:04 AM   #3
omeo
Radeon R520
 
Join Date: Oct 2001
Posts: 504
omeo is still being judged by the masses


Default

i found a fix.

download and install the conexant driver from here. No need to uninstall the old driver beforehand. now ablue to use the webcam feature but ATI tv doesn't work. i'm simply using dscaler instead.
omeo is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old May 19, 2005, 12:07 AM   #4
r0b
Radeon R100
 
Join Date: Oct 2003
Location: Edmonton, AB
Posts: 29
r0b is still being judged by the masses


Default

What is this "conexant" driver?
r0b is offline   Reply With Quote
Old May 22, 2005, 09:23 PM   #5
r0b
Radeon R100
 
Join Date: Oct 2003
Location: Edmonton, AB
Posts: 29
r0b is still being judged by the masses


Default

anyone please tell me what he's talking about?
r0b is offline   Reply With Quote
Old May 23, 2005, 01:27 PM   #6
rtangwai
RX 480
 
Join Date: Jun 2002
Location: Canada Scarborough
Posts: 246
rtangwai is still being judged by the masses


Default

The TV Wonder uses a Conexant chip, not a Rage Theater chip for video - switching to the native Conexant driver fixes MSN, but will have no effect on the Rage Theater.
rtangwai is offline   Reply With Quote
Old May 24, 2005, 05:37 AM   #7
nige|
Newbie
 
Join Date: May 2005
Posts: 2
nige| is still being judged by the masses


Default

i am having the same issue as r0b. i am not 100% positive, but i think my video card is the Radeon 64mb ddr, i can see the video capture chip on the card and it says:
ATI Rage Theater|
213RT1ZUA42 |
B6G0B |
0029SS |
TAIWAN |
but it could still be conexant?

did omeo have a link to the conexant driver which was somehow not posted with his entry?

any help would be cool, but i have spent so much time trying to trouble shoot i could have worked and earned enough to buy a stupid webcam
nige| is offline   Reply With Quote
Old May 26, 2005, 04:44 AM   #8
nige|
Newbie
 
Join Date: May 2005
Posts: 2
nige| is still being judged by the masses


Default possible fix

i was hoping not to have to instal anything, but i have and now it works.

http://www.orangeware.com/endusers/webcamdv.html

i got the trial version of webcamdv from orangeware.com and it instantly worked. it does have an annoying logo in the corner, in addition to saying "trial version". also, every minute your signal goes out and is replaced by something altogether more meaningful--the webcamdv logo, but only for a second. all this and the trial version only lets you use it for ten minute stretches at a time.

it's $20 for the full version, which i would guess/hope/pray all of those annoyances go away. but chances are i would be dissapointed. and $20, if i may borrow a phrase from episode iv "we could almost buy our own ship for that" why not just buy a real webcam.

http://images.google.com/images?q=tb...encantina.jpeg

well, if anyone can offer up any other way, i'd love to hear it.
nige| is offline   Reply With Quote
Old May 28, 2005, 04:10 PM   #9
r0b
Radeon R100
 
Join Date: Oct 2003
Location: Edmonton, AB
Posts: 29
r0b is still being judged by the masses


Default

I can't find this "conexant" driver anywhere...
r0b is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Rage Theater Video Capture (Unsupported)? Revenent AIW / Multimedia Discussion and Technical Support 9 Dec 19, 2003 09:08 PM
Catalyst 3.8 Suite: ATI Rage Theater Video Capture(Unsupported) SteyrMaster AIW / Multimedia Discussion and Technical Support 4 Oct 19, 2003 03:14 PM
Problem with Rage Theater Video Capture CTSxViper Radeon Technical Support 8 Jan 18, 2001 06:03 AM
ATI WDM Rage Theater Video Capture problem NIDave Legacy ATI Discussion and Technical Support 5 Jun 8, 2000 10:03 PM
ATI WDM Rage Theater Video Capture NIDave Legacy ATI Discussion and Technical Support 1 Jun 6, 2000 02:37 AM


All times are GMT -5. The time now is 09:39 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink