Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » AMD Fusion, Integrated and Mobility Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AMD Fusion, Integrated and Mobility Support Discussion and technical support forum for AMD integrated and mobility graphics platforms including Accelerated Processing Units, Netbooks, Ultra Portables, Notebooks, HTPC and SFF.

 
 
Thread Tools Display Modes
Old Jan 24, 2006, 11:47 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Bowls
Newbie
 
Join Date: Jan 2006
Posts: 1
Bowls is still being judged by the masses


Default Mobilty 7500 64MB issues

Ive been trolling the forums here a bit in a vain attempt to find some way to fix this problem, but I havnt had any luck. First off, system info:

Alienware Area-51m Laptop
P4 2.4Ghz
512MB So-Dimm
Ati Mobility Radeon 7500 64MB

Now, given the age of this laptop (approaching 3 years) along with heavy use and some neglection, I'm not expecting to play top-end games at full details. But when a game like Dungeon Seige running at the lowest video settings goes from 60 FPS to 3-7 FPS after about 5 minutes of gameplay, I get a little ticked off. I know this laptop is capable of playing games, just it seems to give up after 5 minutes, sometimes less.

I have just done a complete reinstall of Windows XP, got all the updates, threw on the 6.1 Cat drivers and DirectX 9.0c. After all that, I'm still having this issue with the FPS dropping way low after a few minutes. I am thinking that the card runs out of memory for textures, then has to continuously load them from the hard drive/CD-Rom?

I know its not a virus, I have closed as many processes as possible, run games at the lowest possible video quality settings, and yet any game that requires 3D hardware acceleration just drops in FPS. Even World of Warcraft was running at 40 FPS before it dropped after 3 minutes of game play.

So, any ideas? Thanks for any help.
Bowls is offline  
Old Jan 25, 2006, 12:49 AM   #2
sama98b
Radeon R700
 
Join Date: Sep 2003
Location: Canada Toronto
Posts: 720
sama98b is still being judged by the masses


Default

Try to check the cpu/gpu/ram clock speeds before and after.
Maybe something forcing it to powersave mode.
__________________
- Asus G51J-A1
- C2D/8gb/250gts .. spare parts game desktop
- ASRock Ion 330 .. 24/7 til it burns
- Asus EEE 1005pe .. inet everywhere
- Acer K11 projector 62", Lg 24", Samsung 15", 2xWD MB. 2Tb,
WD green 2x 1.5/2Tb, WD 5x500Gb, tt docking, ..
Razer Mamba/copperhead/lachesis/exactmat/vespula,
wacom bamboo pen ..
sama98b is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radeon 7500 64mb texture issues. Maxwell907 Radeon Technical Support 2 Apr 16, 2003 08:30 PM
Where do I find lists of laptops using mobilty 7500 or 9000? arkaine23 AMD Radeon Discussion and Support 2 Dec 3, 2002 10:05 AM
Aiw 7500 64mb Gives 15 Fps In Cs ??? raz123 AIW / Multimedia Discussion and Technical Support 3 Nov 5, 2002 06:31 PM


All times are GMT -5. The time now is 02:43 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink