Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Nov 4, 2002, 05:43 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
spunk_monkey
Newbie
 
Join Date: Aug 2002
Posts: 17
spunk_monkey is still being judged by the masses


Smile Finally solved UT2003 lockups

All games seemed to run fine on my Saphire 9700 Pro until I came along to the full version of UT2003. It locked up under heavy load (high res, high detail, high AA) after a few minutes. Only solution was to reboot.

I tried everything, disabling fast writes, disabling write combining, underclocking, making sure there were no IRQ conflicts, buying a new PSU, etc. That was until today when somebody here suggested disabling my MBs onboard sound.

Well, it bloody well works like a dream now.

System specs:

Athlon XP 2000+
MSI nForce1 mobo
WinXP Pro
512meg DDR
onboard LAN
and (now) a SB Live sound card

So if any other nForce users experience problems with the 9700, try disabling onboard sound. Odd conflict, and definitely shows how picky the 9700 is about hardware, but at least it's resolvable without buying a whole new system.

Now, back to playing games.
spunk_monkey is offline  
Old Nov 7, 2002, 07:49 PM   #2
jabamon
Newbie
 
Join Date: Feb 2002
Posts: 20
jabamon is still being judged by the masses


Default

what exactly did you do to disable the sound? I would like to try the same and see how it affects my performance.

what driver version are you using?
jabamon is offline  
Old Nov 7, 2002, 08:12 PM   #3
vsekh
Radeon R700
 
Join Date: Sep 2002
Posts: 784
vsekh is still being judged by the masses


Default

You disable the onboard sound in the bios.
vsekh is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Nov 8, 2002, 04:35 AM   #4
shivac
Radeon R520
 
Join Date: Nov 2002
Location: Norway Telemark, Norway
Posts: 381
shivac is still being judged by the masses


Default

Or with the jumpers. Read the manual ..
shivac is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Solved NWN lookup + other game lockups. HowardPM AMD Radeon Discussion and Support 0 Jun 4, 2003 10:44 AM
Lockups with Intel E7205 + Radeon 9500/9700 .. solved? shassard Radeon Technical Support 0 Feb 24, 2003 08:05 PM
How to fix UT2003 lockups in D3D, heres how, T&L hardware bug ? blueysworld Radeon Technical Support 4 Oct 3, 2002 08:29 PM
ut2003 lockups Exocet956 AMD Radeon Software Discussion and Support 32 Sep 18, 2002 10:38 PM
How I solved my lockups (mostly) Jeff3F Radeon Technical Support 0 Feb 26, 2002 05:59 PM


All times are GMT -5. The time now is 09:26 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink