Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » Legacy ATI Discussion and Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Legacy ATI Discussion and Technical Support Discussion and technical support forum for legacy ATI technology such as Rage, Rage Fury and Rage MAXX.

Reply
 
Thread Tools Display Modes
Old Aug 20, 2000, 03:59 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Ringhawk
Radeon R200
 
Join Date: Aug 2000
Location: Somewhere In the North!
Posts: 86
Ringhawk is still being judged by the masses


Red face

After months of trying to figure out what was causing my Dos games to get corrupted screens in Windows 98 Se, and causing streaks of garbage, i found the solution! I got lots of advice from people here telling me to change to lower refresh rates etc, but it didn't help, I could only run older games in real dos mode!

So today I decided to go through msconfig, and eliminate programs to see if the were conflicting the video at windows startup......And boom there it was! This stupid logo loaded by a program called Powertweak! The stupid logo once after loaded was the cause of erratic screens in Dos!! Now that i erased the logo loading from the start, everything works fine! Wow, you can tell im sure as happy! Now I can go back to playing the oldies once again....
Ringhawk is offline   Reply With Quote
Old Aug 20, 2000, 11:45 AM   #2
RAGE LT MAN
The guy sent to get ya...
 
Join Date: Feb 2000
Location: Right behind you...
Posts: 3,410
RAGE LT MAN is still being judged by the masses


Post

Go Ringhawk!
RAGE LT MAN is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit NF7s v2.0: sound problems solved finally 8051 General Hardware 0 Mar 25, 2005 01:02 AM
Finally solved the last of my stuttering problems Tommelom Radeon Technical Support 12 Jan 28, 2003 10:49 PM
Finally Solved All My Problems Stuttering / D3D Crashes James_Bong Radeon Technical Support 1 Nov 16, 2002 04:33 AM
Finally solved UT2003 lockups spunk_monkey Radeon Technical Support 3 Nov 8, 2002 04:35 AM
Did the DVD gamma bug finally solved with the 8500 ? Jones_R AMD Radeon Discussion and Support 0 Sep 7, 2002 03:19 AM


All times are GMT -5. The time now is 10:47 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink