Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Apr 24, 2001, 02:23 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
commando30
Newbie
 
Join Date: Apr 2001
Location: México
Posts: 3
commando30 is still being judged by the masses


Unhappy

I get that message all the time. I've tried installing the drivers that came along with the radeon installation CD and nothing.
Downloaded the drivers (supported and not supported) from the ati page and nothing.
I checked and there's an IRQ assigned to VGA (it's 10, do I need to change it for some reason?) and I don't run the windows media player before trying to use the tv so I don't see why there should be any problems with that overlay thing (if I'm wrong please help me).

I'd really appreciate some help here, cause I've tried everything and I send my report to ati and they haven't answered.

By the way, I'm using an Athlon, 1000 mHz, 256 ram.

Thanks in advance.
commando30 is offline  
Old Apr 24, 2001, 02:47 PM   #2
maestro(kyro)
Radeon R700
 
Join Date: Mar 2001
Location: St.Marys, MD
Posts: 714
maestro(kyro) is still being judged by the masses


Default

have that same thing with my 64ddr .i find on the ati web site it said to install WEBTV .it worked but load a network device that messed up my online gaming . to install webtv go to add/remove program then to windows setup its at the bottom
maestro(kyro) is offline  
Old Apr 24, 2001, 05:00 PM   #3
X
Radeon R600
 
Join Date: Nov 2000
Posts: 679
X is still being judged by the masses


Default

Install Dx8.0a and the Digital Video update for DX 8.

http://www.microsoft.com/directx/default.asp

This seems to fix people up.
X is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Apr 25, 2001, 03:11 AM   #4
Jola
Radeon R100
 
Join Date: Apr 2001
Posts: 37
Jola is still being judged by the masses


Default

For what its worth, I have exactly the same problem with a completely different configuration.

Have tried all the suggestions, incl CMOS fidling, CMOS upgrade, Motherboard Drivers, directX8.0a & video, uninstall & manually delete files, etc, etc. None of this works.

I also had the exactly the same problem with my Rage Fury 32, which would work with older drivers, but gave the same error on the new ones. And I could replicate this by going backwards and forwards between driver versions.

My comment for what it's worth: The ATI drivers mess up the registry by leaving garbage in it, and the new drivers for some reason are subsceptible to problems caused by this. Maybe someboy who knows more about this can comment.

After seeing the spread of people who have reported this problem, it is clear that it is not a hardware problem, but just bad programming by ATI.

Johann
Jola is offline  
Old Apr 25, 2001, 01:59 PM   #5
commando30
Newbie
 
Join Date: Apr 2001
Location: México
Posts: 3
commando30 is still being judged by the masses


Unhappy

Hmm, thanks guys.
But, hey I looked for Web TV and I dont have the choice to install it. I'm running win98, not SE. Is that the reason?
About the mess with the drivers, the thing is that the I haven't been able to use the tv even with the old drivers (I just installed windows, the the drivers on the CD and it didn't work either).
I haven't tried with that directx8 digital video update.
If yopu have more suggestions, I'll keep appreciating them, thanks.
commando30 is offline  
Old Apr 26, 2001, 02:32 PM   #6
commando30
Newbie
 
Join Date: Apr 2001
Location: México
Posts: 3
commando30 is still being judged by the masses


Talking TV problem solved!

Thanks everyone for your help. And thank you X for telling me that DirectX tip.

I tried with a total of 4 different drivers for the aiw radeon and they were all the same, I installed DirectX 8.0a and also nothing, but I installed the Digital Video Update for DirectX 8 and finally! I can watch tv and capture video.

I hope this helps other people with the same problem.
If you want to know the exact combination of drivers that worked: The last I installed was 98me-751-010227b.exe (a driver not supported by ati), the multimedia center I last installed is MMC_7_1_noDVD.exe, and you have to install DirectX 8.0a (dx80eng.exe) before these.
Finally I installed the update for DirectX (dx80bda.exe).

Thanks and Good Luck.
commando30 is offline  
Old Apr 26, 2001, 05:31 PM   #7
X
Radeon R600
 
Join Date: Nov 2000
Posts: 679
X is still being judged by the masses


Default

welcome

But all I did was read the ati page on dx8 that says the dv update is required.

The Digital Video Update for DirectX 8.0 should also be installed for correct operation of multimedia applications.

http://support.ati.com/drivers/winme...5_directx.html

Good luck!
X is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
x600 "tv player failed to initialize the video" Josh Joslyn Radeon Technical Support 0 May 28, 2005 01:14 PM
HDTV - "TV Player Failed to Initialize the Video" meerkat154 AIW / Multimedia Discussion and Technical Support 19 Jan 7, 2005 08:42 AM
"TV Player Failed to Initialize the Video" when recording and not logged-in pepevela AIW / Multimedia Discussion and Technical Support 4 Oct 20, 2003 03:34 PM
Here is how to fix the "TV Player failed to initialize the video" error msg PinLip AIW / Multimedia Discussion and Technical Support 6 Sep 13, 2001 01:42 PM
Here is how to fix the "TV Player Failed to initialize the video" error msg. PinLip Legacy ATI Discussion and Technical Support 0 Sep 6, 2001 04:37 PM


All times are GMT -5. The time now is 12:58 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink