Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » AMD Radeon Discussion and Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AMD Radeon Discussion and Support General discussion, tweaking, overclocking and technical support questions about discrete Radeon graphics products.

Reply
 
Thread Tools Display Modes
Old Nov 7, 2001, 05:43 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Clevor
Radeon R200
 
Join Date: Mar 2001
Posts: 71
Clevor is still being judged by the masses


Default Omegadrive, how do I get your default settings back?

I am using your 1.2.99as, already fixed the Quack thing myself. But I installed Radeon Tweaker 1.9.96 and already loaded a couple of profiles. Then I uninstalled it. Is there any easy way to get back to your default tweak settings w/o reinstalling the drivers?

Also, how do we save your default settings if a Tweaker is used? When I first ran RT, I didn't see a lot of options already checked off. Does it erase all your settings?

If I saw your settings enabled when I first ran RT, I could have saved that profile right off as Omega_default.
Clevor is offline   Reply With Quote
Old Nov 7, 2001, 06:31 PM   #2
Omegadrive
Jesus is my Shepherd
 
Join Date: Mar 2001
Location: Puerto Rico
Posts: 587
Omegadrive is still being judged by the masses


Unhappy Well...

The truth is, if you didn't saved the tweaks in the first run of the tweaker, then you have to re-install them. But is easy, no need to uninstall and re-install everything, just open your tweaker (I ONLY use Raid-On Tweaker) first and clean all registry settings, then run the "setup.exe" in the main folder of the drivers (not inside the "AtiDrive" folder) and the setup will install the drivers again along with the settings, restart when it asks and done!
Next time you open the tweaker my settings will be there, just save them and voilá.
__________________
OmegaDrivers.net

DRIVERHEAVEN ADMINISTRATOR

<<E-MAIL>> <<E-MAIL>> <<PC SPECS>>

GOD BLESS YOU ALL!
Omegadrive is offline   Reply With Quote
Old Nov 7, 2001, 08:22 PM   #3
Clevor
Radeon R200
 
Join Date: Mar 2001
Posts: 71
Clevor is still being judged by the masses


Default Thanks for the quick response!

I'll give it a try, and also Raid-On Tweaker. The Radeon Tweaker messes with the Voodoo5 in my PCI slot.
Clevor is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Nov 8, 2001, 05:47 AM   #4
instant
Activist
 
Join Date: Nov 2000
Location: Oslo, Norway
Posts: 1,014
instant is still being judged by the masses


Default Re: Omegadrive, how do I get your default settings back?

Quote:
Originally posted by Clevor
I am using your 1.2.99as, already fixed the Quack thing myself. But I installed Radeon Tweaker 1.9.96 and already loaded a couple of profiles. Then I uninstalled it. Is there any easy way to get back to your default tweak settings w/o reinstalling the drivers?

Also, how do we save your default settings if a Tweaker is used? When I first ran RT, I didn't see a lot of options already checked off. Does it erase all your settings?

If I saw your settings enabled when I first ran RT, I could have saved that profile right off as Omega_default.

Do a search for "Omega Profile home" and i think you will find a link to both RadeonTweaker and Raid-on-Tweaker profiles with default setup for Windows2000/XP for Omega 1.00.26 driver set.
__________________
< instant / homepage / "Playerkillers enhance your MMORPG" >
  • My Computer
  • Killer: 86% Achiever: 86% Explorer: 36% Socializer: 6%
  • Sapphire Atlantis Pro Radeon 9800 XT @ Compaq P1610 24" WS
instant is offline   Reply With Quote
Old Nov 8, 2001, 10:32 PM   #5
Omegadrive
Jesus is my Shepherd
 
Join Date: Mar 2001
Location: Puerto Rico
Posts: 587
Omegadrive is still being judged by the masses


Talking Sorry M8

Sorry instant, but those profiles are out of date, those where used in 1.2.53 drivers and since then I have changed and added around 10 more tweaks.
Follow my advice and you'll be fine
__________________
OmegaDrivers.net

DRIVERHEAVEN ADMINISTRATOR

<<E-MAIL>> <<E-MAIL>> <<PC SPECS>>

GOD BLESS YOU ALL!
Omegadrive is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Color settings reverting back to default on entry and exit of games JoshuaC AMD Radeon Software Discussion and Support 7 Jan 12, 2009 06:18 PM
Color settings reverting back to default snk AMD Radeon Software Discussion and Support 2 Nov 1, 2008 09:08 AM
Colour settings going back to default? w92_Blair Radeon Technical Support 1 Jan 15, 2004 06:55 PM
When I apply my video source, I go back in config, and it's back at no default icebergisonfire AIW / Multimedia Discussion and Technical Support 2 Dec 30, 2003 11:06 AM
Anyone know what the default res settings are? BoBVila Radeon Tweaking, Modding, and Overclocking 1 Apr 21, 2001 03:49 PM


All times are GMT -5. The time now is 07:54 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink