Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old Mar 3, 2015, 09:57 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
SOCOM Ops
Radeon R520
 
Join Date: Dec 2002
Location: Jamaica JAMROCK
Posts: 577
SOCOM Ops is still being judged by the masses


Default Finally solved a serious video card issue

I have a Sapphire Radeon HD7850 that has been good to me, I dont overclock the card its at stock speeds, and temps have been very average at 32C idle and up to 58C intense gaming. However now and again over the past two and a half years I have gotten spates of vertical stripe crashes, grey screens of death and black screen crashes. Usually these were driver based or unstable memory overclocks, but since November last year I had to endure months of vicious gsods, vertical stripes, black screens, freezes and coloured bar crashes that crippled my system.

I began the usual series of checks by first complete and thorough uninstall of all AMD video driver software by using the AMD driver cleaner, then in safe mode using DDU , then using CCleaner to clear everything. During re install process the system gave me a red screen crash, when I finally completed re install the crashes came again. So mark out drivers, I then took out the card blew off any little dust that was on it and put back in, no cigar same crashes. Took out Memory modules ad tested them one by one, no deal. Changed video cable from the monitor same crap. Did the uninstall device driver from Device Manager and update video driver, crashes continue. Checked for virus infection or malware multiple times, nothing found.

One thing I noticed during this period however, NO ARTIFACTS when it gives me a hour or two to game. I mean no performance slowdowns, no artifacts, no gaming instability. As a matter of fact the system achieves some form of stability when gaming but crashes at idle, browsing the web, or watching flash videos. I found this behaviour quite weird to say the least, a dying video card is supposed to fail at its core function, right? I decided to confirm the video card by downloading Furmark and running it as long as there wasnt any crashes, Furmark returned no artifacts. Then WTF is going on with my card? Was it the memory then? Memtest showed nothing after hours of testing without a crash during the night. Must be the PSU, thats right my sucky no name PSU was the problem. Nope replaced the PSU with a 600W EVGA 80 bronze PSU to no avail.

I was at my wits end and decided the card has become defective and it was now time to retire it. I began to check Newegg for a replacement and settled for a Sapphire R9 280 3gb video card which looked like a heck of a deal to me. I was just waiting on pay day to set up the order to buy the 280 but before I committed myself I made one last try at finding out whet the heck was going on. It was then I saw something inconsistent, I have a WD Blue 1Tb HDD and I saw I was using 458gb of HD space. I was like nah I couldn't be using so much space. I dont have gigs of movies or music on my system, just games some mix tapes miscellaneous software and work files. I began to search the HD for what kind of files were taking up so much space, found noting that I could pin point. So I decided to a thorough disk clean up with further cleaning of system restore files and shadow copies.

After the cleaning up of Windows Update restore points, shadow copies, and service pack back up files, I got some screen flickering but no crashes. I began to see system stability returning with no more video card related crashes for a full week now. It seems there was some kind of driver/windows update conflict with the multiple system images that was causing some serious headaches for me since November 2014. Im asking people to also include thorough disk clean up of unnecessary system files like multiple old restore points that may impact video card stability. Maybe I can now hold out for a Radeon 300 series video card later this year.
__________________
STRYKER555

REST IN PEACE VENGEANCE 1965-2008
SOCOM Ops is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So I finally got a video card Bob Bobbles Other Graphics Cards and 3D Technologies 47 Oct 22, 2007 02:34 PM
Video Card Issue DarkPretender General Hardware 7 Jan 24, 2007 06:19 PM
finally solved my styttering issue on my 9700!! nintari AMD Radeon Software Discussion and Support 2 Mar 9, 2003 05:52 PM
Video Capture Issue Solved KieronQ AIW / Multimedia Discussion and Technical Support 0 Apr 30, 2001 11:36 PM


All times are GMT -5. The time now is 05:30 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink