Go Back   Rage3D » Rage3D Discussion Area » Graphics Technology Forums » AMD Radeon Software Discussion and Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

AMD Radeon Software Discussion and Support Discussion and Technical support forum for AMD's Radeon Software.

Reply
 
Thread Tools Display Modes
Old Jul 5, 2002, 06:40 PM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
StevenJ
Radeon R200
 
Join Date: May 2002
Posts: 67
StevenJ is still being judged by the masses


Default New drivers from Cyborg and Omegadrive: omegaplutonium_xk1107_rr3.exe

just saw at www.driverheaven.net new drivers from omega and cyborg, ive heard they fix alot of problems with the recent leaked sets, increase stability and performance.

im going to grab em !
StevenJ is offline   Reply With Quote
Old Jul 5, 2002, 08:10 PM   #2
StevenJ
Radeon R200
 
Join Date: May 2002
Posts: 67
StevenJ is still being judged by the masses


Default

anyone else try these yet? they seem really good.
StevenJ is offline   Reply With Quote
Old Jul 5, 2002, 09:04 PM   #3
SickBeast
Radeon R300
 
Join Date: Jun 2002
Location: Toronto, ON, Canada
Posts: 115
SickBeast is still being judged by the masses


Default

i just tried them. i don't notice any difference aside from the control panel being updated. i prefer to stick to ati's driver sets, but i decided to try these. again, i don't notice any difference in performance.

-dave
SickBeast is offline   Reply With Quote
Advertisement (Guests Only)
Login or Register to remove this ad
Old Jul 5, 2002, 09:04 PM   #4
Skychrono
Radeon R200
 
Join Date: Dec 2001
Posts: 50
Skychrono is still being judged by the masses


Default

I can't seem to get it out of the zip using WinAce..

...so I got WinRAR.
__________________
~Skychrono
K7VTA3 V2.X
Athlon XP 1700+
512 DDR (two sticks)
SB Audigy Gamer
Antec 300w PSU
40gb HD
nVidia 5900 128MB

Last edited by Skychrono : Jul 5, 2002 at 09:09 PM.
Skychrono is offline   Reply With Quote
Old Jul 5, 2002, 09:41 PM   #5
Skychrono
Radeon R200
 
Join Date: Dec 2001
Posts: 50
Skychrono is still being judged by the masses


Default

Crashed 3Dmark at the stone unicorn part. I'll play with Warcraft 3 a bit before I reinstall the Catalyst drivers.
__________________
~Skychrono
K7VTA3 V2.X
Athlon XP 1700+
512 DDR (two sticks)
SB Audigy Gamer
Antec 300w PSU
40gb HD
nVidia 5900 128MB
Skychrono is offline   Reply With Quote
Old Jul 6, 2002, 12:06 AM   #6
TMP
Radeon R100
 
Join Date: Nov 2001
Location: Redondo Beach, California
Posts: 48
TMP is still being judged by the masses


Default

i like them.. had more problems with the beta 6107's than any other set i have installed since 6054's. the O/P 6107's are real nice so far. thanks guys!
TMP is offline   Reply With Quote
Old Jul 6, 2002, 12:07 AM   #7
TMP
Radeon R100
 
Join Date: Nov 2001
Location: Redondo Beach, California
Posts: 48
TMP is still being judged by the masses


Default

gotta love those downloads at driver heaven too! i grabbed the latest set in under a minute!
TMP is offline   Reply With Quote
Old Jul 6, 2002, 12:57 AM   #8
DL7a
 
Posts: n/a


Thumbs up

benchmarks benchmarks please !! :P

am dowloading atm, 3k on nice dialup lol i might die hehehe
  Reply With Quote
Old Jul 6, 2002, 01:29 AM   #9
moonman
Newbie
 
Join Date: May 2002
Posts: 20
moonman is still being judged by the masses


Default

just installed these drivers, 3dmarked, compared with same speed and settings since the 6071 drivers. got about a 700 points increase. not bad.
__________________
AthlonXp 2400+ (stock)
768MB pc2100
Radeon 9800 400/364
MSI K7N2-L
3dmark 03: 5700
moonman is offline   Reply With Quote
Old Jul 6, 2002, 02:14 AM   #10
icube
Radeon R100
 
Join Date: Mar 2002
Posts: 27
icube is still being judged by the masses


Default

would like to noe whether these drivers are using the old control panel or the catalyst control panel.... ok.. to be more direct... does this driver has page flipping options...??
icube is offline   Reply With Quote
Old Jul 6, 2002, 03:11 AM   #11
teemumat
Newbie
 
Join Date: Mar 2002
Posts: 14
teemumat is still being judged by the masses


Talking No WinRar needed

Ehm... WinRar (evil) try out www.ultimatezip.com. It does the work.
teemumat is offline   Reply With Quote
Old Jul 6, 2002, 03:42 AM   #12
Arikel
Radeon R300
 
Join Date: May 2002
Posts: 112
Arikel is still being judged by the masses


Default

Quote:
Originally posted by icube
would like to noe whether these drivers are using the old control panel or the catalyst control panel.... ok.. to be more direct... does this driver has page flipping options...??
They use the Catalyst control panel.
Arikel is offline   Reply With Quote
Old Jul 6, 2002, 08:06 AM   #13
Rockydog17
Newbie
 
Join Date: Feb 2002
Location: Sault Ste. Marie, Ont, Can
Posts: 11
Rockydog17 is still being judged by the masses


Default Re: No WinRar needed

Quote:
Originally posted by teemumat
Ehm... WinRar (evil) try out www.ultimatezip.com. It does the work.
Thanks for the link. Seems to work well. Will keep this one. As far as the Plutonium X1.1.07's are concerned -EXCELLENT. I always try the leaked set first and then wait for Cyborg's tweaked set and I've never been disappointed yet. On my machine the leaked set benched 9100 (MadOnion) and Cyborg's set benched 8800. This is normal and I expect it because Cyborg tweaks for quality and stability. Thanks Cyborg for all the effort and time you spend on these drivers. ATI should send you a commision for keeping most of their ATI owners happy with their cards.

Rocky
Rockydog17 is offline   Reply With Quote
Old Jul 6, 2002, 09:57 AM   #14
StevenJ
Radeon R200
 
Join Date: May 2002
Posts: 67
StevenJ is still being judged by the masses


Default

the new set works well for me I noticed alot more stability over the leaked 6107 set, and I liked the IQ alot as well. yeah I agree with the guy earlier about the server speed on driverheaven.net I got it at 200k. real fast server.

good work cyborg and omega, keep those joint sets coming !!
StevenJ is offline   Reply With Quote
Old Jul 6, 2002, 10:27 AM   #15
oz^
Radeon R200
 
Join Date: May 2002
Posts: 96
oz^ is still being judged by the masses


Default the worst drivers i ever had

i installed those bizzare drivers and got only half! (1/2) of my 3dmark avrage...he he he i normally get 8200, with those oddly drivers i got 3800, can those omega smth get any worse?
i m so sorry for that poor newb basterd that will try his brand new radeon with those drivers
__________________
my specs:
athlon 2600xp+
abit nf-7
9800pro gigabyte 256mg ddr2 @ ati 9800xt
3200 1Gig kingston ddr
win xp pro
and a mouse
oz^ is offline   Reply With Quote
Old Jul 6, 2002, 11:17 AM   #16
culex
Radeon R200
 
Join Date: Nov 2000
Posts: 60
culex is still being judged by the masses


Default Re: the worst drivers i ever had

Quote:
Originally posted by oz^
i installed those bizzare drivers and got only half! (1/2) of my 3dmark avrage...he he he i normally get 8200, with those oddly drivers i got 3800, can those omega smth get any worse?
i m so sorry for that poor newb basterd that will try his brand new radeon with those drivers
AFAIK, Omega's drivers arent meant for 3Dorkmark benchies. They're usually for stuff like games, you know the stuff we try to get better fps on rather than benchies...

Don't get me wrong tho, I tried the bare 6107's, and then Omega's 6107's. Ran 3DMark on both sets, only difference was 2 marks lower after installing Omega's... performance wise in games were pretty par with original 6107's. NWN seems to produce less "freezing" crap tho. So that's a definite plus.

So can someone tell me what a "poor newb basterd" is?

Is it a 3Dorkmark zealot or someone who doesn't know how to install drivers correctly?
(Sorry, just had to say it)
culex is offline   Reply With Quote
Old Jul 6, 2002, 11:59 AM   #17
P1mpBastard
Radeon R100
 
Join Date: Mar 2002
Location: sweden
Posts: 35
P1mpBastard is still being judged by the masses


Thumbs down

the 2 latest Omega/Plutonium set of drivers doesnt work very good for me...
OpenGL and D3D doesnt work.
And sometimes the installation just dies.

Ive made clean install and tried to install from controllpanel but no luck.

im using win xp btw.

specs in sig.
__________________
Athlon xp 2000+|epox 8k5a2|512mb pc2700|ATi radeon 7200|pal8045 with enermax|chieftec dx-01w-d|samsung 19" 959nf
P1mpBastard is offline   Reply With Quote
Old Jul 6, 2002, 02:12 PM   #18
Ostsol
Cheesesun
 
Join Date: Nov 2001
Location: Edmonton, Alberta, Canada
Posts: 3,604
Ostsol is still being judged by the masses


Default Re: the worst drivers i ever had

Quote:
Originally posted by oz^
i installed those bizzare drivers and got only half! (1/2) of my 3dmark avrage...he he he i normally get 8200, with those oddly drivers i got 3800, can those omega smth get any worse?
i m so sorry for that poor newb basterd that will try his brand new radeon with those drivers
System by system. . . That's how all things work. . . :/
__________________
Windows XP / Kubuntu (Dapper Drake) Linux
Pentium 940 D @ 3.2 GHz
1024 MB PC-4200 DDR2 RAM
ATI Radeon X1900 XTX
SoundBlaster Audigy XGamer

-Ostsol
Ostsol is offline   Reply With Quote
Old Jul 6, 2002, 02:49 PM   #19
StevenJ
Radeon R200
 
Join Date: May 2002
Posts: 67
StevenJ is still being judged by the masses


Default Re: the worst drivers i ever had

Quote:
Originally posted by oz^
i m so sorry for that poor newb basterd that will try his brand new radeon with those drivers
you looking in the mirror when you typed that?

try a clean install, works wonders.
StevenJ is offline   Reply With Quote
Old Jul 6, 2002, 02:54 PM   #20
SickBeast
Radeon R300
 
Join Date: Jun 2002
Location: Toronto, ON, Canada
Posts: 115
SickBeast is still being judged by the masses


Default

this is the first omega set that i've actually liked. it fixed my control panel issues. the only problem i've had with this new driver set is that i can't enable agp fast writes. does anyone know how to work around this? what kind of performance difference will it make?

-dave.
SickBeast is offline   Reply With Quote
Old Jul 6, 2002, 03:49 PM   #21
TheDarkHorizon
Radeon R420
 
Join Date: Oct 2000
Location: United States California (MA temp)
Posts: 336
TheDarkHorizon is still being judged by the masses


Default

Quote:
Originally posted by SickBeast
this is the first omega set that i've actually liked. it fixed my control panel issues. the only problem i've had with this new driver set is that i can't enable agp fast writes. does anyone know how to work around this? what kind of performance difference will it make?

-dave.
AGP Fast Write should never be enabled.
TheDarkHorizon is offline   Reply With Quote
Old Jul 6, 2002, 04:29 PM   #22
bl0d
Radeon R100
 
Join Date: Nov 2001
Posts: 49
bl0d is still being judged by the masses


Default

Quote:
Originally posted by P1mpBastard
the 2 latest Omega/Plutonium set of drivers doesnt work very good for me...
OpenGL and D3D doesnt work.
And sometimes the installation just dies.

Ive made clean install and tried to install from controllpanel but no luck.

im using win xp btw.

specs in sig.
and i thought i was the only one...

it used to be that i had no problems with the second official CATALYST drivers, but after i installed/uninstalled them a dozen times to do some testing with which BIOS' was the best to use in a quality/overclocking/performance type thing, DirectX and OpenGL suddenly stopped working with them. i have to go back to the .71b's before they work again :-/

too my knownledge the only things i had changed before DirectX broke was the drivers (reinstalled them) and the latest Via 4-in-1's, but i uninstalled those and still got the same thing...
__________________
.:Main:.
AMD XP 2400+ @ 2.31ghz
512MB Corsair XMS PC2700 @ 185/370
Lite-On 48x
Windows XP Pro w/ SP1
Gigabyte Radeon 8500LE (flashed to 9100)
Gigabyte 7VRXP Rev 2.0

.:Server:.
this sig was automatically shortened to meet the 10-lines max rule
bl0d is offline   Reply With Quote
Old Jul 6, 2002, 07:11 PM   #23
P1mpBastard
Radeon R100
 
Join Date: Mar 2002
Location: sweden
Posts: 35
P1mpBastard is still being judged by the masses


Default

yeah, i installed the latest via but didnt help.
also when installing the driver it cant install some files....
__________________
Athlon xp 2000+|epox 8k5a2|512mb pc2700|ATi radeon 7200|pal8045 with enermax|chieftec dx-01w-d|samsung 19" 959nf
P1mpBastard is offline   Reply With Quote
Old Jul 6, 2002, 07:43 PM   #24
misos
Radeon R300
 
Join Date: Dec 2001
Location: Blumenau,Santa Catarina, Brazil
Posts: 106
misos is still being judged by the masses


Default

any mirrors ?
tried 2 times download
crc error :/
__________________
-Misos
misos is offline   Reply With Quote
Old Jul 7, 2002, 12:17 AM   #25
Nascar24
EVGA GTX 1080 Ti SC Black
 
Join Date: Feb 2001
Location: United States BOINGGGGGGGG!
Posts: 10,247
Nascar24 once won a refrigerator on 'The Price is Right'Nascar24 once won a refrigerator on 'The Price is Right'Nascar24 once won a refrigerator on 'The Price is Right'Nascar24 once won a refrigerator on 'The Price is Right'Nascar24 once won a refrigerator on 'The Price is Right'Nascar24 once won a refrigerator on 'The Price is Right'


Thumbs down

Well I believe I am done with trying these tweaked drivers. Ive tried 2 times now and both times the driver messed up something on my system, With the 6102's dual monitor would not work. With these 6107's Monitor 1 GUI must be off because its slow as heck and when windows comes up the ATI panel in the taskbar errors out. I believe I will stick with the leaked betas from now on.
Nascar24 is offline   Reply With Quote
Old Jul 7, 2002, 01:05 AM   #26
redrain85
Radeon R100
 
Join Date: Apr 2001
Posts: 48
redrain85 is still being judged by the masses


Thumbs down

I'm also having problems with the latest Plutonium/Omega set for XP, as well as the previous one. The last set that worked well for me, was the 1071b package.

After uninstalling the old Plutoniums, and installing these, I get an "INF not found" error during the driver install. Then it continues to the control panel install, which completes successfully.

On reboot, the features of my AIW Radeon 7200 are detected, and the AIW Audio/Video WDM drivers seem to install. More on that, in a minute.

So now the control panel is installed correctly, and the AIW Audio/Video WDM drivers seem to have installed, but the main display driver did not.

What I can do then, is use the "Re-install Complete Driver" menu item, under the "Omega Plutonium XK1.1.07" program group.

Once that's done, the driver is installed all right, but now the WDM drivers are gone, and Windows can't find them again. Also, the control panel is missing the ATI icons on the tabs, but otherwise still functions as far as I can tell.

So right now, that's my situation. Drivers installed, AIW features completely broken, and control panel missing icons. At the moment, I'm not using the audio/video features of my AIW, so it doesn't bother me too much.

Believe me, when I say that I've wasted hours, trying various ways of installing these Plutonium drivers, in order to get everything working. I tried manually installing parts of the drivers in varying order, cleaning out the registry completely, installing in Safe Mode, yadda yadda yadda.

Something's still wrong with the installation routines for Cyborg's latest drivers. I hope he manages to fix whatever is affecting me, because otherwise I'll be stuck with the plain ATI Catalysts.
redrain85 is offline   Reply With Quote
Old Jul 7, 2002, 02:12 AM   #27
webmedic
Radeon R520
 
Join Date: May 2002
Location: a little town right outside spokane washington and about 1 hour 15 minutes from hellbinder.
Posts: 531
webmedic is still being judged by the masses


Default

They work fine for me check the 3dmarks in the sig.
__________________
radeon 8500 128meg retail 10561 3dmarks
Gamershq 3dmark score

Fold for rage3d like me
webmedic is offline   Reply With Quote
Old Jul 7, 2002, 06:23 AM   #28
OmegaOne
Newbie
 
Join Date: Mar 2002
Location: Denmark
Posts: 10
OmegaOne is still being judged by the masses


Default

I cant get the exe file extracted from the rar !! says crc error, no matter what prog i use.

I've tried WinRAR, Winace, Ultimate Zip... And none of them works ??
OmegaOne is offline   Reply With Quote
Old Jul 7, 2002, 07:00 AM   #29
duffy
Radeon R300
 
Join Date: Nov 2000
Location: Toronto, Canada
Posts: 173
duffy is still being judged by the masses


Default

Quote:
i m so sorry for that poor newb basterd that will try his brand new radeon with those drivers
Quote:
ATI should send you a commision for keeping most of their ATI owners happy with their cards.
Pre-tweaked drivers will be a blessing for some, and a disappointment for others. I guess it all depends on whether a person enjoys learning how to tweak their system.

I'm happy with the driver sets, be they beta or official, from ATi, but I cringe when pre-tweaked driver sets are presented as something 'new' that folks should 'come and get'.

For some, their already-tweaked system may get seriously messed up.
duffy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cyborg Is Back With Upcoming Drivers! hunk4004 AIW / Multimedia Discussion and Technical Support 0 Sep 4, 2002 01:34 AM
downloading Omega/Cyborg drivers omar96 AMD Radeon Software Discussion and Support 8 Jul 9, 2002 01:22 AM
Interviews with Cyborg and Omegadrive are up! Andrew275 Front Page News 0 Apr 29, 2002 01:34 AM
omegadrive new drivers gbok AMD Radeon Discussion and Support 6 Apr 17, 2002 06:03 PM
are there any of the cyborg series drivers available for win98?? valveboy AMD Radeon Discussion and Support 0 Apr 1, 2002 02:44 AM


All times are GMT -5. The time now is 10:32 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink