Go Back   Rage3D » Rage3D Discussion Area » Gaming and Computing Forums » Operating Systems
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Operating Systems Discussion topics on operating systems including all iterations of Windows, Linux, MacOS, BeOS, etc.

Reply
 
Thread Tools Display Modes
Old Aug 11, 2015, 06:06 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
0091/2
We Do It!
 
Join Date: Dec 2002
Location: China Brooklyn, NY
Posts: 7,429
0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with0091/2 is not someone to be trifled with


Default Windows 10 Sound Blaster Z blocking sleeping[Resolved]

Powercfg -requests shows [DRIVER] Sound Blaster Z (HDAUDIO\FUNC_01&VEN_1102&DEV_0011&SUBSYS_11020023&REV_1009\5&2ba898e8&0&0101)
An audio stream is currently in use.

I used "powercfg -REQUESTSOVERRIDE" to override the requests but I have a feeling it's gonna cause my PC to sleep when I'm actually watch a video or listening to music.

Does anyone know how to undo the requestsoverride?
How do go about fixing the actually issue of why the Audio stream is currently in use?
Previously the cause was having Dobly or DTS Encoder used in Creative's Sound panel Cinematic. I have that on No Encoder and currently no Audio is active.

Someone made this topic on Creative's Forum but it has no reply. I'm not surprise.
Edit: Ok, I figure out how undo the requestsoverride. Now to figure out why the Audio stream is currently in use.
Edit2: Suprise Mutha****a! I figure out the mystery on my PC. Cortana's "Hey Cortana" feature is the reason for the active audio stream. It makes sense since it has to actively listen to the mic.
__________________
Lenovo x61t - Display : 12.1 (Multi-Touch) - CPU : Intel Lv7700 @1.8ghz - Graphics : Intel GMA X3100 graphics - Chipset : Intel 965 Express - Communication : Intel Wireless WiFi Link 4965AGN
10/100/1000 Ethernet - RAM : G.skill ddr2 800 4gb - Storage : G.Skill 64 SSD(SLC) - Battery : 8cell


Current Desktop [2016]
Monitor: NEC EA244wmi | CPU: Intel 3570k @4.2ghz | Heatsink: NH-D14 | GPU: Intel HD4000 | Mobo: ASUS P8Z77-v pro | WiFi: Asus PCEAC68 | SSD: Samsung 860Pro 512GB/ 830pro 128GB | HDD: WD Black 8========D~13TB | PSU: Seasonic Plat. 660w

Last edited by 0091/2 : Aug 11, 2015 at 12:59 PM.
0091/2 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Blaster X-Fi XtremeGamer vs. PCI Express Sound Blaster X-Fi Titanium Kain General Hardware 2 Jun 29, 2010 03:35 PM
Help - sound not playing - Integrated Sound Blaster Audigy ADVANCED HD Audio dumb1 PC Gaming 1 Apr 14, 2006 11:40 PM
Drivers for Sound Blaster Live! Users with Windows XP Johnny Vice General Hardware 137 Jul 20, 2004 01:32 AM
Sound Blaster Audigy = Sound Blaster Live? Genius General Hardware 2 Mar 7, 2002 01:24 PM
Sound Blaster Audigy drivers with the Sound Blaster Live Genius General Hardware 7 Sep 10, 2001 12:05 AM


All times are GMT -5. The time now is 04:51 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink