Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Jun 6, 2006, 03:59 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
Mram
Newbie
 
Join Date: Jun 2006
Posts: 1
Mram is still being judged by the masses


Default What happened?

Until recently my Sapphire Radeon 9700pro worked great. Have had it for a couple of years with no trouble at all. Some days ago my screen became corrupted with graphical distortions so I guessed the card had given up. This was "confirmed" when I put a budget AGP card in, and it worked alright. So I managed to get a 9800pro to boost the performance but then the same problems came back!?

It seems as whenever I put a ATI Radeon card which use extra power extension cable from the power supply, I get graphic distortions, white become yellow and stripes all over the screen. I have removed the old drivers correctly and installed latest. (Also tried the ones I had when everything worked). I noticed that in Dxdiag the option to test Direct3D was greyed out. I have not installed or changed anything in the system prior to the malfunction. The powersupply is over 500W.

I now have a Nvidia Geforce MX400 and it runs fine, but I want the performance from the ATI card for my gaming.

Does someone have an idea to what is causing this? Thanks in advance!
Mram is offline  
Old Jun 6, 2006, 06:07 AM   #2
JoeR
Newbie
 
Join Date: Jun 2006
Posts: 3
JoeR is still being judged by the masses


Default

Doesn't matter if its 500 WATTS+... I have 500 watts and get the same problelm.. It could be ur refresh rate on ur screen or buy A GOOD power supply like antec.
JoeR is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What ever happened to this MMO? CurrentlyPissed PC Gaming 6 Jun 22, 2007 10:37 AM
Whatever happened to 'whatever happened to the dolphins'? UDHA Off Topic Lounge 2 Jun 17, 2004 09:39 AM
what happened to this? andrid Console Gaming 4 Feb 25, 2004 05:34 PM
What happened to MrB? carz2 Distributed Computing (Team Rage3D) 11 Jan 11, 2002 07:22 AM


All times are GMT -5. The time now is 12:31 AM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink