Go Back   Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support
Rage3D Subscribe Register FAQ Members List Calendar Mark Forums Read

Radeon Technical Support Radeon technical support forum for all Radeon products from the classic Radeon to the latest cutting edge family of graphics cards.

 
 
Thread Tools Display Modes
Old Jan 31, 2003, 12:05 AM   #1
Advertisement (Guests Only)

Login or Register to remove this ad
imd420
Newbie
 
Join Date: Jan 2003
Posts: 4
imd420 is still being judged by the masses


Unhappy Invalid Page Fault?

infsetup causes an invalid page fault in krnl386 every time i try to install drivers now. I did a clean install of drivers like suggested on the boards and have strong knowledge of pc's.
This never happened before but now happens whenever I try to install new drivers everything installs then right at the end it gives me the error.
imd420 is offline  
Old Jan 31, 2003, 12:10 AM   #2
imd420
Newbie
 
Join Date: Jan 2003
Posts: 4
imd420 is still being judged by the masses


Default

sorry left out this info


MoBo: Asus A7V333
Processor: Athlon XP 2200+ @ 1800mhz
RAM 2x256 Corsair XMS2700 @ 333mhz
Video Card: Radeon 8500 128MB Built By ATI
Sound Card: Turtle Beach Santa Cruz
OS: Win98SE (with every update)

Drivers: wme-radeon-7-81-021218a-007192c-efg and any one before that

Last edited by imd420 : Jan 31, 2003 at 12:39 AM.
imd420 is offline  
Old Jan 31, 2003, 01:25 PM   #3
imd420
Newbie
 
Join Date: Jan 2003
Posts: 4
imd420 is still being judged by the masses


Default

Thanks For All The Help
imd420 is offline  
Advertisement (Guests Only)
Login or Register to remove this ad
Old Jan 31, 2003, 01:38 PM   #4
tech9
Radeon R700
 
Join Date: Sep 2002
Posts: 886
tech9 is still being judged by the masses


Default

Bit impatient, aren't we?

Try this:
http://www.pc.ibm.com/qtechinfo/MIGR...up=unknownuser

Another tip, be creative, use Google, gets much faster answers to yer queries
tech9 is offline  
Old Jan 31, 2003, 01:46 PM   #5
imd420
Newbie
 
Join Date: Jan 2003
Posts: 4
imd420 is still being judged by the masses


Default

That link was useless, and so is google, thanx anyways
imd420 is offline  
Old Jan 31, 2003, 06:34 PM   #6
Baneen
Radeon R200
 
Join Date: Nov 2002
Posts: 64
Baneen is still being judged by the masses


Default

I am having this problem as well on W98SE and have counted about 10 other so far. I really wish someone would address this. There are way too many for this to bee a random problem or download corruption issue.
Baneen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hitchcock the final cut.......invalid page fault valveboy Radeon Technical Support 0 Apr 6, 2002 07:37 PM
WINFAH caused an invalid page fault in MSM80 Distributed Computing (Team Rage3D) 15 Feb 10, 2002 07:09 PM
Colin Mcrea 2, invalid page fault CaptainGinger AMD Radeon Discussion and Support 2 Dec 8, 2001 03:06 PM
VIVO 64MB: TVDS.dll invalid page fault quibobjinn AIW / Multimedia Discussion and Technical Support 0 Aug 4, 2001 09:31 PM
FIFA 2001 Invalid Page Fault??? KrispyKremer Radeon Technical Support 1 Jan 14, 2001 03:05 AM


All times are GMT -5. The time now is 05:22 PM.



Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All trademarks used are properties of their respective owners. Copyright ©1998-2011 Rage3D.com
Links monetized by VigLink